I am not able to send email from my homestead account to certain email addresses, such as those with yahoo.com and hotmail.com.

  • 1
  • 1
  • Problem
  • Updated 3 years ago
  • In Progress
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Archived

I've tried sending emails to hotmail.com and yahoo.com addresses and they don't go through. I've already tried sending emails to other addresses, and I've also tried sending the emails from outlook and the homestead windows application.
Photo of George3887

George3887

  • 110 Points 100 badge 2x thumb

Posted 3 years ago

  • 1
  • 1
Photo of Drew N

Drew N, Alum

  • 262,826 Points 100k badge 2x thumb
I looked at our logs and all the email you have sent in the last 7 days shows as being delivered to the recipient server. We are not able to see what happened from there. Their server could block it, or it could be caught in a filter. If you have a specific email that you see in the sent folder in Webmail, I can try to look a little deeper, but am not sure if I can get anything more.
Photo of George3887

George3887

  • 110 Points 100 badge 2x thumb
I did a test to my yahoo email and it did finally arrive in my inbox about 2-1/2 hours later. Others I tested arrived within minutes.
Photo of Drew N

Drew N, Alum

  • 262,826 Points 100k badge 2x thumb
It is possible that we sent more email over a period of time than Yahoo likes. If a server sends a certain amount of mail to a server in an hour, the recipient server often delays mail that exceeds the limit. Yahoo seems to do this very often.
Photo of Richard3460

Richard3460

  • 1,600 Points 1k badge 2x thumb
Drew, Richard Townsend here. I went into my Outlook that is outlook mail windows 10 and sent emails from my AOL account to my AOL account and it is successful. I sent a test email from my hotmail account to my Hotmail account it sent and received successful as well. I finally went back to the homestead email account did the same and it does not work. I verified the password was correct. As far as settings go, there does not seem to be any way to get into that version of Outlook to change any other settings then password. To be sure, I changed the password to what it really is to verify it was accurate. When I go to the "real" outlook", I can Send. I receive in the other outlook but cannot send. With this information, perhaps you should also know that the last cent item was in April. If I delete this account in order to set it back up, will I lose information that is being synced across-the-board? I attempted to set it up again in that small Outlook program and it states it's already set up.
Photo of Drew N

Drew N, Alum

  • 262,826 Points 100k badge 2x thumb
Are the messages leaving the outbox? Do they appear in your sent folder? Every outgoing message in the last 7 days from your domain is showing as delivered to the recipient server. They would not show up if they are still in the Outlook outbox, because they have not yet been sent to our server.
Photo of Richard3460

Richard3460

  • 1,600 Points 1k badge 2x thumb
Somehow, a setting in the "real outlook" was changed to delay send until after 5PM.  I have been forcing send/receive for a few months.  The windows 10 mail (mini outlook) is where I have been having problems.  This is where my other emails send but the homestead email does not send, remaining in outbox but can't be sent or forwarded so I went in yesterday, copied the messages to the real outlook so those would be really sent.   

I wonder if this mini outlook uses the real outlook, similarly toas Quickbooks sends email-invoices to outlook where they sit, waiting to be sent (or do they???  note that setting I first mentioned above).
Photo of Drew N

Drew N, Alum

  • 262,826 Points 100k badge 2x thumb
Usually if it stays in the outbox it is the outgoing server settings. You must set it to port 587, no ssl and make sure it is set to require authentication. It should work. I have set it up before. I will get to a machine if you still have trouble and see if I can figure out if they changed something.
Photo of Richard3460

Richard3460

  • 1,600 Points 1k badge 2x thumb
You had mentioned this setting earlier but I cannot find any settings available in the windows 10 mail. If you can find the settings, please let me know. This is why I was wondering if the window 10 mail is somehow connected to the Regular outlook. It has me baffled. Keep in mind that the regular outlook is working.
(Edited)
Photo of Drew N

Drew N, Alum

  • 262,826 Points 100k badge 2x thumb
When you created the account in Windows 10 email, did you use the advanced setup? That is where you see the outgoing authentication message. You might have to go to settings and manage the accounts and remove this one to add it back again
Photo of Richard3460

Richard3460

  • 1,600 Points 1k badge 2x thumb
I just deleted it, added it back in but there are no advanced settings. That's where I go wrong.
Photo of Drew N

Drew N, Alum

  • 262,826 Points 100k badge 2x thumb
The advanced settings is when you add the account. When you click add account and it shows the account types, you have to scroll down to see it.
Photo of Drew N

Drew N, Alum

  • 262,826 Points 100k badge 2x thumb
Photo of Richard3460

Richard3460

  • 1,600 Points 1k badge 2x thumb
YUP!  Now I have 2 choices from there
Exchange ActiveSync
POP or IMAP
Photo of Richard3460

Richard3460

  • 1,600 Points 1k badge 2x thumb
OK Drew,  Damn SLOWWWW microsoft help had me delete all my accounts.  Your scroll down was the solution.  Why the heck can't they open the window that ONE extra line!  Now my AOL needs to be reset as it is in that same boat which I can't figure out - yet!   I wish I got your scroll down message 5 minutes earlier!
Photo of Drew N

Drew N, Alum

  • 262,826 Points 100k badge 2x thumb
Sorry. I do not use that mail on Windows 10, so I was feeling my way through as well. Good luck on AOL. I'll be around a while longer tonight and tomorrow if you get hung up.
Photo of Richard3460

Richard3460

  • 1,600 Points 1k badge 2x thumb
Thanks.  I am trying to navigate by comparing to the settings in my iphone but "incoming mail server" is not displayed.  Not sure about anything.  Just feeling around.
Photo of Drew N

Drew N, Alum

  • 262,826 Points 100k badge 2x thumb
incoming will be either pop.homestead.com or imap.homestead.com, depending on which you choose to use.
Photo of Drew N

Drew N, Alum

  • 262,826 Points 100k badge 2x thumb
For IMAP
Username = Email Address
Password = your email password
Incoming server = imap.homestead.com
Outgoing server = smtp.homestead.com
Incoming port = 143
Outgoing port = 587
Encryption/SSL = Off

For POP
Username = Email Address
Password = your email password
Incoming server = pop.homestead.com
Outgoing server = smtp.homestead.com
Incoming port = 110
Outgoing port = 587
Encryption/SSL = Off  
(Edited)
Photo of Richard3460

Richard3460

  • 1,600 Points 1k badge 2x thumb
I got lucky and they are all working now.
Thanks!
Photo of Drew N

Drew N, Alum

  • 262,826 Points 100k badge 2x thumb
Happy to hear it.

This conversation is no longer open for comments or replies.