I am having trouble controlling the style of linked text.

  • 0
  • 1
  • Problem
  • Updated 5 months ago
  • In Progress
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: 7 days of inactivity

I have a page full of links to archived newsletters (alexandriacrwc.org/temp-archive). I cannot predict what color the linked text will be, nor whether the entire link is the same color, nor whether the text is underlined or not. Can you help?
Photo of Julie7375

Julie7375

  • 512 Points 500 badge 2x thumb

Posted 5 months ago

  • 0
  • 1
Photo of Michelle C

Michelle C, Employee

  • 35,652 Points 20k badge 2x thumb
Hello,

When linking text in WebsiteBuilder the linked text will become underlined. Once the text is linked you have the option to keep it underlined or remove the under line. To remove it, highlight the linked text and click on the underline icon to remove it. The linked color will be displayed the same color as the current color set for that text box. If you would like to change the font color click on more>advanced>style>text. 



If you only want to change one word or linked text, highlight the text and use the express bar to change the font color.




Photo of Julie7375

Julie7375

  • 512 Points 500 badge 2x thumb
Thank you Michelle,
I can change the font color and change the underline status of the link text, but every time I change the text in this way I lose the link. When I restore the link, it messes up either the color or the underline. Very frustrating. Is it the order that is important? Do I have to set the style first and then the link? But the link action seems to update the style in a way I can't control. I'm sure I'm doing something wrong, but I can't figure out what.
(Edited)
Photo of Michelle C

Michelle C, Employee

  • 35,652 Points 20k badge 2x thumb
I did see that earlier when I was on that page but it looks like you may have figured it out? All the text is red currently, after linking, if it changes colors you can revert it back.
Photo of Julie7375

Julie7375

  • 512 Points 500 badge 2x thumb
But when I change the format after linking, I lose the link!
Photo of Julie7375

Julie7375

  • 512 Points 500 badge 2x thumb
Well, I don't know what the problem was, but I solved it by deleting all the text and reapplying the format and then the links. Thank you for all your help.
Photo of Michelle C

Michelle C, Employee

  • 35,652 Points 20k badge 2x thumb
Awesome, glad you got it worked out. 

This conversation is no longer open for comments or replies.