How to reset my email sender's name/title in new email program

  • 0
  • 1
  • Question
  • Updated 4 years ago
  • Answered
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: We are archiving this topic as it relates to a webmail program that is being phased out.

Since being switched to the new email program several days ago, my outgoing emails show in the inbox of the receiver as coming from 'kathy' (just my first name, not even capitalized). In the old program, I had it set as listing my first and last name and a professional title afterwards. I can't find any place in the actual email account to reset this. And when I log into Homestead and go to 'manage email accounts' (where I had created the settings originally in the old program), the setting shows to still be the way it was (the way I want it to be). But I did click, left the setting as it was and clicked save...hoping it would update, but it didn't and the problem still remains. Help? Thanks! I've been sending business emails unknowingly for several days from 'kathy'...not very professional.
Photo of Kathy5473


  • 676 Points 500 badge 2x thumb

Posted 4 years ago

  • 0
  • 1
Photo of Drew N

Drew N, Community Manager

  • 244,466 Points 100k badge 2x thumb
Official Response
Here you go.