How do I voice my complaint with regard to the email service?

  • 0
  • 111
  • Problem
  • Updated 5 years ago
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: This topic is being closed as it has covered too many different issues, that are largely resolved. It has grown to the point that valid information has become too difficult to locate. Feel free to post a new question if necessary.

If you would like your voice to be heard you are welcome to voice your complaint here. If you do have questions on our email service or other products feel free to post to the relevant threads.
Photo of Mike F.

Mike F., Alum

  • 184,678 Points 100k badge 2x thumb

Posted 6 years ago

  • 0
  • 111
Photo of John0701

John0701

  • 2,392 Points 2k badge 2x thumb
Yeah, I think things might be messed up again. Even these emails coming thru look different....like text only and not HTML. There's no "View Reply" to click on etc. However, I just did test emails and they came thru, so that's more important than anything else. Just wanted to let you know the emails are coming thru as text only.
Photo of Drew N

Drew N, Alum

  • 262,796 Points 100k badge 2x thumb
Are you using Zimbra? The servers continue to report normal operation. Perhaps the settings are set to text in preferences.

Drew
Photo of John0701

John0701

  • 2,392 Points 2k badge 2x thumb
Yes, I am using Zimbra. I have made no changes to the settings and still have it in HTML, and the emails are coming thru looking normal now. Must have been a temporary glitch in the system or something. All seems to well now though. Thanks.
Photo of Drew N

Drew N, Alum

  • 262,796 Points 100k badge 2x thumb
Great. Glad to hear it. I was just updated my the mail admins that the servers are continuing to operate normally, so everything should be back to normal now.

Thanks

Drew
Photo of Sherry4508

Sherry4508

  • 234 Points 100 badge 2x thumb
My business email continues to reach me 2 to 3 days later. Very disappointing and frustrating. October 6, 2013.
Photo of Drew N

Drew N, Alum

  • 262,796 Points 100k badge 2x thumb
How are you sending and receiving? All seervers have been working normally since Friday night. Any email sent prior to Saturday could be delayed, but emails sent now should be sent or received in a timely manner. Is this not the case?

Drew
Photo of Sherry4508

Sherry4508

  • 234 Points 100 badge 2x thumb
No, it is not the case!!!!!!!!!!!!!!!!!!!!!!!!!!!
Photo of Mike F.

Mike F., Alum

  • 184,678 Points 100k badge 2x thumb
Hi Sherry, I've escalated your account to see what is wrong. We'll do our best to get it back to normal as quick as we can.
Photo of KC9NRN

KC9NRN

  • 332 Points 250 badge 2x thumb
Well, try and reply to clients, send error, looks like the service is the same as it has been. A mortgage office in my town has dropped me from contention for handling their office because I got an emergency email late so didn't respond.

They could have called, true, but they emailed because I always respond. If I can find the time I am moving to another company, the communication for this issue and how it has been handled is horrible.

This is the latest error trying to reply to a new client...

method: [unknown]
msg: try again: message send already in progress: 1381106253108
code: mail.TRY_AGAIN
detail: soap:Receiver
trace: btpool0-18837://mail7.homesteadmail.com/service/soap/SendMsgRequest:1381106288522:0958ab35a1b63f51
request: Body: {
SendMsgRequest: {
Photo of Drew N

Drew N, Alum

  • 262,796 Points 100k badge 2x thumb
I have sent you an email Would you please forward any bounced messages to me?

Thanks

Drew
Photo of Sherry4508

Sherry4508

  • 234 Points 100 badge 2x thumb
first: the problem is still ongoing. 2nd: The only reason I have your email response is because I am having to connect my personal email to the business email. So you only show up in my personal email. Please do not response to my email unless you are emailing me that you will take care of problem.
Photo of Drew N

Drew N, Alum

  • 262,796 Points 100k badge 2x thumb
What is still ongoing? All mail servers are operating at this time. If you still have an issue, let us know what it is.

Drew
Photo of computare

computare

  • 326 Points 250 badge 2x thumb
YOU ARE STILL BLACKLISTED:

Hi. This is the qmail-send program at gproxy4-pub.unifiedlayer.com.
I'm afraid I wasn't able to deliver your message to the following addresses.
This is a permanent error; I've given up. Sorry it didn't work out.

:
Connected to 79.170.40.91 but greeting failed.
Remote host said: 550-Your IP address is on the RBL blacklist! Sending denied.
550-For further information and delisting procedure,
550 please see http://www.spamcop.net/w3m?action=che...
Photo of Mike F.

Mike F., Alum

  • 184,678 Points 100k badge 2x thumb
Hi paula9245, Thanks for including the message in your post. We can research this but need the IP address which is X'd out. Did you replace the numerals with the X's ? If so, please repost with the IP address.
Photo of paula9245

paula9245

  • 130 Points 100 badge 2x thumb
Hi. This is the qmail-send program at outbound-ss-619.bluehost.com.
I'm afraid I wasn't able to deliver your message to the following addresses.
This is a permanent error; I've given up. Sorry it didn't work out.

196.40.31.24 does not like recipient.
Remote host said: 554 Service unavailable; Client host [outbound-ss-932.bluehost.com] blocked using Barracuda Reputation; http://www.barracudanetworks.com/repu...
Giving up on 196.40.31.24.
Photo of Mike F.

Mike F., Alum

  • 184,678 Points 100k badge 2x thumb
Thank you! I'm forwarding your account information to have this investigated.
Photo of snyder4154

snyder4154

  • 322 Points 250 badge 2x thumb
This message and 2 others from Homestead went into the Spam box. Mike, please see separate message about my emails still being bounced back.
Photo of Mike F.

Mike F., Alum

  • 184,678 Points 100k badge 2x thumb
If the auto responders from the Community go into your spam box, that is not uncommon. Most spam filters, filter auto responders as spam. If you can see it in your spam box, then that is a filter on your end that needs adjusted and not something we have access to. It could be something right in your email client, or security software. I am unable to locate your other messages, can you either repost them in this thread, or paste the URL's to those posts.
Photo of Dee Dee0596

Dee Dee0596

  • 3,066 Points 3k badge 2x thumb
My message of a few minutes ago did not post. Drew, it is not all working properly. I am still getting server error messages. It takes up to 30 seconds for a function to complete, if it completes and I don't get a slow server message. I cannot save to draft or send to trash or spam. ATT still has me blacklisted. There is also a comment to another message above about email showing in both the sent and the draft boxes, although slow server messages were clicked cancel. One of those messages sent 4 times although the server messages indicated they weren't going through and the message never cleared out of the draft box.
Photo of Mike F.

Mike F., Alum

  • 184,678 Points 100k badge 2x thumb
Hi Dee Dee0596,

The message did post. You are posting to two different threads. Please try to keep related messages in the same thread. Drew and I both work on the Community and you'll get better responses by keeping posts on the same topic in a single thread.

Mike
Photo of Mike0785

Mike0785

  • 226 Points 100 badge 2x thumb
Its October 7th. Service is extremely slow, particularly IMAP account. POP3 accounts seem to be working reasonably well. I am using OUTLOOK and keep getting messages that outlook is not responding.

There must still be lots of issues, takes chat 15 minutes or more to come on line!!!
Photo of Mike F.

Mike F., Alum

  • 184,678 Points 100k badge 2x thumb
Which email address is configured with the IMAP?
Photo of Mike0785

Mike0785

  • 226 Points 100 badge 2x thumb
Time is 11:40 AM eastern on October 8. all emails including IMAP ones are working normal or better so far. Keeping my fingers crossed!!
Photo of Mike F.

Mike F., Alum

  • 184,678 Points 100k badge 2x thumb
Mike0785, Thank you for the follow up! Everything should be working fine. The only exception we are seeing is a few blacklist problems. If you, or anyone gets any undeliverable/blacklist auto response, just copy and paste it here and we'll look into it. Thanks!
Mike
Photo of Nancy2676

Nancy2676

  • 258 Points 250 badge 2x thumb
I have been affected by this whole craziness as well over the last few weeks.. This is my business account as well, so i am trying to keep up with this whole thread but , impossible...i am still getting black listed...here is the lastest bounce back i got this morning. what should i be doing with all these bounces??

Hi. This is the qmail-send program at outbound-ss-1162.bluehost.com.
I'm afraid I wasn't able to deliver your message to the following addresses.
This is a permanent error; I've given up. Sorry it didn't work out.

:
Connected to 206.46.232.11 but greeting failed.
Remote host said: 571 Email from 74.220.220.14 is currently blocked by Verizon Online's anti-spam system. The email sender or Email Service Provider may visit http://www.verizon.net/whitelist and request removal of the block. 131011

:
98.136.216.26 failed after I sent the message.
Remote host said: 554 delivery error: dd This user doesn't have a yahoo.com account (tammanthos@yahoo.com) [0] - mta1035.mail.gq1.yahoo.com

--- Enclosed are the original headers of the message.
Photo of Mike F.

Mike F., Alum

  • 184,678 Points 100k badge 2x thumb
What is the domain name associated with the email address which you are sending from, and we'll take a look.
Photo of Karen5787

Karen5787

  • 1,322 Points 1k badge 2x thumb
Is there a way to stop receiving updates from this forum in my email? I'm very glad the forum is here and I can come here for answers, but I'm receiving updates every time someone posts and don't really need that... Thanks for any advice...
Photo of Mike F.

Mike F., Alum

  • 184,678 Points 100k badge 2x thumb
Yes, While you are logged in viewing this thread, click on one your name "Karen5787" on one of the previous posts above. It will take you to your profile page where you can see which threads you are subscribed to. There will be an "un-follow" button below each topic.
Photo of John0701

John0701

  • 2,392 Points 2k badge 2x thumb
It is still not working properly again. Taking forever to pull up an email and will give me the message that the server is not available with the option to cancel. I haven't even tried to send anthing yet as I know it won't work if I can't even click on an email to see it. It was working over the weekend but apparently your servers can't handle all of us using your services during the work week?
Here we go again. This is really getting old. I am also not receiving all my emails again. I have where it forwards to another account and I'm seeing emails that were forwarded to a personal email that have not come thru Zimbra. And yes, I am using everything thru Zimbra.
Photo of Martin

Martin

  • 5,622 Points 5k badge 2x thumb
I am still having problems on accounts I did not move to Gmail. I can recieve only, can't send. I receive no error messages and I am using Zimbra/Homestaed email.
Photo of Mike F.

Mike F., Alum

  • 184,678 Points 100k badge 2x thumb
Ok..Here are a few more things to check while you are logged into the webclient.

1. Remove any forwarding email addresses that you might have set up
2. If you have any filters, remove all filters. (Click the Preferences tab on top, then you'll see "Filters" on the left).
3. Make sure you don't have any other email clients configured with POP accounts. If you have any accounts on other computers, cell phones, tablets, etc. they could be pulling the messages off the server.

After you've double checked all these let us know.

Mike
Photo of Martin

Martin

  • 5,622 Points 5k badge 2x thumb
I removed the forwarding address.
I have never had any filters.
There are no other clients with any sort of POP set up.

I ran a test yesterday on a small mailing list, one of the people on the list recieved the responce that another member intended for me to receive telling me it worked for him. I did not recieive the response, it did go to my forwarded email account which I have since removed.

I have ran some test after removing the forward and still there are people on Yahoo and Gmail that have received nothing. Nothing in their in box or spam folder. I receive no error messages.
Photo of Mike F.

Mike F., Alum

  • 184,678 Points 100k badge 2x thumb
Ok.. Thanks Martin. We'll do some more research on this end.
Photo of Martin

Martin

  • 5,622 Points 5k badge 2x thumb
Thanks, I need it working very soon for an upcoming event.
Photo of Martin

Martin

  • 5,622 Points 5k badge 2x thumb
I can send an email from Gmail to my Zimbra address and receive it there and hit reply and that wont even work. I need this fixed for an upcoming event!!!!!!!
Photo of Mallory6540

Mallory6540

  • 140 Points 100 badge 2x thumb
I seem to be receiving most of my email (I hope) and I can send most emails, I have an occasional bounce back this morning. Here is one I tried to send to a large company:

-----Original Message-----
From: MAILER-DAEMON@gproxy3-pub.unifiedlaye... [mailto:MAILER-DAEMON@gproxy3-pub.unifiedlaye...]
Sent: Monday, October 7, 2013 10:47 AM
To: clerk@darmstadt-indiana.org
Subject: failure notice

Hi. This is the qmail-send program at gproxy3-pub.unifiedlayer.com.
I'm afraid I wasn't able to deliver your message to the following addresses.
This is a permanent error; I've given up. Sorry it didn't work out.

:
74.143.236.40 does not like recipient.
Remote host said: 554 Service unavailable; Client host [gproxy3-pub.mail.unifiedlayer.com] blocked by bl.spamcop.net; Blocked - see http://www.spamcop.net/bl.shtml?69.89...
Giving up on 74.143.236.40.

--- Enclosed are the original headers of the message.
Photo of Mike F.

Mike F., Alum

  • 184,678 Points 100k badge 2x thumb
Hi Mallory6540, We are still working on getting some of the blacklists cleaned up which is what your message indicates. We'll do our best to get this fixed as soon as possible.

Mike
Photo of Mike0785

Mike0785

  • 226 Points 100 badge 2x thumb
Everything is slow again. Doesn't matter how I log in or whether its an imap or pop account.

Last week I said I would give homestead until today to get things worked out. This morning, not too bad except for my imap account which is terribly slow. Now, all my accounts are slow.

Tomorrow I will be with bluehost!!!!!!!!!!!!!!!!!!!!!!!!
Photo of John0701

John0701

  • 2,392 Points 2k badge 2x thumb
Just so you also know, I am trying to do updates and add things to our website thru SiteBuilder Plus and it is totally messed up. I try to add text and hit the return key and it ends up recopying everything I just wrote. Try to delete all that and it continues to keep copying what I wrote over and over.
Photo of Mike F.

Mike F., Alum

  • 184,678 Points 100k badge 2x thumb
Hi John0701, when that happens, the best fix is to clear your cache as shown here: https://community.homestead.com/homes... and then close, and restart your browser.
Photo of John0701

John0701

  • 2,392 Points 2k badge 2x thumb
Thanks. I'll try that. I also posted about my email being very slow and giving the "Cancel Request/Server Not Responding" pop up a lot. But I take it I'm not the only one.
Photo of Mike F.

Mike F., Alum

  • 184,678 Points 100k badge 2x thumb
Right.. It was working well since Friday, but things tend to be spiking again. Our email admins are looking into it.
Photo of John0701

John0701

  • 2,392 Points 2k badge 2x thumb
Thanks. At least it was working over the weekend. That's a start anyway...
Photo of Kathy Wildman

Kathy Wildman

  • 3,278 Points 3k badge 2x thumb
I am back to dial-up speeds and the cancel request window often ends in a send error report. Spam is down but still more than before this fiasco started. Help!
Photo of Mike F.

Mike F., Alum

  • 184,678 Points 100k badge 2x thumb
Sorry Kathy, we our admins are aware of the slowness that is building today and are working on it. I hope to have a status update from them.
Photo of John0701

John0701

  • 2,392 Points 2k badge 2x thumb
Thought things were going better this morning but then got this error message:

Hi. This is the qmail-send program at gproxy2-pub.mail.unifiedlayer.com.
I'm afraid I wasn't able to deliver your message to the following addresses.
This is a permanent error; I've given up. Sorry it didn't work out.

:
209.156.45.19 does not like recipient.
Remote host said: 550 5.7.1 Your email messages have been blocked by the recipient OR by Trend Micro Email Reputation Service. Contact the recipient or his/her administrator using alternate means to resolve the issue.
Giving up on 209.156.45.19.

--- Enclosed are the original headers of the message.
Photo of Mike F.

Mike F., Alum

  • 184,678 Points 100k badge 2x thumb
Thanks for posting the error message. We are still working on a few remaining blacklist issues and this information is very helpful. Thanks!
Mike
Photo of John0701

John0701

  • 2,392 Points 2k badge 2x thumb
You bet. Other than this error message, my email is working a lot better than yesterday. Thanks.
Photo of Mike F.

Mike F., Alum

  • 184,678 Points 100k badge 2x thumb
Great! we hope to get the remaining blacklists cleared up very soon.
Photo of Dee Dee0596

Dee Dee0596

  • 3,066 Points 3k badge 2x thumb
October 8. I cannot send email. Slow server messages. Could not send message Send_failure notices. Email still showing in both the draft and sent boxes.
Photo of Mike F.

Mike F., Alum

  • 184,678 Points 100k badge 2x thumb
Hi Dee Dee0596, can you copy and past the failure notice here? Also, what domain name is the email address associated with?
Photo of Removed

Removed

  • 130 Points 100 badge 2x thumb
Hope things are getting better all around (seems better for my email).

I've switched things so the email just comes into my gmail account, making it easier for me to wait this out. But, how can I get off of this thread, so the comments don't keep piling up in my inbox?
Photo of Mike F.

Mike F., Alum

  • 184,678 Points 100k badge 2x thumb
Just click on your name from one of the previous posts, and it will take you to your personal profile page. There will be an "unfollow" button under any thread you are subscribed to.
Photo of Removed

Removed

  • 130 Points 100 badge 2x thumb
I've done this (twice). Have also clicked on "Stop following this problem." They're still coming in.
Photo of Removed

Removed

  • 130 Points 100 badge 2x thumb
OK, now I've clicked "Stop following this problem half a dozen times, and my profile says that I'm not following anything. But, they keep on coming in...
Photo of Mike F.

Mike F., Alum

  • 184,678 Points 100k badge 2x thumb
I did the "unfollow" for you. There shouldn't be anymore auto reply. let us know if you see anymore.

Mike
Photo of Kathy Wildman

Kathy Wildman

  • 3,278 Points 3k badge 2x thumb
Still getting spam at levels higher than before this all happened. Also getting e-mails in my back-up msn site from people wondering why their order was never sent. Will need to mine paypal for payments that don't have a matching order.
Photo of Mike F.

Mike F., Alum

  • 184,678 Points 100k badge 2x thumb
Hello Kathy, We are very sorry to hear that you are still getting unusual amounts of spam. We do have the systems repaired in that sending and receiving are working very smooth. Our email admins will continue to work on adjusting the filters to reduce spam. You should see it go down over the coming weeks.

I looked at your site to see if I could troubleshoot the order problem, however you don't seem to be using our systems. I do see there is a custom html page in your site with an order form on it, but if it's not created with our SiteBuilder, or one of our ecommerce platforms, we have no way to troubleshoot it. Also, you don't seem to be using any of our SiteBuilder PayPal elements either. Your best option is to contact paypal for your order history. If you are not using our systems we have no way of tracking or troubleshooting this.

Mike
Photo of Kathy Wildman

Kathy Wildman

  • 3,278 Points 3k badge 2x thumb
The only problem is that my order form sends orders to my homestead inbox which has not functioned properly for the last month. Who knows how many orders never got delivered! I paid someone to update the form I built in SiteBuilder only to learn that Homestead did not support some of the modern features of the new form. I had to hire another host site to house the new order form page. A few years ago I also paid for and was disappointed by your ecommerce site. There was no easy way to merge it with my large site without starting from scratch. Of course I know how to access my paypal account. I just realized today that I could try to retrieve evidence of orders lost by homestead e-mail during the September fiasco. We can expect WEEKS of spam!
Photo of Mike F.

Mike F., Alum

  • 184,678 Points 100k badge 2x thumb
We are monitoring the performance of the email servers very closely and they are performing well. We can already see that the amount of spam has been drastically reduced, and will improve over time. Regarding your 3rd party html files, order forms etc. I have no way of troubleshooting a system that is not built or hosted with us. Where/who do you receive your order notifications from? If they are getting any type of undeliverable reply then you can post it here. Also, I'm sure they are probably storing your order information collected from the forms somewhere. If they are not, then I would highly recommend switching to a service that stores the data in some sort of backup system.

Mike
Photo of Kathy Wildman

Kathy Wildman

  • 3,278 Points 3k badge 2x thumb
They say :The domain KathyWildman.com is not hosted with us and it is resolving to other server at the moment, you would need to contact their support for checking the logs. Let us know if you have any questions.
Photo of Mike F.

Mike F., Alum

  • 184,678 Points 100k badge 2x thumb
Hi Kathy, sorry all the confusion. I know this must be quite frustrating to you. The information they provided to you does not really tell us anything. They are basically telling you that your domain name is hosted somewhere else, which we already know. If the emails are not being send from our system and we don't have any information to work with, it's impossible to troubleshoot.
Photo of KC9NRN

KC9NRN

  • 332 Points 250 badge 2x thumb
Well, I have no words, can't send email...

method: [unknown]
msg: system failure: Unable to send message
code: service.FAILURE
detail: soap:Receiver
trace: btpool0-22600://mail7.homesteadmail.com/service/soap/SendMsgRequest:1381329367080:0958ab35a1b63f51
request:
Body: {
Photo of Mike F.

Mike F., Alum

  • 184,678 Points 100k badge 2x thumb
Hi Erik5528, Thank you for posting the error message. I'm forwarding this to be investigated now.

Mike
Photo of KC9NRN

KC9NRN

  • 332 Points 250 badge 2x thumb
Quick update, email is now working, names are completing faster but sending still takes a while. I'll update as the day goes on.
Photo of KC9NRN

KC9NRN

  • 332 Points 250 badge 2x thumb
I spoke too soon, unable to send again...

method: [unknown]
msg: system failure: Unable to send message
code: service.FAILURE
detail: soap:Receiver
trace: btpool0-22670://mail7.homesteadmail.com/service/soap/SendMsgRequest:1381332611063:0958ab35a1b63f51
request:
Body: {
SendMsgRequest: {
_jsns: "urn:zimbraMail",
Photo of Mike F.

Mike F., Alum

  • 184,678 Points 100k badge 2x thumb
Eric5528, is this the entire bounce message you are getting back? If it isn't please copy/paste the full message. Also can you confirm the domain/email address you are sending from?
Photo of Amy4027

Amy4027

  • 160 Points 100 badge 2x thumb
Why in the hell would I continue to trust a company that has totally FAILED (yes with capital letters) on keeping their clients informed of their own short falling. We pay a premium for a service (top tiered) and all we have gotten has been canned scripts from individuals. I will be quantifying losses and be getting a hold of a SOB law firm as sorry does not cut it any more. No updates, no real solutions. And to add insult to injury, I am now informed that the website that I paid to get designed with my content, my pictures cannot be transferred as it is Homestead proprietary product. I asked this prior to contracting and was assured that I can take my website whenever I wanted. Can you hear the word CLASS ACTION in the horizon???
Photo of Mike F.

Mike F., Alum

  • 184,678 Points 100k badge 2x thumb
Hello Amy4027, We are very sorry that things are not working out to your expectations. After researching I see that you have contacted our compliance department. You'll need to direct all further communications to the email address you were provided.
Photo of KC9NRN

KC9NRN

  • 332 Points 250 badge 2x thumb
Any content you created you should already have a copy of. Making a copy of your website is fairly easy, Homestead can try and sue you for downloading it but come on, that would be funny to see.
Photo of Mathew0450

Mathew0450

  • 60 Points
I was sent this error message today.

Hi. This is the qmail-send program at gproxy2-pub.mail.unifiedlayer.com.
I'm afraid I wasn't able to deliver your message to the following addresses.
This is a permanent error; I've given up. Sorry it didn't work out.

:
Connected to 65.123.108.39 but greeting failed.
Remote host said: 421 MWASNode1.midwestinfosystems.com has refused your connection as your mail server appears to be blacklisted I'm not going to try again; this message has been in the queue too long.

--- Enclosed are the original headers of the message.
Photo of Mike F.

Mike F., Alum

  • 184,678 Points 100k badge 2x thumb
Thanks for including the error message. The information has been forwarded to get fixed.
Photo of Removed

Removed

  • 130 Points 100 badge 2x thumb
Help!
I have clicked to 'unfollow' more than half a dozen times (says that I'm no longer following this topic); unsubscribed from GetSatisfaction; I was even told my a tech that they removed me as well... But I'm STILL getting all of these replies in my email.

My last resort is to link it to an email address that I will have to disable (which is a giant pain in the ---). I sure hope I can turn it back on in a month or so.
Photo of Mike F.

Mike F., Alum

  • 184,678 Points 100k badge 2x thumb
Hi Mary Ann5170, I do see that it somehow got turned back on. It is turned off as of right now. Let me know if you have any more problems.
Photo of Removed

Removed

  • 130 Points 100 badge 2x thumb
It is still not off. I have changed my email address, but they're still coming in. I am getting pretty furious about this. PLEASE stop these emails from swarming my inbox!!!!!!!!!!
Photo of Mike F.

Mike F., Alum

  • 184,678 Points 100k badge 2x thumb
Did you by any chance go in and click the button since my last post 30 minutes ago?
Photo of Removed

Removed

  • 130 Points 100 badge 2x thumb
No. I have changed the email address on my account to one that is currently deactivated in my Outlook preferences. Kind of a drastic solution – well, not a solution. They're still coming in!
Photo of Mike F.

Mike F., Alum

  • 184,678 Points 100k badge 2x thumb
I'm going to send you a personal email. I'll need you to forward any notifications to me please.

Mike
Photo of Removed

Removed

  • 130 Points 100 badge 2x thumb
HELP!
I have tried everything possible to stop these emails from flooding my inbox. Right now, they should be coming to a completely different email – that I've deactivated from my Outlook preferences. But, they're still coming in.

HELP!!!!!!!!!!!!!!!!!!!!
Photo of Removed

Removed

  • 130 Points 100 badge 2x thumb
P.S. I admire your patience.
Photo of Amy4027

Amy4027

  • 160 Points 100 badge 2x thumb
I have been using Homestead for our webhosting and email service in addition to paying over $1,000 USD for your "professionals" to upgrade our website. We have a top tiered account. It has come to our attention that our website is not transferable unlike the promise I was told be your techie. I would like a phone call from somebody no less than a director as I feel my business is pretty important and want to discuss solutions. My cell phone number is +52(984)151-9313
Photo of Mike F.

Mike F., Alum

  • 184,678 Points 100k badge 2x thumb
This issue has already been escalated to our compliance department. Any further inquiries regarding this matter must be directed to compliance@homesteadsupport.com

Mike
Photo of Mike0785

Mike0785

  • 226 Points 100 badge 2x thumb
third day in a row with no issues. Emails seem to all be coming in and going out. No blocks or rejections so far. IMAP account is working great and seems to be faster than it was months ago.

Even though the issues may not have been handled the best it could have been, I am sure Homestead had a good plan and did all they could. Sometimes things go wrong. I am an engineer and I know that things don't always go as planned. I am often reminded that NASA has the best engineers and strategist in the world, and yet they have lost 2 space shuttles. that pretty well sums it up for me.

I give credit to Homestead for making things right in the long run. I hope we never go through the most recent experience ever again!

Thought others should know that my enterprise email system is working fine now.
Photo of MaryEllen9150

MaryEllen9150

  • 2,126 Points 2k badge 2x thumb
Thanks for the update Mike0785 I'm one who switched but I keep on an eye on the boards here. There are pros and cons to my new provider. I like the familiarity of Homestead's email (since I've been using it since their beginning). Keep up the updates, I'm toying with pointing back to Homestead.
Photo of Kathy Wildman

Kathy Wildman

  • 3,278 Points 3k badge 2x thumb
Still getting spam. Occasionally when I try to send an e-mail there is a box : A network service error has occurred with the option to send an error report. When I click that button a box at the bottom of the scree says: Internet Explorer has modified this page to prevent cross scripting errors.
Photo of Mike F.

Mike F., Alum

  • 184,678 Points 100k badge 2x thumb
Hi Martin, We have not forgotten about you. It is just taking time to work through all of the account level issues. As a favor can I ask that you please keep your replies and comments to the thread pertaining to your account. this will be helpful so that all of your information is in a single thread.
Photo of Kathy Wildman

Kathy Wildman

  • 3,278 Points 3k badge 2x thumb
I am not Martin but here is more information about the error messages that I get when I try send e-mails. This time I clicked the more details instead of the send error report and this is what the bos said. It was titled Zimbra on the border of the box.

A network service error has occurred.

--------------------------------------------------------------------------------

method: [unknown]
msg: system failure: Unable to send message
code: service.FAILURE
detail: soap:Receiver
trace: btpool0-26165://mail10.homesteadmail.com/service/soap/SendMsgRequest:1381547130843:b41ecefbd752f645
request: Body: {
SendMsgRequest: {
_jsns: "urn:zimbraMail",
m: {
e: [
0: {
a: "katka.prada@seznam.cz",
add: "0",
p: "Katka Přádová",
t: "t"
},
1: {
a: "kathy@kathywildman.com",
add: "0",
p: "kathy wildman",
t: "t"
},
2: {
a: "kathy@kathywildman.com",
p: "Kathy Wildman",
t: "f"
}
],
idnt: "e4fb672b-be4a-4a5c-91ea-f088f40f8162",
irt: {
_content: "<52586B02.2010505@seznam.cz>"
},
mp: [
0: {
content: {
_content: "Dear Nana,

Thank you for your purchase described below. Please refer to purchase order p41 when discussing this order. It is also the page in my paper/analog order book where I copied your order. How did you find my website? Any story behind your choice? Please add my site to your favorites and share it with friends, colleagues and social networks.
I also have t-shirts, pens, neckties, bags, and mugs. Take advantage of the flat rate shipping to add up to 4 lbs of items to the same address for $12.00 by international mail - insurance is extra if you want that. A single item can ship for $7.00. Check out recent page updates and join my list of followers at http://twitter.com/kattwild for infrequent announcements of major page updates.

Thanks, Kathy
--
Kathy Wildman
"Whatdidyoubringme?"
337 E. Main St.
Grafton, WV 26354
304-265-1474
Kathy@KathyWildman.com
kattwild@msn.com
http://whatdidyoubringme.com natural history t-shirts, neckties, books, hats, etc.
A portion of sales supports K-12 educational outreach using school gardens to teach hands-on-science

Here is the order you submitted to Whatdidyoubringme?

----- Original Message -----
From: "Katka Přádová" <katka.prada@seznam.cz>
To: Kathy@KathyWildman.com
Sent: Friday, October 11, 2013 5:17:54 PM
Subject: necktie

Dear Kathy,

I would like to order a necktie (information below), but I am not sure if you 're sendin g packages to t he Czech republic. What would be the c omplete price with the shipping ?

Le Nuit Etoilee V
Van Gogh Necktie
Reflets D'Art 111
$35.00 silk tie

Thank you for you answer.

Best regards
Katerina Pradova

--
Kathy Wildman
"Whatdidyoubringme?"
337 E. Main St.
Grafton, WV 26354
304-265-1474
Kathy@KathyWildman.com
kattwild@msn.com
http://whatdidyoubringme.com
natural history t-shirts, neckties, books, hats, etc.
A portion of sales supports K-12 educational outreach
using school gardens to teach hands-on-science
"
},
ct: "text/plain"
}
],
origid: "117727",
rt: "r",
su: {
_content: "Katka Přádová - Art necktie"
}
},
suid: 1381548619827
}
},
Header: {
context: {
_jsns: "urn:zimbra",
account: {
_content: "kathy@kathywildman.com",
by: "name"
},
authToken: "(removed)",
notify: {
seq: 54
},
session: {
_content: 11927243,
id: 11927243
},
userAgent: {
name: "ZimbraWebClient - [unknown] (Win)",
version: "7.2.0_GA_2669"
}
}
}
Photo of Drew N

Drew N, Alum

  • 262,796 Points 100k badge 2x thumb
I am sorry for the troubles. I am looking into this error. Have you tried a different browser?

Thanks

Drew
Photo of Kathy Wildman

Kathy Wildman

  • 3,278 Points 3k badge 2x thumb
First you want me to radically upset my life and business by changing e-mail providers and now you want me to learn how to use a new browser? Why do you expect the rest of the world to accommodate and work around the problems that you created? Solve the problems and get e-mail working as well as it was before this fiasco. I just got a bounce back message: Hi. This is the qmail-send program at gproxy2-pub.mail.unifiedlayer.com.
I'm afraid I wasn't able to deliver your message to the following addresses.
This is a permanent error; I've given up. Sorry it didn't work out.

:
Connected to 81.246.2.242 but greeting failed.
Remote host said: 550 Service unavailable; Client host [69.89.18.3] blocked using Trend Micro RBL+.Please see http://www.mail-abuse.com/cgi-bin/loo...

--- Enclosed are the original headers of the message.

I am still having problems sending e-mails. Earlier this AM I hit send and then the error report button three times before it sent my message. I cc myslf so I did get a copy and only hope the customer did also.
Photo of Drew N

Drew N, Alum

  • 262,796 Points 100k badge 2x thumb
We are sorry that this problem has been so persistent. The message above that prompted me to suggest a different browser may or may not be on our end. Trying Firefox or Chrome might solve the problem now. I do not know unless we try.

This recent error is a result of the blacklists which we are still removing ourselves from.

Drew

This conversation is no longer open for comments or replies.