How do I use MasterCard MasterPass with my Bigcommerce store?

  • 0
  • 1
  • Question
  • Updated 4 years ago
  • Answered
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Archived

Enable MasterPass Bigcommerce stores have MasterPass enabled by default. Should you need to re-enable it, follow the steps below.

1. Go to Setup & Tools › Set up your store › Payments.

2. Scroll down to the Digital Wallets section.

1869-toggle-offpng

3. Click the toggle switch from Off to On.

4. If the toggle switch turns orange and displays a Not Connected warning, you have multiple payment gateways that can be used with MasterPass. Click the Set up button beside the toggle switch. You will be directed to the MasterPass tab to select the payment gateway you prefer to use MasterPass with.

1869-not-connectedpng

1869-choose-gatewaypng

6. Save your changes. MasterPass is now enabled on your store.

1869-buy-with-masterpasspng

Disable MasterPass 1. Go to Setup & Tools › Set up your store › Payments.

2. Scroll down to the Digital Wallets section.

3. Click the toggle-switch from On to Off.

1869-toggle-offpng

4. MasterPass is now disabled.

Photo of Drew N

Drew N, Community Manager

  • 257,406 Points 100k badge 2x thumb

Posted 4 years ago

  • 0
  • 1
Photo of S

S

  • 6,570 Points 5k badge 2x thumb
Hello Drew -

This post / option caught my attention, but I do not seem to have a 'digital wallet' option in 'Payments' and certainly it is not 'enabled' currently on our site (at least not as of this post). Is this just being rolled out?

Sally
Photo of Drew N

Drew N, Community Manager

  • 257,406 Points 100k badge 2x thumb
Good morning Sally, it is new and you might not see it yet.

Drew
Photo of S

S

  • 6,570 Points 5k badge 2x thumb
Good morning to you as well!

Thanks for the update....I'll keep a 'heads up'!

Sally

This conversation is no longer open for comments or replies.