How do I set up my email account to work with Mac (Apple) Mail? (when using Open-Xchange)

  • 0
  • 2
  • Question
  • Updated 6 years ago
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members.

Set up my email account to work with Mac (Apple) Mail

1. Open Mail (click it on the Dock or open it from the Applications folder).


2. If the Welcome to Mail assistant does not appear, choose Add Account from the File menu.


3. Enter your Full Name, Email Address, and Password.


4. If available, click to clear the Automatically set up the account checkbox. Click Continue.

5. Choose IMAP (or POP3). ( IMAP accounts are the recommended option for customers that want to check email from multiple sources (home computer, work computer, mobile phone).)

6. Enter your Description, Incoming Mail Server, User Name, and Password. Then, click Continue.


  • Description: type something that will help you identify the mailbox. For example, My Business Email.

  • For IMAP -incoming Mail Server: imap.homestead.com. For POP3 – incoming Mail Server: pop.homestead.com.

  • User Name is your email address. For example, joe@mybusinessname.com.

  • Password is what you entered when you created your email address.




Enter the Incoming Mail Security settings. Then, click Continue.


  • Incoming server port number: IMAP 143.

  • Incoming server port number: POP3: 110

  • Incoming server authentication method: choose Password.

  • Incoming mail server supports Secure Sockets Layer (SSL)?: choose No.



7. Enter the Outgoing Mail Server details. Then, click Continue.


  • Outgoing Mail Server: smtp.homestead.com.

  • Select Use Authentication and enter your User Name (email address) and password.



8. Enter your Outgoing Mail Security settings. Then, click Continue.


  • Outgoing server port number: choose 587.

  • The outgoing mail server supports Secure Sockets Layer (SSL): choose No.

  • Outgoing server authentication type: choose Password.



9. Verify your settings in the Account Summary. Select the Take account online checkbox. Click Create to complete the process.

10. If you were unable to manually configure the mailbox, click the mailbox name and select Edit "description" mailbox (description is what you entered in step 6).

11. Click the Advanced tab. Click to clear the Use SSL checkbox.


  • IMAP confirm Port: 143

  • POP confirm Port:110

Photo of Mike F.

Mike F., Alum

  • 184,678 Points 100k badge 2x thumb

Posted 6 years ago

  • 0
  • 2
Photo of Bruce1656

Bruce1656

  • 130 Points 100 badge 2x thumb
Following these directions does NOT solve the sending mail problem from Mac Mail. The homesteadmail server does not recognize my username/password. I've double checked this over and over, rebuilding the account etc. to no avail. What is going wrong?
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
Are you able to log in to the webmail? And can you receive mail on the mac? Make sure SSL is off. Make sure that if your outgoing server setting has the custom port setting, use it and set to 587.

Drew
Photo of David2630

David2630

  • 60 Points
Hello

I've been through the guide, the remedies and everything you say to do. I can't get this to work.

Is there someone with knowledge that I can speak to. It's an inconvenience which your customers didn't ask for or need so I'd appreciate some help here. If I need to get a professional to look at it then I can send you the bill.

Thanks
James Waggott
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
We are sorry for the frustration, you can open an online chat, or call the support team Monday-Friday 7:00am-6:00pm Mountain time, for live assistance.

Drew
Photo of Bruce1656

Bruce1656

  • 130 Points 100 badge 2x thumb
Your recent response says to open an online chat Monday-Friday 7:00am-6:00pm Mountain time, for live assistance. HOWEVER, when I do that here on the East Coast is says online chat is not available until 8:00 AM PACIFIC TIME, and I cannot find a telephone number to call.
Photo of Mike F.

Mike F., Alum

  • 184,678 Points 100k badge 2x thumb
You can call 800-710-1998
Photo of Bruce1656

Bruce1656

  • 130 Points 100 badge 2x thumb
Success! Called support and they were great!
This is what happened. Due to the recent mail server changes at homstead.com we all had to change mail settings. On my MAC no matter what I did after making changes I couldn't send mail from MacMail... error messages kept telling me that homstead refused mail because it wouldn't relay messages.

The reason: Old smtp settings still remained on the 'EDIT SMTP SERVER' list on my Mac. For whatever reason homesteadmail.com settings remained indicating that mail was destined for SSL. Even though I had the proper setting for the listing smtp.homestead.com, my Mac kept looking at the old smtp.homesteadmail.com settings. Once removed by clicking on the minus sign on the bottom of the list leaving only the proper smtp server everything worked great. Thanks Tech Support!
Photo of Jennifer2834

Jennifer2834

  • 100 Points 100 badge 2x thumb
Thank you! Your above post allowed me to fix this without a phone call.
Photo of Jennifer2834

Jennifer2834

  • 100 Points 100 badge 2x thumb
Note: I had smtp,homesteadmail.com it is NOW minus the "mail" so it reads smtp.homestead.com
Photo of Mike F.

Mike F., Alum

  • 184,678 Points 100k badge 2x thumb
Thanks for the feedback.
Photo of charles8086

charles8086

  • 176 Points 100 badge 2x thumb
This reply was created from a merged topic originally titled
i can not send or receive mail on my mac.


i am getting a message " the sender's address (my email) has been rejected.

I also cant receive the server failed to host 587 port
Photo of Mike F.

Mike F., Alum

  • 184,678 Points 100k badge 2x thumb
This sounds like a configuration issue. Follow the steps above and let us know if you still have problems.
Photo of Mike F.

Mike F., Alum

  • 184,678 Points 100k badge 2x thumb
If 587 does not work, you can try 25 instead.

This conversation is no longer open for comments or replies.