How do I set up IMAP email for iPhone/iPad?

  • 12
  • 29
  • Question
  • Updated 8 months ago
  • Answered
  • (Edited)
If you aren't sure of the difference between POP and IMAP and why you would use one or the other, please click here. Or consider the Exchange configuration for syncing email, calendar and contacts shown here.


1. Click on Settings, then click Passwords & Accounts, then click Add Account

2. Click Other, then click Add Mail Account

3. Enter your Name, Email Address, Email Password, and a Description for your account list.



4. Click Next


5. Fill the following fields:

    For IMAP
    Username = Email Address
    Password = your email password
    Incoming server = imap.homestead.com
    Outgoing server = smtp.homestead.com

    For POP
    Username = Email Address
    Password = your email password
    Incoming server = pop.homestead.com
    Outgoing server = smtp.homestead.com



Note: On the outgoing server the iOS says optional for user name and password. These are not optional. You must enter the email address and email password or you will be unable to send mail.

6. Click Next. Then click Save



Your iPhone or iPad should successfully connect.

Note: If you are experiencing issues with seeing your Drafts, Sent or Trash emails, please review the following information.

1. Click Settings
2. Click Passwords & Accounts
3. Select the Email Address account that was just added
4. Click Account
5. Click Advanced at the bottom
6. On this screen, you will now want to make sure Drafts Mailbox has Drafts selected, Sent Mailbox has Sent Messages selected, and Deleted Mailbox has Trash selected.
When you are finished, click Account at the top left, then click Done.
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb

Posted 6 years ago

  • 12
  • 29
Photo of Jessica5587

Jessica5587

  • 82 Points 75 badge 2x thumb
This reply was created from a merged topic originally titled how to set up account on a new Iphone8?.

I just purchased a new iPhone 8 and need to know how to set up email on my phone with Homestead?
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
Unfortunately, we don't have access to an iPhone 8 yet, but the settings will all be the same and the screens should be pretty close.
Photo of Kristen8479

Kristen8479

  • 114 Points 100 badge 2x thumb
This reply was created from a merged topic originally titled Hi! How do I set up my email again on my iphone? It's roundcube.
Photo of Jim9991

Jim9991

  • 82 Points 75 badge 2x thumb
This reply was created from a merged topic originally titled I can receive my emails on my iphone x, but I cannot send any out. Someone please....

Like I said, I have no issues receiving emails or deleting them on my (iphone x), but It will not let me send emails out. I need help. It's been this way for a very long time and now I need to check my emails constantly for work. HELP!
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
Jim9991, I see no reason on our end for you to be unable to send. Normally this issue is because the password on the outgoing server is set incorrectly. If you have ever changed the password, it must be changed twice on iphones. Make sure you only have one outgoing server for Homestead and that the email and password are entered correctly for the outgoing. Also, make sure the port is set to 587.
Photo of Kevin0794

Kevin0794

  • 92 Points 75 badge 2x thumb
This reply was created from a merged topic originally titled sending email from iphonex.

Cannot send emails via iphonex, error message says "A copy has been placed in your Outbox. Sending the message content to the server failed."
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
These are the settings for an iPhone. Make sure that you have entered your user name and password under the outgoing server settings. iPhones say that it is optional, but it is not. It is required.
Photo of Kevin0794

Kevin0794

  • 92 Points 75 badge 2x thumb
Thanks for responding, but I have tried all of the above plus I have been on the phone with tech support.  I have deleted the account, and re-created it and still not able to send emails. We have tried different outgoing ports and no change.  Not quite sure what to do at this point.  
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
If you look in the advanced settings, at the outgoing servers, do you see Homestead's server in there more than once? On iPhones, it used to be that every time you deleted the account, it left the SMTP server there and you would have several listed. It is best to make sure that there is only one in there and the email address and password are entered correctly.

Any chance you can take screenshots of all your settings so I can see them all. If you prefer, you can create a new topic and mark it as private to post the screenshots. That way only you and employees can see the post.

We have tons of iPhone users, so I am still quite sure there has to be a setting that just isn't quite right that we haven't found. I will also check the office for an iPhone X and confirm we can set it up. I will also do a couple of maintenance checks on your account just to make sure everything looks good from there.
Photo of Barbara J.7865

Barbara J.7865

  • 80 Points 75 badge 2x thumb
This post was VERY helpful!  I am a CPA and around 4/5/2019, my iphone xs kept giving me the message "email account does not have valid security certificate."  The message froze my iphone and I was unable to basically use it unless I hit ignore.  The only quick solution I could determine was to delete the account from my iphone.  I was still able to access my email from my outlook on my computer.  AFTER April 15, I wanted to add the email back to my iphone, but the internet instructions were very confusing.  The only changes I would add to these instructions is to add a screen at the beginning showing the options for add account: icloud, exhange, google, yahoo!, aol outlook.com and other.  The proper selection is "other."  Then, follow the instructions and everything works!  Thanks.