How do I set up email in Outlook 2010? (when using OpenXchange)

  • 0
  • 6
  • Question
  • Updated 6 years ago
Merged

This conversation has been merged. Please reference the main conversation: How do I setup an email client to check my Homestead mail?

Follow the steps to set up your email in Microsoft Outlook 2010.

1. Open Outlook, click the File tab. Under Account Information, click Add Account.

IMPORTANT: If you already have outlook configured with your Hmail address, you can click Change instead of Add Account, then jump to step 5 and update the Incoming and Outgoing server names as shown. 





2. Click the Manually configure server settings or additional server types checkbox and then click Next.




3. Click Internet E-mail and then click Next.



4. Enter your User Information:




  • In the Your Name box, type your name the way that you want it to appear to other people.

  • In the E-mail Address box, type the complete email address. Make sure to include the user name, the @ symbol, and the domain name. For example, username@yourdomain.com.




5. Enter your Server Information:


Note: IMAP accounts are the recommended option for customers that want to check email from multiple sources (home computer, work computer, mobile phone).



  • Select IMAP (or POP3) for server type.


  • In the Incoming Mail Server field, enter imap.homestead.com for IMAP or enter pop.homestead.com for POP3.


  • In the Outgoing Mail Server field, enter smtp.homestead.com for IMAP, or POP3.





6. Enter your Logon Information:


  • In the User Name field, enter your full email address. For example, username@yourdomain.com


  • In the Password field, enter the password for the account you want to access from Outlook.




Tip: Click to select the Remember password checkbox. If you don't, you'll have to enter your password each time you want to do anything with your email in Outlook.


7. Clear the Require logon using Secure Password Authentication checkbox.




Set up the advanced settings based on the type of server you chose in Step 5.
For IMAP follow the steps below. For POP skip to the next section titled POP Advanced Settings.

IMAP Advanced Settings


  1. Click More Settings.

  2. Click the Outgoing Server
    tab.

  3. Check the My outgoing server
    (SMTP) requires authentication
    checkbox. Select Use same settings
    as my incoming mail server
    .




4. Click the Advanced tab. You will see Server Port Numbers.



  • The port number for Incoming
    Server
    needs to be 143.

  • Use the following type of
    encrypted connection: None.

  • Set the Outgoing Server port
    number to 587.

  • Use the following type of
    encrypted connection: None



5. Click OK.

6. Click Next and then click Finish

7. In Outlook, click the Inbox for the IMAP account that contains a folder that you want to subscribe to or unsubscribe from.

8. In the Tools menu, click IMAP Folders and click Query.

9. In the Folders box, click the folder you want to subscribe to and click Subscribe.

10. Click Close to complete the
set up.

POP Advanced Settings

1. Click More Settings.

2. Click the Outgoing Server tab.

3. Check the My outgoing server (SMTP) requires authentication checkbox. Select Use same settings as my incoming mail server.



4. Click the Advanced tab. You will see Server Port Numbers.



  • The port number for Incoming
    Server
    must be 110.

  • Clear the server requires an
    encrypted connection (SSL)
    checkbox.

  • Set the Outgoing Server Port
    Number to 587.

  • Use the following type of encrypted connection: None and click OK..



5. Click Next and then click Finish.

6. Click Close to complete the set up.
Photo of Mike F.

Mike F., Alum

  • 184,678 Points 100k badge 2x thumb

Posted 6 years ago

  • 0
  • 6
Photo of Bruce1952

Bruce1952

  • 134 Points 100 badge 2x thumb
This reply was created from a merged topic originally titled
Quickbooks and my website emails.


My email accounts were upgraded in the midst of changing over our store to bigcommerce and I am now unable to email my customer invoices from Quickbooks. How do I link this new upgraded email to Quickbooks?
Photo of Drew N

Drew N, Alum

  • 262,796 Points 100k badge 2x thumb
I don't have specific instructions for Quickbooks, but you will need to update you outgoing server settings to the new settings. You can find the outgoing settings here in the Outlook thread.

Drew
Photo of Janice9904

Janice9904

  • 80 Points 75 badge 2x thumb
I received the e-mail from Homestead announcing the new platform on Friday, January 3rd. Starting yesterday, the 4th, most of the e-mail I'm sending out is now getting rejected (to more than one recipient at different e-mail addresses). Does this have anything to do with the changes you're making?

2607:f8b0:400d:0c02:0000:0000:0000:001b failed after I sent the message.
Remote host said: 550-5.7.1 [2605:dc00:100:2::a5 16] Our system has detected that this
550-5.7.1 message does not meet IPv6 sending guidelines regarding PTR records
550-5.7.1 and authentication. Please review
550-5.7.1 https://support.google.com/mail/?p=ip... for more
550 5.7.1 information. k9si67470134qat.49 - gsmtp
Photo of Drew N

Drew N, Alum

  • 262,796 Points 100k badge 2x thumb
It is actually a change Google made. We believe we have resolved it in the last couple of minutes.. Please try to send again and let me know.

Drew
Photo of Drew N

Drew N, Alum

  • 262,796 Points 100k badge 2x thumb
For anyone that was receiving this error, when sending to gmail addresses, or Google hosted email, today, please try sending again.

Hi. This is the qmail-send program at gproxy5-pub.mail.unifiedlayer.com.
I'm afraid I wasn't able to deliver your message to the following addresses.
This is a permanent error; I've given up. Sorry it didn't work out.

:
2607:f8b0:4002:0c01:0000:0000:0000:000e failed after I sent the message.
Remote host said: 550-5.7.1 [2605:dc00:100:2::a5 16] Our system has detected that this
550-5.7.1 message does not meet IPv6 sending guidelines regarding PTR records
550-5.7.1 and authentication. Please review
550-5.7.1 https://support.google.com/mail/?p=ip... for more
550 5.7.1 information. i24si1985514yhe.6 - gsmtp

--- Enclosed are the original headers of the message.

Let us know if you are able to send now.

Thanks

Drew
Photo of Mike

Mike

  • 622 Points 500 badge 2x thumb
Photo of Mike F.

Mike F., Alum

  • 184,678 Points 100k badge 2x thumb
Can you double check to make sure your settings are correct according to the steps above. Then if it still does not work, can you be specific as to what is happening, any error messages, problem sending, receiving etc?
Photo of Stephen2749

Stephen2749

  • 80 Points 75 badge 2x thumb
Having trouble with Outlook 2010 as well. When opening Outlook, it asks for user name and password. When you enter them, it says "loading profile", then asks you for user name and password. If you cancel, then it just gets stuck on "loading profile."

I was able to check my settings in control panel; everything is as it should be, as far as I can tell. When I test the settings in control panel, I get the same problem: it asks for user name and password repeatedly until you cancel.
Photo of Mike F.

Mike F., Alum

  • 184,678 Points 100k badge 2x thumb
How many email accounts to you have created in Outlook?

The problem you are describing is not really a Homestead related issue. What you are explaining is a Microsoft issue which comes up with certain types of email configurations usually related to corporate email accounts or MS exchange accounts, and may be intentional for security reasons.

If you don't have any other email accounts configured, and are just setting up the Homestead email, but still getting that error problem, then there the email account would be mis-configured and we'll be happy to help you out.
Photo of Stephen2749

Stephen2749

  • 80 Points 75 badge 2x thumb
Gotcha. I only have the 1 Homestead account in Outlook. It was working fine until the e-mail provider was upgraded. Like I said, I double-checked the settings, but I could be missing something.
Photo of Stephen2749

Stephen2749

  • 80 Points 75 badge 2x thumb
Just fixed it! Looked over the settings again and found my mistake. Thanks for offering to help.
Photo of Mike F.

Mike F., Alum

  • 184,678 Points 100k badge 2x thumb
You're welcome. Let us know if you have any other questions.
Photo of Mike F.

Mike F., Alum

  • 184,678 Points 100k badge 2x thumb
Great. Thanks for the followup.
Photo of Paulie Cranford

Paulie Cranford

  • 154 Points 100 badge 2x thumb
This reply was created from a merged topic originally titled
Outgoing mail via Mac outlook 2011 not working?.


After following the updates, i'm able to receive mail via pop but not send via smtp???
I'm getting the following error msg: bosauthsmtp12: Host 109.149.57.141 No Unauthentcical relaying Permitted.... Any Ideas??? Fixes????
Photo of Mike F.

Mike F., Alum

  • 184,678 Points 100k badge 2x thumb
Double check out outgoing server information as shown above. When you get an authentication error such as this, it means that you have at least one but maybe a combination of the following things entered wrong:

The email address, the server name, or the password.

Any one of these, or a combination will produce the authentication error.
Also, be sure to check the Advanced settings shown above.

Mike
Photo of Alex4157

Alex4157

  • 70 Points
I used Outlook 2013, and have updated my server settings accordingly. I can receive and send emails, however all of my sent emails get stuck in my outbox with an error message that states

"the email server doesn't allow items to be save to the sent items folder."

Any suggestions?
Photo of Drew N

Drew N, Alum

  • 262,796 Points 100k badge 2x thumb
Look here and go to step 5. On the advanced tab, make sure to enter the root folder path.

Drew
Photo of Andrea0696

Andrea0696

  • 150 Points 100 badge 2x thumb
I have tried updating the server information into Outlook, but then I get an error that says "The specified e-mail address does not appear to be valid. Try again using the complete e-mail address."

I am fairly confident that I am typing the correct email and password.

Also, I can still log into Zimbra and it looks the same (the old way) but there are no emails listed (and there should be).

Any thoughts as to what is happening?
Photo of Mike F.

Mike F., Alum

  • 184,678 Points 100k badge 2x thumb
Try to completely erase it and re-enter it in case there is an invisible character (as space) somewhere in the field or another typo you are not seeing.
Photo of Andrea0696

Andrea0696

  • 150 Points 100 badge 2x thumb
I still get the same error.
Photo of Mike F.

Mike F., Alum

  • 184,678 Points 100k badge 2x thumb
Hi Andrea0696, The next thing to check is if you can log in to the web client with the email address you are trying to configure. Go to this site: https://mail.homesteadmail.com/zimbra/ and see if you can log in. If you can't log in then you'll want to go to www.homestead.com and reset your email password on the Email screen.
Photo of Andrea0696

Andrea0696

  • 150 Points 100 badge 2x thumb
Yes, I can log in there. However, no emails are showing. I should have emails in the inbox.
Photo of Mike F.

Mike F., Alum

  • 184,678 Points 100k badge 2x thumb
Ok.. If you can log directly into the web client, then you should be able to configure outlook. Try completely removing the account and then start the setup from the very beginning.

As far as there not being any emails when you log into the web client. This could be due to a variety of reasons. Do you have any other email clients, outlook, smart phones etc. that are configured with POP accounts? or are you having the emails forwarded to another address?

If you completely remove the account and reconfigure it and still can't get it to connect, you may want to give us a call and have one of our phone agents go through it step by step to see if they can identify the problem.

Mike
Photo of Heather9020

Heather9020

  • 114 Points 100 badge 2x thumb
This reply was created from a merged topic originally titled
Outlook 2010 OX.


I cannot get this to work with my outlook 2010. I have been working on this the past 3 hours, time I do not have to waste. I tried both imap and pop (what I previously used). I need help it there a 1800 support number to call?

Note: This topic was created from a reply on the Do you still have questions on the Email Platform Upgrade? topic.
Photo of Mike F.

Mike F., Alum

  • 184,678 Points 100k badge 2x thumb
Make sure you are using the settings on this page as they are for the new system. If you still get stuck the phone number is 800-710-1998
Photo of Margie Waugh

Margie Waugh

  • 1,182 Points 1k badge 2x thumb
Hi Mike, I have Outlook 2013. I seems that I have always received my emails from Homestead into my Outlook. This includes customer emails, Order notification and emails from Homestead. Do I still need to make changes to Outlook if so want changing my pop and smtp from my internet supplier/email provider pop.cox.net and smtp.cox.net to pop.homestead.com and smtp.homestead.com cause problems.
Photo of Drew N

Drew N, Alum

  • 262,796 Points 100k badge 2x thumb
An account with those cox.net servers would not be checking your Homestead mail.  The account you would need to change would have mail.homesteadmail.com and smtp.homesteadmail.com.  Do you have another account?

Please use the conversation below for Outlook 2013 questions.  You don't have to create a new account, just find the correct Outlook account and update the settings.
https://community.homestead.com/homestead/topics/how_do_i_set_up_pop3_email_in_outlook_2013_when_usi...

Drew

Photo of Xavier8726

Xavier8726

  • 240 Points 100 badge 2x thumb
This reply was created from a merged topic originally titled
OUTGOING EMAIL ISSUES...NEED HELP!!!!.


I can receive some emails but I can not send any emails out using Outlook 2010 or online web...I have set up the account accordingly based on the pdf you all have provided.
Photo of Mike F.

Mike F., Alum

  • 184,678 Points 100k badge 2x thumb
Double check the outgoing server settings according to this page. If you are getting any specific error message please let us know.

Mike
Photo of Xavier8726

Xavier8726

  • 240 Points 100 badge 2x thumb
No error message, everything is set up correctly, I receive emails but my emails never reach the recipient...
Photo of Mike F.

Mike F., Alum

  • 184,678 Points 100k badge 2x thumb
I see you've got several email addresses. Is this problem with one in particular? Also do some emails go through or are all of them not getting through?
Photo of Artur2516

Artur2516

  • 144 Points 100 badge 2x thumb
Hi I try to connect to Outlook server via IMAP when I got to step 6 Outlook asks for password and after it is provided it will try to check and it will go to "provide password" screen again. Log on to incoming server failed

Error - server was interrupted
Error 2 - send test email message Your server rejected login

Please assist
Photo of Mike F.

Mike F., Alum

  • 184,678 Points 100k badge 2x thumb
Go ahead and do a password reset to make sure the password is correct: https://community.homestead.com/homes...

If you still have a problem let us know.
Photo of Luther6300

Luther6300

  • 372 Points 250 badge 2x thumb
I just set up my home computer to be a backup drop for my e-mail addresses. I set it up as a POP3 account and it took all of the messages in my inbox off my e-mail server. Is there a way to undo that action?
Photo of Drew N

Drew N, Alum

  • 262,796 Points 100k badge 2x thumb
It may be possible, but I am not sure. You may want to check with the maker of the client software for their capabilities. If it can be done, it would probably be something like, set up a second account for the same email address, as an IMAP account. Then, in the client, drag the messages from the POP account to the IMAP account.

I am not sure if this will work, but again, your best bet is to check with the support team from the client software, as they will have better knowledge of their product than we will.

Thanks

Drew
If this post helps, please give me a "Star" and complete this survey to rate my performance.

This conversation is no longer open for comments or replies.