How do I set up email in Outlook 2007?

  • 0
  • 7
  • Question
  • Updated 4 years ago
  • Answered
  • (Edited)
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Archiving old email topic

1. In your Outlook toolbar, click Tools and select Account Settings.


2. Click the E-mail tab. Then, click New

IMPORTANT: If you have already configured your Hmail account, you can click Change instead of New, and then update the incoming and outgoing server names as shown in step 7. 



3. In the Add New E-mail Account dialog box, select Microsoft Exchange, POP3, IMAP, or HTTP. Then, click Next.


4. Click the Manually configure server settings or additional server types checkbox. Then, click Next.


5. Click Internet E-mail. Then, click Next.


6. Enter yourUser Information:


7. Enter your Server Information:



  • Select IMAP for server type. (We recommend you use IMAP. IMAP accounts are the recommended option for customers that want to check email from multiple sources (home computer, work computer, mobile phone).

  • In the Incoming Mail Server field, enter imap.homestead.com for IMAP (or pop.homestead.com for POP3).

  • In the Outgoing Mail Server field, enter smtp.homestead.com.



8. Enter your Logon Information:



  • In the User Name field, enter your email address. For example,
    username@yourdomain.com.


  • In the Password field, enter the password for the account you want to access from Outlook.



  • Tip: Click to select the Remember password checkbox. If you don't, you'll have to enter your password each time you want to do anything with your email in Outlook.

    9. Clear the Require logon using Secure Password Authentication checkbox.



    10. Set up the advanced settings based on the type of server you chose in Step 7.
    For IMAP follow the steps below. For POP skip to the next section titled POP Advanced Settings.

    IMAP Advanced Settings


    1. Click More Settings.

    2. Click the Outgoing Server
      tab.

    3. Check the My outgoing server
      (SMTP) requires authentication
      checkbox. Select Use same settings
      as my incoming mail server
      .




    4. 4. Click the Advanced tab. You will see Server Port Numbers.



      • The port number for Incoming
        Server
        needs to be 143.

      • Use the following type of
        encrypted connection: None.

      • Set the Outgoing Server port
        number to 587.

      • Use the following type of
        encrypted connection: None



      • 5. Click OK.

        6. Click Next and then click Finish

        7. In Outlook, click the Inbox for the IMAP account that contains a folder that you want to subscribe to or unsubscribe from.

        8. In the Tools menu, click IMAP Folders and click Query.

        9. In the Folders box, click the folder you want to subscribe to and click Subscribe.

        10. Click Close to complete the
        set up.

        POP Advanced Settings

        1. Click More Settings.

        2. Click the Outgoing Server tab.

        3. Check the My outgoing server (SMTP) requires authentication checkbox. Select Use same settings as my incoming mail server.



        4. Click the Advanced tab. You will see Server Port Numbers.



        • The port number for Incoming
          Server
          must be 110.

        • Clear the server requires an
          encrypted connection (SSL)
          checkbox.

        • Set the Outgoing Server Port
          Number to 587.

        • Use the following type of encrypted connection: None and click OK..



        • 5. Click Next and then click Finish.

          6. Click Close to complete the set up.
          Photo of Mike F.

          Mike F., Alum

          • 184,718 Points 100k badge 2x thumb

          Posted 6 years ago

          • 0
          • 7
          Photo of Brianni3050

          Brianni3050

          • 70 Points
          We have always used Outlook set up as a pop and I changed the settings like in step 7 and changed the incoming port number to 110. However I can only receive emails not send them. What is wrong?
          Photo of Mike F.

          Mike F., Alum

          • 184,698 Points 100k badge 2x thumb
          Are you getting any error messages or what exactly is happening to the message when you try to send it?
          Photo of Brianni3050

          Brianni3050

          • 70 Points
          I got the port numbers fix. It was something to do with my ISP thank you
          Photo of Mike F.

          Mike F., Alum

          • 184,698 Points 100k badge 2x thumb
          Great thanks
          Photo of Gloria2691

          Gloria2691

          • 3,296 Points 3k badge 2x thumb
          This reply was created from a merged topic originally titled
          Setting up new email with outlook express.


          I have been using outlook express with no problems until the change to the new email system I no longer receive emails through outlook express...I assume that I need to change the settings. Currently I am using outgoing 587 incoming 995 and have checked this server requires a secure connection. Incomiing is mail.homesteadmail.com

          What do I need to change?
          Photo of Mike F.

          Mike F., Alum

          • 184,718 Points 100k badge 2x thumb
          Use the same settings shown above. The screens in Outlook Express will be a little different than Outlook, but all of the server names and other information will be exactly the same.

          Mike
          Photo of Carine3494

          Carine3494

          • 112 Points 100 badge 2x thumb
          I did everything noted above. Your suggested resolution does not address my concerns. Still crashing.
          Photo of Mike F.

          Mike F., Alum

          • 184,718 Points 100k badge 2x thumb
          Can you explain in some detail what you mean by crashing?

          Even an incorrect email configuration should not cause outlook to crash. This makes me wonder if there is a corrupt file or problem with outlook.
          Photo of Carine3494

          Carine3494

          • 112 Points 100 badge 2x thumb
          Outlook is not corrupt. It was working fine before this "upgrade" to IMAP. When I am in my Outlook calendar and try to switch to the new inbox I get a message that says Outlook stopped responding. I have to log out and then restart Outlook. This happens repeatedly. I can switch between my calendar, contacts, and tasks with no problem however, any attempt to switch to the new inbox causes Outlook not to respond.

          How do I mark a message as spam in webmail? How do I open attachments in webmail?
          Photo of Mark3607

          Mark3607

          • 150 Points 100 badge 2x thumb
          Yep...same problem
          Photo of Mike F.

          Mike F., Alum

          • 184,718 Points 100k badge 2x thumb
          Mark can you explain? We will be happy to help you out but have to have some details of what's wrong, error messages, etc.
          Photo of Carine3494

          Carine3494

          • 112 Points 100 badge 2x thumb
          This reply was created from a merged topic originally titled
          Outlook 2007 keeps crashing with IMAP and other problems.


          Switching to IMAP is a huge mistake; does not work with Outlook. I can't open attachments on webmail. I don't know how to mark messages as junk or spam in webmail. I can't easily delete messages in Outlook. This is a huge inconvenience. I cannot use many of the features that Outlook has because of IMAP. Outlook keeps crashing, which is very frustrating. If this isn't fixed soon I will leave Homestead. I cannot work like this. Homestead wants me to manage my email through webmail, which is cumbersome and featureless. I want to use the functions in Outlook.
          Photo of Mike F.

          Mike F., Alum

          • 184,698 Points 100k badge 2x thumb
          Outlook actually works just fine with our old and new email system. If you previously had it configured, then the only difference is a simple change to the email server names and it will continue to work like normal. Double check your settings as shown above, and let us know if you have any problems.

          please include any details or error messages so we can help troubleshoot.

          Mike
          Photo of Penny

          Penny

          • 304 Points 250 badge 2x thumb
          My clients NOT receiving my emails. I have checked everything I can think of. I hav e changed it to imap, deleted then changed it back to pop3, then back to imap again. Then I received a message, when testing the new settings that the folders were not synch'ed. I deleted that acct and reinstalled it as above to pop3 again all according to the settings above. I thought I might be locked, so I checked and confirmed that. I can receive emails sent to me on my muffy@muffywilson.com Outlook 7 account. But, none are being received. I was on line Chat 3 days in a row. I finally got hung up on and sent an email to support and no one ever answered. I cannot figure this out. ***HELP***, thanks Mike.
          (Edited)
          Photo of Drew N

          Drew N, Alum

          • 262,826 Points 100k badge 2x thumb
          Do you have all the MX records set correctly? Please check them against the link below.

          https://community.homestead.com/homestead/topics/my_email_was_converted_to_the_new_platform_what_sho...
          Photo of Penny

          Penny

          • 304 Points 250 badge 2x thumb
          My email was converted. I have the new layout at Homestead. The OX email @ Homestead is set to imap 10.115.2.212 port 143 and smtp is set at localhost port 25. i do not know what to do with the doc above you sent me for platforms???? Oh, I took my website to WIX and only have my domain here and one email address.
          (Edited)
          Photo of Penny

          Penny

          • 304 Points 250 badge 2x thumb
          I think I got it after reading everything Drew. WIX needs to make the DNS changes, correct? Now, do I tell them the POP3 or should I change my Outlook 7 account back to imap again? I want my Homestead emails to download on my laptop in Outlook 7 and on my cell, which they already do coming and going just fine.
          Photo of Drew N

          Drew N, Alum

          • 262,826 Points 100k badge 2x thumb
          They don't care about the Outlook setup. They just need to make the DNS changes first. Then we can setup Outlook.
          Photo of Penny

          Penny

          • 304 Points 250 badge 2x thumb
          Should I use POP or IMAp on my laptop? It is imap in OX with the settings above. Your chat people should know this, too. Would have saved me a lot of time. Shruthie is wonderful, but did not give me this course of action to take. I will contact WIX.
          ANd let you know. Thank you. Have a great weekend. :) <<<<HappyFace LOL
          Photo of Drew N

          Drew N, Alum

          • 262,826 Points 100k badge 2x thumb
          The choice of POP vs IMAP is your choice. You can read about them in the link below. You will need to update the DNS before Outlook will work.
          Photo of Penny

          Penny

          • 304 Points 250 badge 2x thumb
          Thank you. I am in WIX now and they allow you to do it yourself. Mine now says muffy.muffywilson.com there are no DNS numbers as shown above.
          Photo of Drew N

          Drew N, Alum

          • 262,826 Points 100k badge 2x thumb
          There are 2 types of records in the topic, A records and MX records. They need to be entered as shown in the topic. I am not familiar with Wix's system, so if you need assistance with that, you will need to check with Wix.
          Photo of Penny

          Penny

          • 304 Points 250 badge 2x thumb
          I tried to attach a screen capture, but it would not submit after I inserted it. 
          (Edited)
          Photo of Penny

          Penny

          • 304 Points 250 badge 2x thumb
          I resized it smaller. But, that is what comes up. I'll just take the "mail." off and see if it works.
          Photo of Penny

          Penny

          • 304 Points 250 badge 2x thumb
          Ah.......I see. said the blind man!
          Photo of Drew N

          Drew N, Alum

          • 262,826 Points 100k badge 2x thumb
          That looks like you added it correctly, but you will need to ask Wix, why it isn't working.
          Photo of Drew N

          Drew N, Alum

          • 262,826 Points 100k badge 2x thumb
          Oops, you should not have mail. in front of the domain
          Photo of Penny

          Penny

          • 304 Points 250 badge 2x thumb
          I received an error message that said invalid mail server when I changed the word 'mail' to mx on the priority line 10
          Photo of Drew N

          Drew N, Alum

          • 262,826 Points 100k badge 2x thumb
          mx is the host name, which seems to be automatically there. Just enter the domain name
          Photo of Penny

          Penny

          • 304 Points 250 badge 2x thumb
          It seemed to think dropping the the word mail was invalid too. There are advanced settings
          Photo of Drew N

          Drew N, Alum

          • 262,826 Points 100k badge 2x thumb
          That seems to be where you would have to edit the records. You can show the records we provided to Wix support and they will be much better equipped to assist you with making the  changes.
          Photo of Penny

          Penny

          • 304 Points 250 badge 2x thumb
          Thank you, Drew. Seems to be where we are. I don't mean to be ungrateful, nor cynical, but they are as hard to reach a "real person" to help as Homestead is. But, you have been great.  Thanks again.
          Photo of Drew N

          Drew N, Alum

          • 262,826 Points 100k badge 2x thumb
          Sorry about the difficulty. I am happy to help when I can, unfortunately, I have never used Wix, so I just don't have the knowledge to tell you what to do.
          Photo of Penny

          Penny

          • 304 Points 250 badge 2x thumb
          xo, I'll work on it. You have gotten me further than anyone else. xoxo
          Photo of Drew N

          Drew N, Alum

          • 262,826 Points 100k badge 2x thumb
          It can some propagation time once you update the records. Once they have propagated, then we can get the Outlook working. That I will be able to help with, if you get stuck.
          Photo of Penny

          Penny

          • 304 Points 250 badge 2x thumb
          Hey, Drew... So I added ALL the A records so that my email would work on ANY platform, according to Wix. Now, I do not know what to add on the MX line. and if I put in mx.muffywilson.com on the 10 Priority line, it says it is and invalid server. According to what you sent me, I am stumped as to what to put in. What do you say, is there an IP address instead, cause it says you can put that in. Look....Thanks, Penny/Muffy
          Photo of Drew N

          Drew N, Alum

          • 262,826 Points 100k badge 2x thumb
          It should be muffywilson.com. They have the host name of MX automatically added, on the left
          Photo of Penny

          Penny

          • 304 Points 250 badge 2x thumb
          I believe I tried that already, but I will give it a shot. Do I need CNAME or TXT records from you?
          Photo of Penny

          Penny

          • 304 Points 250 badge 2x thumb
          Do I need CNAME or TXT from you? I believe I tried that b/4 but I'll try again. Nope....NOW what? How can I be sure it isn't some setting on my OX email account at Homestead. What're the email settings supposed to be there? Should I delete that email (set as imap) and reconfigure it? I am so frustrated I am out of my mind. this has gone on for DAYSSSSSSSS. WIll it never end?

          (Edited)
          Photo of Drew N

          Drew N, Alum

          • 262,826 Points 100k badge 2x thumb
          and it gives the same error when you use mx.muffywilson.com?
          Photo of Penny

          Penny

          • 304 Points 250 badge 2x thumb
          Yes. I can do it and show you with a screen snip
          Photo of Penny

          Penny

          • 304 Points 250 badge 2x thumb
          It took the mx.muffywilson.com this time.....geez...How do you guys stand this stuff? Lemme wait an hour and see what happens. My OX email with Homestead is set to IMAP. What should my OUTLOOK 7 be set to IMAP or POP3? ANd I can at least get that right, maybe.
          Photo of Drew N

          Drew N, Alum

          • 262,826 Points 100k badge 2x thumb
          I can only think that it took the A records longer than normal to propagate completely. You can use POP or IMAP. That is a decision you have to make. I linked a topic earlier in this thread to the differences between them. Can you read it and ask anything you need?
          Photo of Penny

          Penny

          • 304 Points 250 badge 2x thumb
          I did read it. I only use my BBerry cell, which has always worked coming and going, and my laptop to write and receive emails on all my addresses. When I set it up last night as imap, it would not synch folders, but then I did not have all the A records loaded. Does it really matter? Which way do you have yours set up? And do I need CNAME or TXT records from you?
          Photo of Penny

          Penny

          • 304 Points 250 badge 2x thumb
          Email me, Drew and I will email you back to see if you receive it...
          Photo of Drew N

          Drew N, Alum

          • 262,826 Points 100k badge 2x thumb
          You should not need CNAMES or TXT records. You probably want IMAP if you want to be able to see mail on 2 different devices. I'll send a message right now.
          Photo of Penny

          Penny

          • 304 Points 250 badge 2x thumb
          Nothing. At least I was able to receive emails before, now I can't even do that. 
          Photo of Penny

          Penny

          • 304 Points 250 badge 2x thumb
          Well, I removed the pop3 address and re-entered the email address as an imap account. It DID synch. I saw it on the send and receive  status. I have no idea where I stand now.
          Photo of Drew N

          Drew N, Alum

          • 262,826 Points 100k badge 2x thumb
          Did my message get to webmail? Do you see it in the inbox in Outlook? You may need to map the folder in Outlook to look in the right place.
          Photo of Penny

          Penny

          • 304 Points 250 badge 2x thumb
          It never made it to me or my OX acct. Actually there is nothing in my OX acct. I think it may be screwed up??
          Photo of Drew N

          Drew N, Alum

          • 262,826 Points 100k badge 2x thumb
          Do you mind if I log in?
          Photo of Penny

          Penny

          • 304 Points 250 badge 2x thumb
          Good LORD, no!! I think I gave you the info earlier in the thread. but you can email me on pjiuditta@gmail.com if you want and I'll give it to you or here. Matters not to me anymore. Nothing to see,
          Photo of Penny

          Penny

          • 304 Points 250 badge 2x thumb
          I keep getting a pop-up from imap.homestead.com for my user name and p/w it looks like a dial up to remember the p/w. It won't stop. and then this popped up
          Photo of Drew N

          Drew N, Alum

          • 262,826 Points 100k badge 2x thumb
          Sorry, that is me. I'll be done shortly.
          Photo of Penny

          Penny

          • 304 Points 250 badge 2x thumb
          No hurry. I thought so. I just keep sending it back :)
          Photo of Drew N

          Drew N, Alum

          • 262,826 Points 100k badge 2x thumb
          I did find an issue, which seems to be resolved now and was able to send/receive from webmail. I'll send a new message now
          Photo of Penny

          Penny

          • 304 Points 250 badge 2x thumb
          You're a rock star!! I knew it! You can tell me later.
          Photo of Drew N

          Drew N, Alum

          • 262,826 Points 100k badge 2x thumb
          Oh! You went and said it!

          Photo of Penny

          Penny

          • 304 Points 250 badge 2x thumb
          Hahahaha, Drew, you are funny! But, I still have not rec'd any email......ooops:(
          Photo of Drew N

          Drew N, Alum

          • 262,826 Points 100k badge 2x thumb
          Ugh. It was just working. Can you log in to the webmail and see if it is there?
          Photo of Penny

          Penny

          • 304 Points 250 badge 2x thumb
          Sure!
          Photo of Penny

          Penny

          • 304 Points 250 badge 2x thumb
          Sent you an email to my mffy address on OX
          Photo of Penny

          Penny

          • 304 Points 250 badge 2x thumb
          Well, you got my mail from my laptop via muffy addr. I am the auburn-haired girl...:) So we know it works from outside Homestead.
          (Edited)
          Photo of Jacquie6139

          Jacquie6139

          • 316 Points 250 badge 2x thumb
          I do not use Webmail so I've always checked my emails via Outlook 2007, so I'm trying to make the change starting from Step 7 (after selecting "Change"), but unfortunately "Account Type" is greyed out so I can't change it. I appear to be sending/receiving my emails ok, after receiving the notification from Homestead, but have not made any changes at all. Concerned that it's suddenly going to stop working. Please advise. Thanks.
          Photo of Mike F.

          Mike F., Alum

          • 184,698 Points 100k badge 2x thumb
          If it's already configured as either POP, or IMAP, you can change it to the other. If you want to switch from POP, to IMAP or vice versa, then you actually have to delete the account and start fresh. You should be able to update the server names though.
          Photo of Jacquie6139

          Jacquie6139

          • 316 Points 250 badge 2x thumb
          I actually would rather not change anything since it seems to be working. The question then is, must I make this change? Thanks.
          Photo of Mike F.

          Mike F., Alum

          • 184,698 Points 100k badge 2x thumb
          If it's working, you can leave it, but, POP and IMAP do provide different functionality so as long as it's working the way you need it to you can leave it.
          Photo of Ralph0476

          Ralph0476

          • 152 Points 100 badge 2x thumb
          This reply was created from a merged topic originally titled
          EMAIL SERVICE DOWN (AGAIN!!!).


          Why is my email in Outlook NOT working again? This is the third interruption I've experienced with Homestead within the last year. I'm working with Outlook 2007.
          Photo of Drew N

          Drew N, Alum

          • 262,826 Points 100k badge 2x thumb
          Our apologies, but your account has been migrated. The systems are up and running, you will just need to update your account setting in Outlook.

          Make sure you change based on if you are currently using POP or IMAP, as the settings are different.

          Drew
          Photo of Ralph0476

          Ralph0476

          • 152 Points 100 badge 2x thumb
          You cost me an ENTIRE day because Homestead failed to mention I had been migrated! But migrated or not I am still a "pop" and the incoming/outgoing server numbers do NOT have to be 110/587 or 143/587 either. What confusion and what frustation!!! My default settings of 110/25 work just fine. Also, to add to Homestead's confusing directions/solutions you list one place we have to type in "homesteadmail.com" while listing only "homestead.com" elsewhere. You folks have done a TERRIBLE with your transition/migration.
          Photo of Ralph0476

          Ralph0476

          • 152 Points 100 badge 2x thumb
          Since Homestead is "barely" able to help anyone, I would be willing to offer my help to those who are still frustated. Trust me, I know EXACTLY how you feel. I was able to get my email up and running today. But I'm not about to type it all out. You are welcome to call RalphDawg at (909) 917-3791.
          Photo of Drew N

          Drew N, Alum

          • 262,826 Points 100k badge 2x thumb
          110 is the setting for POP incoming server. 143 is the IMAP incoming server. Port 25 and 587 both will work, but as spammers favor the default of 25, most, but not all ISPs block port 25, so we recommend 587.

          Homesteadmail.com is for the old servers. Homestead.com is for the new mail servers. Open-Xchange is the new platform. Anything having to do with new servers has a (using Open-Xchange) after it.

          An email is sent a few days before the account is migrated and then again immediately after it has completed. We are sorry if you did not see them.

          It looks like your email address on the account is a Homestead hosted email, so it was probably either waiting in you inbox, or possibly lost due to the change in DNS.

          Drew
          Photo of James9463

          James9463

          • 60 Points
          I have followed all instructions as well and am still receiving an error message. The thing I find interesting is that none of my settings needed to change. I was already using pop3 and had it set up that way. Just started erroring out this morning though. I guess I am not alone because both the phone line and live chat are slammed.
          Photo of Mike F.

          Mike F., Alum

          • 184,718 Points 100k badge 2x thumb
          If your account was converted to the new system, you do need to change the email server names.

          What is the error message you are getting.
          Photo of Ralph3205

          Ralph3205

          • 160 Points 100 badge 2x thumb
          Just be sure your incoming server is set as "pop.homestead.com" (NOT homesteadmail.com) and your outgoing as "smtp.homestead.com" (again, NOT homesteadmail.com!!!). Also, my incoming/outgoing server numbers are 110/25 and they work just fine. FYI . . . . I am running Outlook 2007. Good Luck!
          Photo of Hix9146

          Hix9146

          • 102 Points 100 badge 2x thumb
          Thank you, Ralph for the clarification. I am waiting to get out of suspension and how will I know that anyone, or anything has been done by a computer system to acknowledge the changes I made as directed? My husband is freaking out as he is real upset. I'm waiting on the email we used to get through Outlook 2007 to show up. Did you have to wait 48 hours for the changes to take effect? Thank you for your time and assistance.
          Photo of Drew N

          Drew N, Alum

          • 262,826 Points 100k badge 2x thumb
          Hi Hix9146,

          It looks like the hold status has been lifted. What issue are you having with Outlook now?
          Photo of Hix9146

          Hix9146

          • 102 Points 100 badge 2x thumb
          That's great news. Suspension lifted. I check one minute ago. Outlook keeps sending me the pop-up box asking for a sign in, it already shows our username and the password. The save password box is unchecked. When I click OK, the box comes back up again. I read a comment by one of your reps that if I don't save the password when in the set up, this box will repeatedly come up whenever I want to do something. But, I have set it up with a SAVE. This box used to come up all the time whenever we clicked the X at the top right of the page to instigate SEND/RECEIVE. So now this box shows up everytime I click SEND/RECEIVE. i STILL AM NOT RECEIVING ANY EMAILS. While you were checking out my situation this morning I got an error message that the incoming server was not recognizing us. One last detail to share: When we did receive mail in Outlook from our website our outgoing info was smtp.west.cox.net   That is the source of our internet service. I now have smtp.homestead.com listed. We desperately need the email service working. Please continue to help me today. Thank you.  I also am getting the ERR msg - authentication failed. I don't know why. I've double checked the instructions sent me and it seems I've done everything right. 
          (Edited)
          Photo of Drew N

          Drew N, Alum

          • 262,826 Points 100k badge 2x thumb
          Ok, first thing is to go to https://emailmg.homestead.com/ox6/ox.html and try to log in to the webmail and see if you can send/receive there.
          Photo of Hix9146

          Hix9146

          • 102 Points 100 badge 2x thumb
          11:06 a.m. 2/16/15 No, it did not work. The old pop-up box kept coming up and after three times, I clicked the x at the top right of this box, it brought up the Open Exchange sign-in box. Using the info I typed in, and correctly, it did not open our email. What should I do next please? Thank you.
          Photo of Drew N

          Drew N, Alum

          • 262,826 Points 100k badge 2x thumb
          What message did you receive from Open Xchange?
          Photo of Hix9146

          Hix9146

          • 102 Points 100 badge 2x thumb
          It kept saying that I needed to re-enter the username and password.
          Photo of Drew N

          Drew N, Alum

          • 262,826 Points 100k badge 2x thumb
          Then you will need to reset the password
          Photo of Hix9146

          Hix9146

          • 102 Points 100 badge 2x thumb
          I reset the password. It didn't work. So I went back to Tools, Account Settings, and went through all the areas where a password box was, deleted it and put in the new password, then through to Finish, and Close. After trying a couple times more I have to report that this step did not work. What does the "Network Password" pertain to? It has always popped up with my username and dots for password. My internet provider has not issued me any password, nor do I have to sign in to use the laptop. I just click on the name and I'm on the way to msn homepage. By the way, a long time ago I was told that Intuit works best with Firefox and that is who we've been using. What now, please? Thank you.
          Photo of Drew N

          Drew N, Alum

          • 262,826 Points 100k badge 2x thumb
          Ok. Close out of Outlook. Only try webmail at this time. We need to determine if this is an Outlook issue or a problem with the box.
          Photo of Hix9146

          Hix9146

          • 102 Points 100 badge 2x thumb
          Did as you said to, got: Invalid Credentials, exception ID...and a string of numbers. this msg flashes on for a few seconds and I could not get the numbers written down for you.
          Photo of Drew N

          Drew N, Alum

          • 262,826 Points 100k badge 2x thumb
          Invalid credentials means that either you are typing the incorrect user name or password. The user name is the complete email address. If you still can't log in, then you need to make the password change according to the instructions I linked above. I was just able to log in to your webmail.
          Photo of Hix9146

          Hix9146

          • 102 Points 100 badge 2x thumb
          I am glad you could. I know that it automatically comes up at username: hk@actionexpediters.com. Now that I've changed the password, and you were able to get in...I will try the same thing again. Using the new password with the same username through homestead.com, then to webmail. I'll be back in a few minutes. Thank you.
          Photo of Hix9146

          Hix9146

          • 102 Points 100 badge 2x thumb
          Okay! So far, I signed in a couple of times and then was prompt to change the password on the initial website account page...this was not just through Tools, Account Settings. When inserting the password I was instructed to include a Capital letter and a number. The only thing different was that I made the first letter a capital. Then I went on to test it and I was switched to ox email log in and was able to get in! Oh! What a relief!
          Then I went to our Outlook and signed in there. The new password took, when I pressed Send/Receive the pop up box reappeared and kept coming back. Meanwhile, some new emails from a few days ago have appeared...all the ones with your answers are there except maybe the last two msgs. The last thing I did was to try to get more recent emails so I pressed Send/Receive and no box appeared, nor any new emails. What should I be doing to more quickly receive emails now? There is a lot of missing emails. Where can I find them? While I wait for your response, I will go back to the other laptop and see what's happening and what new emails might have come in. Looking forward to finalizing these problems. You've been great to persevere with me. I'll be back in a moment.
          Photo of Drew N

          Drew N, Alum

          • 262,826 Points 100k badge 2x thumb
          Did you setup Outlook as POP or IMAP? Are the messages that are missing, in webmail?
          Photo of Hix9146

          Hix9146

          • 102 Points 100 badge 2x thumb
          A whole batch of emails are coming in! Oh, what a relief! Some of the critical emails are showing up and now we just might not lose that job we had been bidding on. Drew, please know that how long you worked with me to get things going was very important.
          The answer you wanted is that we are signed in with POP. The missing emails are showing up in the Outlook. The missing emails are populating the OX, too. My husband just told me that the outbox has 3 emails in it that are not going through, One was written on Tuesday, Feb 10, another just a couple of minutes ago, and the third was one I wrote this morning.
          Photo of Drew N

          Drew N, Alum

          • 262,826 Points 100k badge 2x thumb
          You need to tell Outlook in the preferences how often you want Outlook to check for new messages. I think the default is 30 minutes.

          Usually if things are not leaving the Outbox, then check the settings in Step 3 at the top of the page
          Photo of Hix9146

          Hix9146

          • 102 Points 100 badge 2x thumb
          Wow! It's been a long day. I made the changes to Preference and waited a long time, then restarted my husband's laptop, and the mail went out. It looks like we've come to an end of the problems. Thank you so much!
          Photo of Drew N

          Drew N, Alum

          • 262,826 Points 100k badge 2x thumb
          Glad to hear it!
          Photo of Citlali0843

          Citlali0843

          • 60 Points

          Error 550 Adminitrative Pro

          Photo of Mike F.

          Mike F., Alum

          • 184,698 Points 100k badge 2x thumb
          Can you provide more details or include the full error message so that we can troubleshoot this?  Generally the Error 550 means that the intended mailbox does not exist or can't be found.  Please include any other information possible.

          Mike
          
          Photo of Emmanuel7134

          Emmanuel7134

          • 100 Points 100 badge 2x thumb
          How do i sep up email in Outlook for mac?
          Photo of Mike F.

          Mike F., Alum

          • 184,698 Points 100k badge 2x thumb
          For Mac, you'll need the steps here:
          POP:  Outlook 2011 for Mac OS X(Mavericks) 
          IMAP: Outlook 2011 for Mac OS X(Mavericks) 
          Photo of info1315

          info1315

          • 60 Points
          I set up my email for Outlook 2007. However when I reply to incoming emails it replies from my forwarding address and not my homestead address. This is extremely frustrating. Can you help me with this?
          Photo of Mike F.

          Mike F., Alum

          • 184,698 Points 100k badge 2x thumb
          Are you checking the email from the forwarding address?  If so that is normal and how it is suppose to work. If you have the homestead mail and the fowarding address both configured in outlook, you can click the reply button, and then near the top of the screen, there will be a drop-down that allows you to choose which email account you wish to send from. 

          Mike 
          Photo of Ralph3205

          Ralph3205

          • 160 Points 100 badge 2x thumb
          I had the same problem earlier in the year.  It's too much detail to write it all out but you are welcome to CALL me and I will be happy to walk you through it.
          Ralph Andrews, So. California (909) 917-3791
          Photo of Property1183

          Property1183

          • 244 Points 100 badge 2x thumb
          Hi I am receiving emails bt my outbound mails are not sending, I am getting an error code 0x800CC0B, any idea how i can fix this
          Photo of Drew N

          Drew N, Alum

          • 262,826 Points 100k badge 2x thumb
          I've not seen other complaints, but Microsoft says that is a busy server. Is it working now? If you log in to Webmail does it work?
          Photo of Property1183

          Property1183

          • 244 Points 100 badge 2x thumb
          Hi thanks @Drew, its working within webmail but i just cant send mail sin outlook ;(
          Photo of Drew N

          Drew N, Alum

          • 262,826 Points 100k badge 2x thumb
          Ok. Is it a POP configuration in Outlook or IMAP?
          Photo of Property1183

          Property1183

          • 244 Points 100 badge 2x thumb
          Its POP shall i change to imap? I already downloaded all my inbox to the pop so deleting this email address will lose all my mails?
          Photo of Drew N

          Drew N, Alum

          • 262,826 Points 100k badge 2x thumb
          Mo need to change. Can you tell me what the settings for the outgoing server are? Did you use smtp.homestead.com and port 587. Do you also have the outgoing server requires authentication box checked, and the SSL unchecked?
          Photo of Property1183

          Property1183

          • 244 Points 100 badge 2x thumb
          yes to all of the above, thanks for teh dig out Drew
          Photo of Property1183

          Property1183

          • 244 Points 100 badge 2x thumb
          Hey Drew, its now working... so odd as I was working on it all day
          thank you so much
          Photo of Drew N

          Drew N, Alum

          • 262,826 Points 100k badge 2x thumb
          Is there any more to the error than just the number? Does it give any more information?
          Photo of Drew N

          Drew N, Alum

          • 262,826 Points 100k badge 2x thumb
          Glad to hear it

          This conversation is no longer open for comments or replies.