How do I set up an Android to access email? (when using Open-Xchange)

  • 0
  • 10
  • Question
  • Updated 6 years ago
Merged

This conversation has been merged. Please reference the main conversation: How do I setup an email client to check my Homestead mail?

Set up an Android to access email
1. On your Android (Droid) phone, click the Mail icon. To locate the icon, open the applications tray.

2. Add a New Account.

  • If you already have an email account set up, touch Menu. Go to More and then, touch New Account

  • If you don't have an email account set up, Choose a mail provider. Touch Other (POP3/IMAP)



Note: If you don't see the More option, go to Menu and touch Accounts. Then, go to Menu and touch Add account.

3. Enter your email address and password. Then touch Manual setup.

4. Select IMAP (or POP3). (We recommend you use IMAP. IMAP accounts are the recommended option for customers that want to check email from multiple sources (home computer, work computer, mobile phone).)

5. Change the IMAP server to imap.homestead.com (or use pop.homestead.com for POP3)

6. Confirm the Incoming Settings:


  • Port: 143 for IMAP (or Port: 110 for POP3).

  • User name: your email address

  • Password: your mailbox password

  • Security Type: None



7. Touch Next.

8. In the Outgoing server settings, change the SMTP server to: smtp.homestead.com.

9. Confirm the Outgoing server settings


  • Port: 587

  • User Name: your email address

  • Password: your mailbox password

  • Security Type: None



10. Touch Finish setup.
Photo of Mike F.

Mike F., Alum

  • 184,678 Points 100k badge 2x thumb

Posted 6 years ago

  • 0
  • 10
Photo of Nicole4837

Nicole4837

  • 84 Points 75 badge 2x thumb
This reply was created from a merged topic originally titled
Android Email Problem.


Ever since the email changed formats it has disconnected from my android and i can't get it reconnected. What is the problem and how can I fix it?
Photo of Mike F.

Mike F., Alum

  • 184,678 Points 100k badge 2x thumb
Are you getting any error messages or can you share any details so we can help troubleshoot?
Photo of John9822

John9822

  • 148 Points 100 badge 2x thumb
On a Samsung Note 3 at 10:15pm 022014:::: "error occurred on email server - 550bosaauthsmtp05: host 50.190.93.139; nounauthenticated relaying permitted"
Photo of Mike F.

Mike F., Alum

  • 184,678 Points 100k badge 2x thumb
John9822,

This sounds like an issue possibly relating to a problem with an auto-forward email address. Can you tell us which address/domain this is occurring on? or, if you have an auto-forward set up, try removing it and then see if you still get the error?

Mike
Photo of John9822

John9822

  • 148 Points 100 badge 2x thumb
i had auto fwd set up to gmail accounts when i could not get mail thru homestead. all have been removed. And i cannot see where in the new view/platform i can set up auto fwd. The key was checking the "require sign in" when setting up the outbound service. This is not in you instrux above.
Photo of Mike F.

Mike F., Alum

  • 184,678 Points 100k badge 2x thumb
This page shows how to turn on/off the auto-forward feature. Go ahead and remove the google address and let us know what happens.

Mike
Photo of Becky Marie

Becky Marie

  • 204 Points 100 badge 2x thumb
thank you... This worked great!
Photo of Mike F.

Mike F., Alum

  • 184,678 Points 100k badge 2x thumb
great!  Glad it's working
Photo of Barbara7618

Barbara7618

  • 80 Points 75 badge 2x thumb
I am in the middle of making all of the system changes to my email. WOW what a pain!!!! On my droid phone and my Samsung Galaxy Tablet I can receive emails, but I can not send emails. I followed the instructions that are posted, but I get an error when I try to send. Can you help?
Photo of Mike F.

Mike F., Alum

  • 184,678 Points 100k badge 2x thumb
What is the actual error message? It may help to identify the problem.
Photo of Rebecca4972

Rebecca4972

  • 84 Points 75 badge 2x thumb
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
You can try these instructions for the stock email client.

Drew
Photo of Fonda0595

Fonda0595

  • 134 Points 100 badge 2x thumb
This reply was created from a merged topic originally titled
Android set-up difficulties.


Unrelated to the email debaucle, I just changed phones, and this evening I set up my business email on my new Samsung Galaxy. Although I "added" a new email account, it is now merged (not my intention) with my personal account. This is unacceptable to me as a small business owner. Unfortunately, I have been unable to access Intuit technical support by phone for several weeks (about something else) so I am stuck. Someone please advise.
Photo of Mike F.

Mike F., Alum

  • 184,678 Points 100k badge 2x thumb
This thread shows the configuration steps if you are using the stock android email app. It won't combine this email account with any other accounts.

However most email clients have some way to either filter or direct emails into other folders. Perhaps one of those settings got changed.

Or there is a setting to view all messages in a combined folder, but, it won't actually combine the accounts.
Photo of Jaime1176

Jaime1176

  • 60 Points
I am following the directions above. However I still cannot get it to work. Keeps saying that the email server is unable to connect.
Photo of Mike F.

Mike F., Alum

  • 184,678 Points 100k badge 2x thumb
That would be an authentication error. It means one, or a combination of the following settings is incorrect; email address/username, password, servername, portnumber, and/or SSL setting on instead off off.

Sometimes it's easiest to delete the account and start fresh if you don't see the error.
Photo of Andrea3444

Andrea3444

  • 206 Points 100 badge 2x thumb
I followed steps exactly and it says"Cannot connect to the mail server to verify your account information. Your server is not responding." What is odd is that my email through the internet on the computer works fine and email on my phone worked fine this fine until I contacted your chat assist to see why sent mail from my phone wasn't showing up in "sent "objects" folder in my mailbox on the computer.
Photo of Mike F.

Mike F., Alum

  • 184,678 Points 100k badge 2x thumb
Andrea3444, are you configuring the phone as IMAP, or POP? If the phone is set up as pop, it won't sync the folders.
Photo of Andrea3444

Andrea3444

  • 206 Points 100 badge 2x thumb
IMAP...and the settings are correct, I double and triple checked it, I tried 12 twelve times yesterday....Finally, I set incoming server as "mail.homestead.com" and it went thru, but now I get a connection timed out" message every five minutes. My email shows up on my phone, but I am not sure why since the Open Exchange settings were working just hours earlier using "imap.homestead.com." Strangely, my email on the computer get a "503" error and logs me out every 3 hours or so.
Photo of Mike F.

Mike F., Alum

  • 184,678 Points 100k badge 2x thumb
Andrea3444, This may be caused by an issue on our end. Let us know if you are still having problems. If you are configuring imap the server name should be imap.homestead.com for it to work properly. The short-timeout issue is something being worked on.

Mike
Photo of Andrea3444

Andrea3444

  • 206 Points 100 badge 2x thumb
I am still having problems trying to connect on my phone to "imap.homestead.com" but was able to connect to "mail.homestead.com" but every other day or so it will have some sort of error, yesterday it said "the folder was removed from the server" when it tried to sync even though I had synced, rad, and sent an email not 3 minutes before. It did that for 5 hours, then magically it started to work on its own again. This is frustrating beyond belief.
Photo of Mike F.

Mike F., Alum

  • 184,678 Points 100k badge 2x thumb
Hi Andrea3444, Is it working at this time? If you need the folders to sync, you'll want to use IMAP.

Mike
Photo of Andrea3444

Andrea3444

  • 206 Points 100 badge 2x thumb
This reply was created from a merged topic originally titled
Android Email Problem, not fixed by chat "experts".


This morning my email thru the internet on my computer worked fine and so did my email on my Android phone using IMAP with the exception that emails sent from my phone were not showing up in "sent objects" folder on new server. So I did online chat, and during process to try to fix that, my phone email stopped working and error message "Cannot connect to mail server. Mail server not responding", so next chat person had me delete account on phone and try every conceivable option to add my hmail to my Android phone but keep getting same error message. Now my email on internet wont work either. Just FYI, the server settings page on internet says Incoming server port 143, outgoing at 25, not the 587 on instructions. I tried both ways. Please help!
Photo of Mike F.

Mike F., Alum

  • 184,678 Points 100k badge 2x thumb
Please see above. This page has the full steps for configuration.
Photo of Javier9321

Javier9321

  • 122 Points 100 badge 2x thumb
I deleted my e-mail acc. from my Phone and put all the settings back and is not working just continue with the error about (can not connect to server) Please HELP.
Photo of Mike F.

Mike F., Alum

  • 184,678 Points 100k badge 2x thumb
Are you using the standard android email app? If so the settings above should work. The error you mention above basically means that it can't authenticate, or in other words, there's something wrong with the email address/username, the mail server name, or password (or any combination). If you've tried repeatedly and it won't work, then the next step is to reset your password to something different.

Mike
Photo of Jennifer5442

Jennifer5442

  • 104 Points 100 badge 2x thumb
This reply was created from a merged topic originally titled
why doesnt anything work according to directions followed?.


I am trying to load new settings on android phone and have tried all day with no success. This is so frustrating and i lost thousands of dollars today at work because of this!!!! UNACCETABLE!!!!!
Photo of Mike F.

Mike F., Alum

  • 184,678 Points 100k badge 2x thumb
Are you getting any error messages, or can you include any details where you are stuck?

Also, you can always log in to your email using the link at the top of www.homestead.com or use the following url format: email.yourdomainname.com and it will take you directly to the OX login page.
Photo of Jennifer5442

Jennifer5442

  • 104 Points 100 badge 2x thumb
If I was a business where I could set in front of a computer all day I would. I have received the server can not connect, server can not authenticate. I have reloaded for numerous times a day for seven days, sometimes it loads all emails but then will never update. Rarely ever will it let you send an email. If it does you can receive the response. The people at Verizon tried for four hours, and on hold for two hours to talk to a person, and guess what, it did not work, and no one ever answered! The only way to get it to work is through a third party app. I believe we pay you guys to set up these things, and can not believe after weeks you still can not get it right! You can not even come up with a solution or a way to communicate with a smart phone.
Photo of Jennifer5442

Jennifer5442

  • 104 Points 100 badge 2x thumb
I have also tried all your directions! new and old. I spent four days out of town with no computer and no way to tell you people your stuff does not work. You would really think as long ago as you started this change over process, YOU could have figured something out.
Photo of Mike F.

Mike F., Alum

  • 184,678 Points 100k badge 2x thumb
Sorry for the issues you are having with your Android. You will definitely want to use the new server settings shown above and not the old ones. Regarding the configuration with the Android email app. We have indeed had numerous people inform us of issues with it connecting. We have not yet figured out the cause of this as other email apps tend to work fine. Many Android users are opting to download the K9 app which seems to work better. If you've already downloaded an app and have it working, then that is fine, but if not I would recommend trying the K9 app in the Google Play store.

Mike
Photo of Garrett8802

Garrett8802

  • 114 Points 100 badge 2x thumb
This reply was created from a merged topic originally titled
Imap not working on Samsung Note 3.


So I know a lot about computers but this has me stumped. When we got switched over to the new email system I re setup my iMAP account on my Samsung Note 3. It does all the initial setup but after that there isn't any new email that comes over. I've tried to delete the account and re setup the account and it still won't push new emails.

I installed pop3 but pop3 is crap. Any ideas?
Photo of Mike F.

Mike F., Alum

  • 184,678 Points 100k badge 2x thumb
Can you confirm you are using the settings on this page for the new OX system and not the old Zimbra system?

mike
Photo of Garrett8802

Garrett8802

  • 114 Points 100 badge 2x thumb
Yes I've done all this and still nothing. There's no error message just unable to get new emails after the initial setup push
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
Are you able to receive mail in the account if you look in the webmail interface? If so, then some Android devices do seem to be having an issue with the stock client. If the webmail is working, then go to the Play store and download the free K-9 mail client. Try using that over the stock Android one.

If you are unable to receive mail in the webmail, then that is a different problem.

Drew
Photo of John9822

John9822

  • 148 Points 100 badge 2x thumb
Drew, thanks for engaging. THE KEY ELEMENT for my Note 3 was applying check mark to the Required Sign In. this element is NOT exlained well on the PDF instructions on H/S site or Mike F's requoting above. Tks.
Photo of Michael7453

Michael7453

  • 124 Points 100 badge 2x thumb
This reply was created from a merged topic originally titled
Authenification Failure.


When setting up mail on Samsung S4, i get to step 7 after changing imap to imap.homestead.com and get "authentication failed" after hitting next.
Photo of Mike F.

Mike F., Alum

  • 184,678 Points 100k badge 2x thumb
Double check the following for typo's:
username(email address)
mail server name
port numbers

If all of these are correct, then do a password reset as shown here: https://community.homestead.com/homes...
Photo of Lori6046

Lori6046

  • 60 Points
I followed the instructions above for my samsung android phone. I now get incoming emails, but cannot send emails.

When trying to send I get the following error message:
"sending failed: temporary server error"

I went to the outgoing server settings and verified they are:

SMTP server: smtp.homestead.com
Port: 587
Security type: None

Please help.
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
There is also a check box that says require sign in for the SMTP server. That needs to be checked. Does that help?

Drew
Photo of Lynn3811

Lynn3811

  • 120 Points 100 badge 2x thumb
Same problem as everyone else it seems. I cannot send from my android and have been on with chat support, who referred me to my phone retailer. Really?? The problem started just recently with the mail change. HELP! This is not for fun, I need to use my phone for business and if I cannot send emails I'm in a bad way.
Photo of Lynn3811

Lynn3811

  • 120 Points 100 badge 2x thumb
I figured the answer out on this one myself... IGNORE all instructions to use port 587 as outgoing, change it to 25.
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
Hello, a little clarification here. Both 25 and 587 are open on our system for outgoing mail. 25 is the default port for outgoing mail and the one most commonly exploited by spammers.

For this reason many ISPs will block 25 completely and it will be unusable. It sounds to me like you are a rare case where something is blocking 587, but not 25. If you have a phone, tablet, or laptop, that you travel with, you might find it necessary to change this setting when connecting to various different networks.

Thanks

Drew
Photo of Lucia2279

Lucia2279

  • 200 Points 100 badge 2x thumb
25 is the only one that worked for me as well. 587 doesn't let me send emails from my phone. I don't want my emails blocked, though - is there another solution?
Photo of Mike F.

Mike F., Alum

  • 184,678 Points 100k badge 2x thumb
Either 25 or 587 should work for the outgoing port. Occasionally some ISP's will block one but they shouldn't block both. If you try both of them, and still have a problem, then the problem would be another setting.

Mike
Photo of Chris4158

Chris4158

  • 156 Points 100 badge 2x thumb
This reply was created from a merged topic originally titled
Android email help.


I need help in setting up my homestead mail on my android phone. After the update on the email system, I have been unable to access my mail through my phone
Photo of Lucia2279

Lucia2279

  • 200 Points 100 badge 2x thumb
This reply was created from a merged topic originally titled
Galaxy note 3 email..


I have a Samsung Galaxy note 3 and am having trouble syncing to my email. I followed the instructions you all gave for the IMAP settings but here is what is happening:

1. I sometimes get my emails but not reliably. If I haven't gotten them for a day, I remove the email account and then reload it with the instructions you gave. That works for about a day and then the same problem happens where I don't get any emails. It says it updates, but no emails come to my inbox.

2. I've never been able to send email from my phone.

I really need to be able to send and received email from my phone. Thanks.

Note: This topic was created from a reply on the Do you still have questions on the Email Platform Upgrade? topic.
Photo of Mike F.

Mike F., Alum

  • 184,678 Points 100k badge 2x thumb
It's a bit difficult to troubleshoot a mobile device since we can't see the actual settings you are using. You can try to delete and re-add the account using the settings here. Also, a lot of users find that the K9 email app in the Google Play store works better than the stock Android email app.

Mike
Photo of Larry9719

Larry9719

  • 60 Points
I followed instructions above and I still can send but cannot receive on android Gallaxy 2 phone. My outlook on PC I converted using xchange directions and that works fine. Please help
Larry
Photo of Mike F.

Mike F., Alum

  • 184,678 Points 100k badge 2x thumb
Are you getting any error messages? On your PC with outlook, did you set that up as POP or IMAP? If it's POP, it can affect the phones ability to download messages.
Photo of Raymond9217

Raymond9217

  • 60 Points
I am having a similar problem. It all started about 2 months ago. There is something that was done on your end and then these problems started popping up. I have followed all the instructions and am still not able to send or delete messages from my phone. For instance, if I delete an email off of my Note 2, it will disappear from the list until I refresh and then it shows back up on my phone. An error does not show up. My outgoing settings are as follows:
smtp server: smtp.homestead.com
security type: none
Port: 587
Username: bridget@lawlerandlawler.com
Password: *********

Again, my phone (my wife's actually) receives all emails. It's like it just can not communicate with the server on the outgoing end. Everything worked fine for the past 2 years up until 2 months ago.

I downloaded the K-9 app and that's not working at all.

Thank you.
Dan Reid
Photo of Mike F.

Mike F., Alum

  • 184,678 Points 100k badge 2x thumb
Are you getting any specific error messages. We've tested the K9 app and it seems to work well. We've actually found it to work a little better than the stock Android app. Let us know what errors you have and we'll help you out.

Mike
Photo of Lynn3811

Lynn3811

  • 120 Points 100 badge 2x thumb
Here's what I figured out by myself (Homestead chat support didn't know) to solve the outgoing email from my android phone. Ignore Homestead's instructions to set the port to 587. use 25.
Photo of Mike F.

Mike F., Alum

  • 184,678 Points 100k badge 2x thumb
Switching from 587 to 25 (outgoing port) , may or may not work. But it does not hurt to try.
Photo of Kimberly0279

Kimberly0279

  • 70 Points
After following your instructions, I was able to receive email but all my sent emails just sat in my outgoing box but not sent. I read this thread and tried checking the "required sign in" box in the outgoing settings. Authentication method said PLAIN so I left it that way. I entered my username and password. After several minutes, all the outgoing mail got sent. Including several tests I sent to my other emails.

CHECK the "REQUIRED SIGN-IN" box should be included in the instructions since it was not mention the last time I looked. It seems fairly important.

sounds like a lot of other people are having the same problem
Photo of Kimberly0279

Kimberly0279

  • 70 Points
This was for a Droid 4 phone.
Photo of Mike F.

Mike F., Alum

  • 184,678 Points 100k badge 2x thumb
Hi Kimberly0279,

Some Android users have a problem with the sent folder not mapping to the folder on the server when configured as IMAP. Some email clients create their own folders and others just sync with the folders on the server. What you may want to do, is download the K9 email app from the Google Play store and configure it instead as it has a feature that allows you to map it to the correct Sent folder, which the stock Android app does not. We have the configuration steps here: https://community.homestead.com/homes...
Photo of Jerre2379

Jerre2379

  • 148 Points 100 badge 2x thumb
Same problem. Tried using pos and imap but with the same results. Username or password is incorrect it says. I've tried port 587 and 25 and nothing. I have the required sign in box checked....security at none. Everything is correct. I used to have no problems sending emails now I can only receive them. I own a landscape business so I am never in front of a desktop so i need to be able to send emails from my phone. Please help. I've deleted the email account on the phone and tried it all over and with the same results.
Photo of Mike F.

Mike F., Alum

  • 184,678 Points 100k badge 2x thumb
If you get the message that the username or password is incorrect, and you can still receive them, then the password you are using should be correct. This means that there's probably a typo in the username/email address for the outgoing settings, or a typo in the mail server name, or perhaps the SSL setting is accidentally turned on. It could be one or a combination of those.

You might try using the K9 email app instead as I've had some other people that have issues with the stock android app also.

Mike
Photo of Ellie2217

Ellie2217

  • 152 Points 100 badge 2x thumb
This isn't working. My password is not being recognized by my Android. I reset my password, still having issues. I am losing my customers, I am not being able to reply to heir e-mails due to I travel a lot and don't always have access to my laptop. This is so frustrating. On top of it, you guys are closed on weekends. What kind of company can not provide technical support to their clients for 24/7. Are you listening????????
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
How are you trying to setup the account? as POP or IMAP? Are you using the Android email application or a 3rd party application, like k-9 mail?

We are in the community on the weekends. We have offered several different options in the past for weekend support, though we have never had 24/7. Unfortunately, the fact is that weekend support was hardly ever used.

Drew
Photo of Ellie2217

Ellie2217

  • 152 Points 100 badge 2x thumb
Since you have changed the e-mail settings, my password is no longer works on my smartphones. I get a message that email or password is incorrect, although I can log into my e-mail thru my laptop with same password. I called tech support yesterday and they have advised to reset my password, so I did. Except that one isn't working either,. I keep getting same error messages. I am using POP. Even on your site sometimes I can log in with my old password and sometimes I log in with my new password as of this morning. It is frustrating that none of my passwords are valid when I try to log in thru my smartphone and this is a server error on your part. I have already spoke to my phone provider and it has nothing to do with them. I do not know why your 24/7 is not active. I am PST and 8-5pm EST time definitely doesn't work for me either. I can't leave my house because I get a lot of orders and questions about my products I can't access my customers thru my smartphone.I am loosing my business here.
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
I am going to place this topic inside of another one that has better instructions. They were done on a Samsung, so there may be some differences. Choose the Android POP topic and please confirm all the settings are correct.

If it is still not working, may I have permission to login to your email and try it?

Drew

This conversation is no longer open for comments or replies.