how do i delete blog

  • 0
  • 1
  • Question
  • Updated 6 years ago
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members.

I am struggling re adding the blog. I seem to have added it as I now see the "blog" box when I go to website manager. But I have no idea what page it is attached to. I want to delete and start again. how do i do that please?
Photo of jacky1762

jacky1762

  • 342 Points 250 badge 2x thumb
  • frustrated

Posted 6 years ago

  • 0
  • 1
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
Hello, do you want to delete the blog off the page, or the post you placed in the blog?

Drew
Photo of jacky1762

jacky1762

  • 342 Points 250 badge 2x thumb
I was trying to add a blog to my site and can't actually find which page I must have added it to. So I can see the 'blog' box under websites manager but have no idea which page it is associated with so I want to delete it and start again.

After messing up with that site I tried with another of my sites and successfully added a blog.

So I want to remove the blog function totally from site one and start all over again.
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
Site:jackydonovan.com
Page:jacky-donovan-blog-instant-whip-and-dream-toppings.html

Delete the element from the site or the page as a whole.

Drew
Photo of jacky1762

jacky1762

  • 342 Points 250 badge 2x thumb
No that blog is the one I set up correctly!
The site I have problem with is instantwhipsanddreamtoppings.com
I went to the Insert, then the blog box without knowing what I was doing and added a blog. BUT it never came up with info on a page telling you how it worked (which it did on the jackydonovan site)
But it HAS added a blog somewhere to the site as, wehn i go to websites manager, I can see the blog box between 'edit site' and 'stats'
And if I try to add a blog properly - ie. go to the page I have set up on the site (called blog), go to insert then blog, I get a message asking did I already add a blog to my site and that I shouldn't have 2 blogs on the one site. So it knows there is a blog set up somewhere on the site. But I can't see it anywhere and want to know (a) how to find it and (b) how to delete as it seems to be invisible!
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
I don't see it on any page. You can add it by using the insert button to whichever page you like on that site.

Drew
Photo of jacky1762

jacky1762

  • 342 Points 250 badge 2x thumb
Sorry maybe I'm not explaing very well.

No it won't let me add the blog to the blog page - or rather it advises me not to - as it recognises that somewhere on the site a blog is lurking and it gives the following warning message which indicates I've already tried to add a blog :

Did you already add a blog to your site?

If you add a second blog:

The second blog will show the exact same posts as your original blog.
Your users may get confused and think they are looking at two blogs that show different posts.
Search engines like Google and Yahoo! may rank your site lower because you have two web pages with the same content.
Cancel Ok

Also supporting this is the fact that, if you go to website manager
You see the drop down list of wesbites
I choose instantwhipsanddreamtoppings
It gives me 3 buttons to click on - edit / blog / view stats

So BOTH of these facts demonstrate that somewhere somehow a blog is half set up and I need to find it and delete it otherwise the search engines will think I have two....
Photo of jacky1762

jacky1762

  • 342 Points 250 badge 2x thumb
and if I USE the blog manager and add a blog entry - which I have done - it never appears anywhere on the site, suggesting again that the blog itself is "hidden" somewhere somehow
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
Ok, try again to add it. I disable the blog on this site. Adding it on now will add the element and reactivate it on whichever page you are on.

Drew
Photo of jacky1762

jacky1762

  • 342 Points 250 badge 2x thumb
Now my last comments to you here have disappeared!!! The problem is STILL identical to the one I report above. And if I go to websites mgr, click the blog box, you will see i added a post there hours ago which is nowhere on my site.

I can't add another blog as (a) homestwead warns me there is one on the site and (B) google could lower the ranking of my page.

ALL I want to do is DELETE the blog function ENTIRELY from the instantwhipsanddreamtoppings website so that there is NO sign of it at all anywhere. As if it never ever existed. Then I will start again and do it properly like I have with my other site jackydonovan.com
Photo of jacky1762

jacky1762

  • 342 Points 250 badge 2x thumb
I even logged out and back in to see if that picked up your changes but it made no difference
Photo of jacky1762

jacky1762

  • 342 Points 250 badge 2x thumb
we must be talking at cross purposes or something as I still have exactly the same issue!!! I am on instantwhipsanddreamtoppings.com

I even logged out and back in to see if that helped but no it didnt

On the websites mgr if i choose the instantwhips site I STILL have the blog box showing and if i go into the website and choose the blog page, go to insert, then try to click the blog box it warns me I already have one ther e and there shdnt be two on my website
Photo of jacky1762

jacky1762

  • 342 Points 250 badge 2x thumb
if you go to websites mgr and click the blog box you will also see that I made a post hours ago....but it doesnt appear on the site.....something is hidden somewhere
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
Ok, exit out and I will do it again.

Drew
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
Let me know when you are out.
Photo of jacky1762

jacky1762

  • 342 Points 250 badge 2x thumb
i logged out
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
Ok, log back in now and take a look.

Drew
Photo of jacky1762

jacky1762

  • 342 Points 250 badge 2x thumb
Brilliant thank you!!! Now I am where I need to be. Really appreciate all your help.
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
No problem. Enjoy.

This conversation is no longer open for comments or replies.