How do I add the Google+ badge?

  • 0
  • 2
  • Question
  • Updated 6 years ago
  • Answered
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members.

I've followed the instructions below and I only get errors and

<!-- Place this tag in your head or just before your close body tag. --> (I put this in the Head tag field)

<!-- Place this tag where you want the widget to render. --> (I put this in the HTML box on the page)
Photo of Bryan4225

Bryan4225

  • 230 Points 100 badge 2x thumb

Posted 6 years ago

  • 0
  • 2
Photo of Mike F.

Mike F., Alum

  • 184,678 Points 100k badge 2x thumb
Which website are you working on and I'll take a look at it?

Mike
Photo of Bryan4225

Bryan4225

  • 230 Points 100 badge 2x thumb
I'm working with rbryanpeterson.com. I've removed the code since it was causing script errors no matter what I did.
Photo of Mike F.

Mike F., Alum

  • 184,678 Points 100k badge 2x thumb
I won't be able to do any troubleshooting without seeing the code and even then, if the code is pasted in the correct locations, we often cant tell why 3rd party code doesn't work.

An alternative is to use the Google + button that is built into SiteBuilder Plus. I see your account is still on the older desktop version. The Plus version has several social networking widgets built in. The Goolge + button would look like this:


If you would like us to convert your account to SiteBuilder Plus, just reply here. (make sure you've publish all changes on the desktop version first).

If this post helps, please give a "Star" and complete this survey to rate me.

Thanks!

Mike
Photo of Bryan4225

Bryan4225

  • 230 Points 100 badge 2x thumb
I've added the code to this page: http://www.rbryanpeterson.com/contact.... I've placed the HTML code below the bottom divider. I put the the part of the code in the HTML box and the script in the Head tag area.

I have published all content and would like to be upgraded to the SiteBuilder Plus. I wasn't aware that an upgrade was available. Thanks!
Photo of Mike F.

Mike F., Alum

  • 184,678 Points 100k badge 2x thumb
I think your Google code is now working fine. I can see the box on the live site. Your account has now been upgraded. To access SiteBuilder Plus, you'll log into your account on www.homestead.com and click the Websites Manager link on the left. On the next page just click the blue Edit button in the center of the page.

Mike
Photo of Bryan4225

Bryan4225

  • 230 Points 100 badge 2x thumb
It is working now, thanks! Is there by chance a way to switch back to the old SiteBuilder? I'm not a big fan of the new one.
Photo of Mike F.

Mike F., Alum

  • 184,678 Points 100k badge 2x thumb
Yes, I can change it back if you wish. Just reply and let me know.
Photo of Bryan4225

Bryan4225

  • 230 Points 100 badge 2x thumb
Yes, if nothing is going to significantly break, I believe I'd like to switch it back. I prefer the client side application and there doesn't seem to be full feature parity between the old version and the new.
Photo of Mike F.

Mike F., Alum

  • 184,678 Points 100k badge 2x thumb
The main features that are different are.

Desktop version: contains a tab with all sorts of personal/non-business widgets like hit counters, weather widgets etc. which are not available in the new version.

Plus version:  Contains some new image editing functionality that lets you add rounded corners, shadow effects, crop pictures etc.  If you happen to use the SimpleStore then there are some upgraded ecommerce features.  The Plus version also contains some newer social networking icons/features, and a Master Template tool (on new templates), that allows you to make changes to all pages of the site at once.

Most people assume the Plus version is lacking functions because the developers cleaned up the menu  but it actually has more capability.

if you still want to switch back just let me know.
Photo of Bryan4225

Bryan4225

  • 230 Points 100 badge 2x thumb
Thanks for the details. So far the things I find frustrating/different are:
* Can't select more than one element at a time to re-position
* Custom colors don't seem to carry over in the color picker and I have to remember/write down what each color is so it will be consistent
* Can't seem to have more than one page open at a time (I often copy/paste elements between pages)
* There is a Homestead footer that is getting placed on each page that gets published. I can see how I can turn this off, but it was surprising that this was just added without my doing anything. I could understand if I were using the free version, but I'm not.

Let me know if I'm incorrect on any of these. Maybe I just need to explore it more. I'll stick with it for now and see how it goes. It's good to know that I can switch back. Thanks,
Photo of Mike F.

Mike F., Alum

  • 184,678 Points 100k badge 2x thumb
If you hold down the shift key, then click the elements you wish to move, it will group them together. They should move unless you have the "lock position and size" check box checked.

The custom color issue is something that we've asked our developers to improve. Right now you have to go into the tool and copy/paste or take note of the RGB numbers.

It does become a slower process to copy/paste. Since you can't quickly toggle between the tabs, you have to switch back and forth using the View Page drop-down menu instead. This is probably a disadvantage when using a template from the old SiteBuilder, but when using a new template, they have the Master Template feature with almost eliminates the need to copy and paste content from one page to another.

The footer can be turned off. I too wish they did not automatically add this. Follow this thread. https://community.homestead.com/homes...

Let me know if you need help on anything.

Mike

This conversation is no longer open for comments or replies.