How/where do I find WebHost settings to choose the Remote Email server option

  • 0
  • 1
  • Question
  • Updated 2 weeks ago
  • Answered
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Archiving inactive content

I've found this information: "When you use 'Contact us' forms or 'Webforms' from a website, the Submit option is typically used to send emails. These emails are triggered from your Website Hosting Provider (Web Host). In most cases, the website's domain name matches the domain name in the email address they are sent from. Ex: www.yourdomain.com/contact.html page will submit the details to contact@yourdomain.com.

In this case, the Web Host or email server which triggers an email wrongly assumes that the emails should be delivered locally because the domain name is the same."

It says to correct this I need to go to the WebHost settings and change to the "remote email server" option. Would that be somewhere in Homestead? It sounds like it would have to be, but I don't see where to find that.
Photo of Peg

Peg

  • 780 Points 500 badge 2x thumb

Posted 3 weeks ago

  • 0
  • 1
Photo of Elyzabeth

Elyzabeth , Official Rep

  • 17,578 Points 10k badge 2x thumb
Hey Peg,

Forms on our Sitebuilder are sent to the email in the settings of that form.
What are you trying to accomplish? There is nothing like the information above on Homestead.
(Edited)
Photo of Peg

Peg

  • 780 Points 500 badge 2x thumb
OK, if that's the only place, I've already got that covered.  I wasn't sure if there was another place, as the "help topic" talked about, that had to be taken care of.  It has seemed since I switched to Cloudflare that my main form wasn't coming through much at all.  Wondering why.  Thanks much!
Photo of Elyzabeth

Elyzabeth , Official Rep

  • 17,578 Points 10k badge 2x thumb
Ah, I understand. Is the email you have the forms set to go to working other than the submitted forms?
Photo of Peg

Peg

  • 780 Points 500 badge 2x thumb
Yes, other things seem to come through fine.

Photo of Elyzabeth

Elyzabeth , Official Rep

  • 17,578 Points 10k badge 2x thumb
I don't see that email address on your account. Do you have your email through another provider?
Photo of Peg

Peg

  • 780 Points 500 badge 2x thumb
Yes, I use Zoho.
Photo of Elyzabeth

Elyzabeth , Official Rep

  • 17,578 Points 10k badge 2x thumb
I see. Can you try putting a different email under the settings, like your yahoo, and test send a form to yourself? To test if the form isn't sending emails or if your email is blocking the form submissions?
Photo of Peg

Peg

  • 780 Points 500 badge 2x thumb
I will try that, although once in a while a form does come through.  It's just that the same day I went to Cloudflare, the number of forms dropped off dramatically.  Instead of several forms a day, I'm getting maybe 1 every 4 or 5 days.  Seems a bit of a coincidence.  I've been searching all over and worked hard on my DNS settings today.  I'm hoping that something I found/did will fix the issue!  I'll just wait and see what happens.
I sure appreciate all your help!  I will, hopefully, quit bugging you now, at least for a while!  Thanks again.
Photo of Peg

Peg

  • 780 Points 500 badge 2x thumb
Hey Elyzabeth, it's me again....
I'm still not getting my forms  coming through to my email.  I found this:

"Why isn't SSL working for my site?

...You've signed up through a hosting provider and are at the free level of service

As of July 18 2016 Universal SSL is available to Free plan customers who have signed up with a hosting partner. Please contact your hosting partner to submit a request to have Universal SSL activated. If your hosting partner does not yet offer this feature, share this link with them : How do I enable Universal SSL for my customers?"

Could this be the issue?

Photo of Elyzabeth

Elyzabeth , Official Rep

  • 17,578 Points 10k badge 2x thumb
No, that is not anything to do with Homestead.
If you are getting some forms, but not as many as you are used to, this is most likely related to the fact that when an SSL is first applied, ranking will drop. http:// and https:// URLs are seen as different, so it will take time for that change to reflect in search engines. You are probably not getting as many visitors as you are use to, so you are not getting as many forms. I would recommend adding the https:// version to a Google Webmaster Tools account to help speed up the process of the secure URL indexing.
Photo of Peg

Peg

  • 780 Points 500 badge 2x thumb
Is that the same thing as this:
2 days ago
10/29/18 4:13:39 PM  support@studdogcentral.com Verification succeeded. DNS TXT record
This is from my Google webmaster central page.
Is there something else I should do?

Photo of Elyzabeth

Elyzabeth , Official Rep

  • 17,578 Points 10k badge 2x thumb
I have no idea what that is.
Follow the instructions in this article.
https://community.homestead.com/homestead/topics/google-search-console
Photo of Peg

Peg

  • 780 Points 500 badge 2x thumb
Thanks!

This conversation is no longer open for comments or replies.