how to I turn on my pop3/imap permissions

  • 0
  • 1
  • Question
  • Updated 8 months ago
  • Acknowledged
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Archived

email not working  error telling  me i need to turn on pop3/imap permissions
Photo of Linda8906

Linda8906

  • 220 Points 100 badge 2x thumb

Posted 8 months ago

  • 0
  • 1
Photo of Drew N

Drew N, Community Manager

  • 259,114 Points 100k badge 2x thumb
Can you provide the exact error? All email accounts have these options enabled. Is it just one email address or all of them?
Photo of Linda8906

Linda8906

  • 220 Points 100 badge 2x thumb
Just the linda@spmsurplus.com  Error states that user id and/or password is invalid or pop3/imap permissions need enabled.  I know the user id/password and ports are correct.    This is an android samsumg 8G phone that I'm trying to add the email to.  
Photo of Linda8906

Linda8906

  • 220 Points 100 badge 2x thumb
Webmail is working on my pc and tablet.  Not on the Samsung phone. I cannot get it to connect. 
Photo of Drew N

Drew N, Community Manager

  • 259,114 Points 100k badge 2x thumb
Are you using the Android email client? or a 3rd party program. We advise using k-9 mail. I have an S7 and it is working. Are you setting up as IMAP? Did you try again since I had the mailbox fixed just a few minutes ago?
Photo of Linda8906

Linda8906

  • 220 Points 100 badge 2x thumb
Not working
Photo of Linda8906

Linda8906

  • 220 Points 100 badge 2x thumb
imap  port 143  or 993  will not connect  using android email
Photo of Drew N

Drew N, Community Manager

  • 259,114 Points 100k badge 2x thumb
You can't use the SSL, so 143 is the correct one. Can you provide all the settings. Screen shots if possible.

This conversation is no longer open for comments or replies.