how to I replace my index page witj new site name

  • 0
  • 1
  • Question
  • Updated 8 months ago
  • Acknowledged
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Archiving

Elizabeth answered a similar question to Michelle two weeks ago and I have completed transfer of old domain to new domain but I am left with Home page of old site. How do I make my new site have the Home / Index page?  At moment new web  pages go to old Home page instead of new Home page.. 
Photo of Audrey1969

Audrey1969

  • 1,922 Points 1k badge 2x thumb
  • Stressed

Posted 8 months ago

  • 0
  • 1
Photo of themieleman

themieleman, Champion

  • 66,268 Points 50k badge 2x thumb
RENAMING PAGES: https://community.homestead.com/homestead/topics/how_do_i_rename_my_website_pages
TO CREATE A HOME PAGE:
You are using SB+? If so, go to your new home page > Use Page Settings > name it: Index.html.
Delete the Index.html from your old home page.
Photo of Elyzabeth

Elyzabeth , Official Rep

  • 45,038 Points 20k badge 2x thumb
I'm so sorry, I'm not understanding your question. You deleted the old domains, so only the one you want is left. Didn't you want this domain to take over the site you used to have with bedfordu3a? What are you trying to accomplish now?
Photo of Elyzabeth

Elyzabeth , Official Rep

  • 45,038 Points 20k badge 2x thumb
At this point, the site is not working because you've deleted your Index page. You have one named Indexnew but that will not work. It needs to just be named Index to work.
Photo of Audrey1969

Audrey1969

  • 1,922 Points 1k badge 2x thumb
This reply was created from a merged topic originally titled Have transferred content from old site to new site, changed home page. I to new h....

Have transferred content from old site to new site, changed home page. I thought, to new home page but web pages still show old site name Also NOT secure
Was Bedford U3A .org now gobackagain.net. I followed Michelle's advice ant overwrote new web page with index page, deleted old home page but still all web pages with ref to old site
Photo of Elyzabeth

Elyzabeth , Official Rep

  • 45,038 Points 20k badge 2x thumb
Going to gobackagain.net/travrl2.html shows me exactly the same thing that is in the builder, which is a website under construction page. In the tab, it says https://u3asites.org.uk/bedford because that is what the Page Title is in the Page Settings. You can change this by going to that page in the builder, clicking on Page Settings and changing the info under Page Name/Description. I recommend you check all pages for this.

The bedford domain no longer works because it was deleted. You only have one Index page, but you have another page with the word index in the Page name.

You definitely have some links on your page that are not set up, so I do recommend going through those.
Photo of Audrey1969

Audrey1969

  • 1,922 Points 1k badge 2x thumb
Dear Elizabeth
This morning starting with Home page I redid the links in Page Settings and same on the holiday section (Weston)  I was starting with. To my joy, both said gobackagain.net. This afternoon, Iwent in again to add some photos to the Weston page and it had reverted to bedfordu3a.homestead agian..The Bedfordu3a site refers to the new Bedfordu3a site which is nothing to do with me. What happened to make it revert again? For a few months after setting up new site, I had been redirectinbg everyone to new site. As far as I know, I have deleted those pages now/
Photo of Elyzabeth

Elyzabeth , Official Rep

  • 45,038 Points 20k badge 2x thumb
Hello,

I recommend you call to discuss this with a web advisor. I am not understanding where you are encountering this issue, as all pages I go to say "gobackagain.net"
1-800-710-1998
Photo of Audrey1969

Audrey1969

  • 1,922 Points 1k badge 2x thumb
I have found a strange thing. If you go in with site name on Internet , all links work correctly in gobackagain.net but while I am in sitebuilder, all the pages are headed by bedfordu3a.homestead. I think I will just have to put up with that but it is still very odd.
If anyone else has an idea why this is so, always glad to hear it.Thank you Elizabeth for your patience. I cannot ring up, I am in UK
Photo of Elyzabeth

Elyzabeth , Official Rep

  • 45,038 Points 20k badge 2x thumb
Are you referring to what shows up in the address bar when you preview? That will always say the site name, which is the .homestead.com name. If it is working when you actually pull the site up on the internet, then that is all that matters.

This conversation is no longer open for comments or replies.