how to copy website to another

  • 0
  • 1
  • Question
  • Updated 5 years ago
  • Answered
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: We have archived this topic as it has either reached a resolution or has become inactive.  If you believe this topic should not have been archived, please let us know, and we would be happy to review it.  You may continue to access this topic as needed fo

Used to be able to copy one site to another in the website manager drop down menu. Option is no longer there. What do do now?
Photo of Gary9589

Gary9589

  • 338 Points 250 badge 2x thumb

Posted 5 years ago

  • 0
  • 1
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
Gary9589,

That link was removed a few years ago, but you can still access the tool. Select the target site from websites manager, then paste this link in the address bar.

https://www.homestead.com/~site/SiteMover/

Drew
Photo of Gary9589

Gary9589

  • 338 Points 250 badge 2x thumb
Thanks for the help, Drew. It worked fine. Not sure why they deleted the button and made it a more obscure link. (I did use it just 3-4 months ago rather than years ago.) Have a blessed week.
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
That's very strange, you're the second person that has said that in the last month. Maybe some accounts were somehow missed. I remember when it was removed for "everyone" It was done by Intuit about almost 4 years ago. I am not sure why it was done either, but if you just bookmark that link you will be able to use it.

Drew
Photo of jackie9223

jackie9223

  • 522 Points 500 badge 2x thumb
Drew, I copy sites frequently and did so about 2 weeks ago.  However, tonight I tried to copy citydrugs to woodward and the files never appeared.  I tried twice more and again, no files appeared.  Is there a new procedure? 
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
No, it should be the same, but during the end of this migration I have seen it not work everytime. Try clearing the files from the target, and retry. If it doesn't work, I can try.
Photo of jackie9223

jackie9223

  • 522 Points 500 badge 2x thumb
Ok, thanks.  I'll do that.
Photo of jackie9223

jackie9223

  • 522 Points 500 badge 2x thumb

Sitebuilder desktop shows there are no files, so there was nothing to delete.  I tried the move again and again no files in the target site.  If you can give it a try, that would be great.  Thanks.

Photo of jackie9223

jackie9223

  • 522 Points 500 badge 2x thumb
Drew, tried again this morning - twice.  Still no files copied. 
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
I am checking with the developers. It might be off during the final stage of the move. I'll let you know.

Sorry

Drew
Photo of jackie9223

jackie9223

  • 522 Points 500 badge 2x thumb
Thanks again Drew.  Hope to hear soon.
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
Me too!
Photo of jackie9223

jackie9223

  • 522 Points 500 badge 2x thumb
Drew, FYI, I was able to successfully copy a website tonight. 
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
Glad to hear it.

This conversation is no longer open for comments or replies.