How prevent my audios from playing automatically.

  • 0
  • 2
  • Question
  • Updated 4 years ago
  • Answered
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Archived

I have loaded several audio players on one web page. When I preview, thay are all playing at the same time. I do NOT have "play automatically" checked.

How can I prevent them from playing automatically?
Photo of maurielouis

maurielouis

  • 264 Points 250 badge 2x thumb
  • VERT FRUSTRATED!!!!

Posted 4 years ago

  • 0
  • 2
Photo of Les6064

Les6064

  • 8,810 Points 5k badge 2x thumb
Once you have unchecked the play automatic box, refresh your site by clicking F5 on your keyboard.
Photo of maurielouis

maurielouis

  • 264 Points 250 badge 2x thumb
Thanks for your reply but I have done that and it still plays automatically.  I actually have multiple audios posted on one page and they ALL start automatically.  Interesting effect.  LOL   I'll call Homestead/Sitebuilder on Monday.
Photo of Drew N

Drew N, Alum

  • 262,826 Points 100k badge 2x thumb
If you use the desktop Sitebuilder, you must add them using HTML code. If you use Sitebuilder Plus online, the media elements have been updated. Please remove the elements, then add them back on. You would use Insert, then hover your mouse over YouTube and select Audio player from the drop down.

This conversation is no longer open for comments or replies.