How do I view HTML source code?

  • 0
  • 1
  • Question
  • Updated 4 weeks ago
  • Answered
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Archiving inactive content

Cloudflare detected mixed media on our site. The contact page indicates it is secure but all the other pages are not showing secure. Is there a way for me to view the source code for each page so I can determine if there is any code redirecting to "http" instead of "https"?
Photo of Daniel8168

Daniel8168

  • 94 Points 75 badge 2x thumb
  • frustrated

Posted 1 month ago

  • 0
  • 1
Photo of Elyzabeth

Elyzabeth , Official Rep

  • 12,016 Points 10k badge 2x thumb
Hey Daniel8168

No need to get into source code. Sometimes with the older Sitebuilder Plus sites, something as simple as unpublishing and republishing the site will fix the site not showing fully secure. I've done that for you and it looks like it is working for me.
Photo of Wendy2998

Wendy2998

  • 150 Points 100 badge 2x thumb
I'm have the same issue how do you unpublish the site? my site is hwd1.org can you please email me at hwd1@fmtc.com thanks!  Wendy
(Edited)
Photo of Wendy2998

Wendy2998

  • 150 Points 100 badge 2x thumb
well I did that but I am not seeing what Cloudflare is telling me about the http stuff this is the email that I got from them and I don't know how to fix this

Cloudflare detected 1 error on hwd1.org:

Mixed Content

Mixed content disrupts content delivery over HTTPS because some of the resources requested are being served over HTTP. 


Photo of Elyzabeth

Elyzabeth , Official Rep

  • 12,016 Points 10k badge 2x thumb
It looks like you got stuck on step 11.

11) Over the next 24 hours, periodically visit https://www.yourdomain.com. When you see your site load with HTTPS, please proceed to the next step.


NOTE: Do not proceed to the next step until you can view your website when using HTTPS (https://www.yourdomain.com) When you see your site load with HTTPS, continue to step #12.

When I go to https://www.hwd1.org/ it does show up, which lets me know you are ready to proceed to step 12.
Photo of Wendy2998

Wendy2998

  • 150 Points 100 badge 2x thumb
Thank you for responding to me each time, here's the thing I am aware of the steps and I was waiting for the page to load with the HTTPS to move on to the  next step but cloudfare is giving me the impression that until I fix the mixed content stuff it won't ever load with the https???  I don't know for sure at least this is the impression I am getting??
Photo of Elyzabeth

Elyzabeth , Official Rep

  • 12,016 Points 10k badge 2x thumb
Ah. No, go ahead and disregard the errors you are seeing from them and just finish out the instructions.
You aren't waiting for the site to automatically load HTTPS. You are waiting for your HTTPS version of your website to load, which means you have to type it in manually and if it comes up as secure, you are ready to move on. And it is already showing secure if you type https://www.hwd1.org/
Photo of Wendy2998

Wendy2998

  • 150 Points 100 badge 2x thumb
awhhh very good I  have finished all of the steps now; I thank you from the bottom of my heart you are awesome!  Have a great day!

This conversation is no longer open for comments or replies.