How do I stop 'now seen on all pages' banner at the bottom of a page Im working on?

  • 0
  • 1
  • Question
  • Updated 2 months ago
  • In Progress
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: 7 days of inactivity

How do I stop 'now seen on all pages' banner at the bottom of a page Im working on? I cant get it to stop coming up.

Photo of Anne/Stephan8546

Anne/Stephan8546

  • 566 Points 500 badge 2x thumb
  • concerned

Posted 2 months ago

  • 0
  • 1
Photo of Michelle C

Michelle C, Employee

  • 25,650 Points 20k badge 2x thumb
Hello,

Header and footer sections do display on all pages, however to better assist, what website are you seeing this on? 
Photo of Anne/Stephan8546

Anne/Stephan8546

  • 566 Points 500 badge 2x thumb
It's on my alhambraprivatevisits com photo gallery page
Photo of Anne/Stephan8546

Anne/Stephan8546

  • 566 Points 500 badge 2x thumb
It's on my alhambraprivatevisits.com photo gallery page
Photo of Michelle C

Michelle C, Employee

  • 25,650 Points 20k badge 2x thumb
This is due to a large box that is on the website, covering the entire page that is set to show on all pages. When an element is moved in this box that message will appear because anything placed in the box is set to show on all pages. 
Photo of Michelle C

Michelle C, Employee

  • 25,650 Points 20k badge 2x thumb
You can select the box and turn off the show on all pages option or unwrap and remove the box.
(Edited)

This conversation is no longer open for comments or replies.