how do I remove analytics from my site

  • 0
  • 1
  • Question
  • Updated 3 years ago
  • Answered
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Archived

Photo of Dennis7355

Dennis7355

  • 578 Points 500 badge 2x thumb

Posted 3 years ago

  • 0
  • 1
Photo of Drew N

Drew N, Alum

  • 262,826 Points 100k badge 2x thumb
There is no removal tool for Analytics. I can have the developers remove it, but I am not sure we can put the old stats back on as they are being discontinued.
Photo of Dennis7355

Dennis7355

  • 578 Points 500 badge 2x thumb
I am currently not seeing any stats. Not sure if it is my site, or if they  both are disabled. Can you check on that? I would prefer to use the old stats because of the limited success I have had with analytics. Thanks
Photo of Drew N

Drew N, Alum

  • 262,826 Points 100k badge 2x thumb
I am not able to log in to your Analytics account. Unfortunately your account screen doesn't not display the recent visitors. You must go into your Google account. If you do that do you see any stats? I will check with the development team to see if we can switch back.
Photo of Dennis7355

Dennis7355

  • 578 Points 500 badge 2x thumb
That would be great it has been time wasted not knowing what the problem is I tried to put the google analytics in the trash. prob was a mistake.
Photo of Dennis7355

Dennis7355

  • 578 Points 500 badge 2x thumb
I just went back and added my website to analytics lets give it a day before we change anything to see if it is working properly. Thanks
Photo of Drew N

Drew N, Alum

  • 262,826 Points 100k badge 2x thumb
Ok. You let us know.
Photo of Dennis7355

Dennis7355

  • 578 Points 500 badge 2x thumb
Hi Drew, Just want to let you know i am getting confused with the analytics im not sure if i created a proper sitemap and also i am not seeign any hits or traffic for several days now. Now when i test or submit my sitemap it is going to page 404 which is linked to the other pages because thats what you said to do from my understanding. Would you mind helping me get this website working properly if you can. I've got to get back to work now but I will be back after 9 to see if you were able to get to the problem. Thanks
Photo of Drew N

Drew N, Alum

  • 262,826 Points 100k badge 2x thumb
The site looks fine. The sitemap is there, http://www.doggedstreetgarage.com/sitemap__1_.xml

It just has an odd name. Rename it to sitemap.xml and upload it again, then publish it.
Photo of Dennis7355

Dennis7355

  • 578 Points 500 badge 2x thumb
analytics is working and the site is working as it should. Thanks

This conversation is no longer open for comments or replies.