How do I fix suspected DNS problem:

  • 0
  • 1
  • Problem
  • Updated 3 weeks ago
  • Solved
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Archiving inactive content

How do I fix suspected DNS problem: I started a new website, built it, then wanted to connect it to a personal site. It now will not come up when the personalized domain name is used (circlelazykstockdogs.com) and I redid the site trying to get it to link -- still will not -- DNS does not appear to point to the .homestead.com site. How do I fix this? Site is circlelazykstockdogs.com it should point to CLKstockdogs.homestead.com (which works and I can pull up on the internet)  I get an error on the personalized site that I am lost and the site will not come up.

When I look at the DNS information (and compare to my other sites) there is no CName on the circlelazykstockdogs.com domain

Hope I explained this so you can understand it.
Photo of Toni6802

Toni6802

  • 140 Points 100 badge 2x thumb

Posted 4 weeks ago

  • 0
  • 1
Photo of Elyzabeth

Elyzabeth , Official Rep

  • 20,074 Points 20k badge 2x thumb
Hello Toni,

Yes I understood what you explained. This is actually a site association error and has a very simple fix. Please follow the instructions in this article to resolve:

https://community.homestead.com/homestead/topics/fixing-the-website-builder-404-error
Photo of Toni6802

Toni6802

  • 140 Points 100 badge 2x thumb
Thank you I did this and I am still getting the error message and the www.circlelazykstockdogs.com site does not come up.  All of my other sites have a subdomain -- this one does not - is that a problem?  Feeling incompetent  :(

Photo of Elyzabeth

Elyzabeth , Official Rep

  • 20,074 Points 20k badge 2x thumb
OK, I believe I understand what happened. It isn't incompetence, just most likely an issue with the builder you are using.

How are you creating these new sites? Are you using the downloadable desktop builder or are you logging in to homestead.com, creating a new site, and choosing the design from there?
It looks like you are using the desktop program. If you are, this is no longer an option to create sites in that program. It is no longer used or supported for new sites. This is why your site isn't working. You would need to log in to homestead.com and create your site from there.
(Edited)
Photo of Toni6802

Toni6802

  • 140 Points 100 badge 2x thumb
Hi Elyzabeth!!  It took me awhile to get it all recreated and the tools are more difficult as I'm not used to them, but once I got it done and published and then renamed it -- it worked!!!  YAY.  I have worked in Sitebuilder for so long I know what to do -- I don't like having to start with a site that I have to take things out of to get to what I want -- too bad there isn't an option for a blank to start with.  But I will learn it.  Thanks for your help and for figuring out the problem!!  One final question -- if you use Sitebuilder on the new website will it cause problems?  Can I continue to use it on my older sites that were created using it?  Also -- if it is no longer supported how was I able to download it onto a computer a couple of weeks ago?  Thanks again for your help.
Photo of Drew N

Drew N, Community Manager

  • 259,568 Points 100k badge 2x thumb
You can't edit a Websitebuilder site with Sitebuilder. It will not work. You must use the new program to edit all new sites. You may continue to use Sitebuilder on all your old Sitebuilder sites, so that is why you are still able to download it as needed.
Photo of Toni6802

Toni6802

  • 140 Points 100 badge 2x thumb
Thanks!  I appreciate all the help this week from Elyzabeth and you. 

This conversation is no longer open for comments or replies.