How do i fix emails not being sent. I'm getting a "mail delivery failed" message.

  • 0
  • 1
  • Problem
  • Updated 2 months ago
  • Solved
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: 7 days of inactivity

I'm receiving messages saying "mail delivery failed" after sending out emails to different contacts. I'm also having issues with contacts receiving my messages even though I didn't get a mail delivery failed message that included their email address. How do I fix this?
Photo of Laurie5623

Laurie5623

  • 110 Points 100 badge 2x thumb

Posted 2 months ago

  • 0
  • 1
Photo of John7618

John7618

  • 270 Points 250 badge 2x thumb
This is the message we're receiving:

Warning: message 1jTOiT-0002cQ-Fa delayed 24 hours

How do you fix this?
Photo of John7618

John7618

  • 270 Points 250 badge 2x thumb
OK, thank you for your help...
Photo of John7618

John7618

  • 270 Points 250 badge 2x thumb
Michelle, I have one more question. We are on a network, should the scan be done on the server or the one computer that accepts the bulk of the emails associated with the account?
Photo of Michelle C

Michelle C, Employee

  • 34,962 Points 20k badge 2x thumb
Just on the device or the computer that accepts the bulk of the emails. 
Photo of John7618

John7618

  • 270 Points 250 badge 2x thumb
Ok, thank you. Are you available for future questions regarding this issue should they arise?
Photo of Michelle C

Michelle C, Employee

  • 34,962 Points 20k badge 2x thumb
You are welcome. Of course, just reach out here. 
Photo of Michelle C

Michelle C, Employee

  • 34,962 Points 20k badge 2x thumb
Hello Laurie,

What email address are you sending to when you receive this message? I can run a few tests on the line of communication. 
Photo of Laurie5623

Laurie5623

  • 110 Points 100 badge 2x thumb
Hi Michelle,

I think I figured it out. It happened when I sent out an email to about 30 people. When I resent it to only a few at a time they seemed to go through.

I am having another issue. Two people I've been trying to email have not been receiving my emails and I am not getting any messages that they have failed in sending.

Is that on my end or on theirs?
Thanks,
Laurie
Photo of Michelle C

Michelle C, Employee

  • 34,962 Points 20k badge 2x thumb
Yes, that is definitely a factor, try keeping the amount of contacts being emailed at one as low as possible to avoid this. I can take a look where it may be getting caught up. What is one of these addresses? 
Photo of Laurie5623

Laurie5623

  • 110 Points 100 badge 2x thumb
Photo of Michelle C

Michelle C, Employee

  • 34,962 Points 20k badge 2x thumb
Thank you, I checked and our server shows all messages sent to that address were released properly. This would require the recipient to investigate also to see if they were blocked or why the receiving server may be preventing the message from being received. 
Photo of Laurie5623

Laurie5623

  • 110 Points 100 badge 2x thumb
Thank you Michelle for looking into this.
Photo of Michelle C

Michelle C, Employee

  • 34,962 Points 20k badge 2x thumb
No problem, you are welcome. 
Photo of Laurie5623

Laurie5623

  • 110 Points 100 badge 2x thumb
Hey Michelle,

Here's a message that I received today after sending out an email to our church members. Looks like it's being received as spam. Can you fix this?

A message that you sent could not be delivered to one or more of its
recipients. This is a permanent error. The following address(es) failed:

  dkdenney5@comcast.net
    host mx2.comcast.net [68.87.20.5]
    SMTP error from remote mail server after MAIL FROM:<office@charteroakchurch.com> SIZE=53176:
    554 5.1.0 66.96.184.10 Comcast block for spam. Please see http://postmaster.comcast.net/smtp-error-codes.php#BL000000
  cbcamas@comcast.net
    host mx2.comcast.net [68.87.20.5]
    SMTP error from remote mail server after MAIL FROM:<office@charteroakchurch.com> SIZE=53176:
    554 5.1.0 66.96.184.10 Comcast block for spam. Please see http://postmaster.comcast.net/smtp-error-codes.php#BL000000

Laurie
Photo of Michelle C

Michelle C, Employee

  • 34,962 Points 20k badge 2x thumb
Hello,

This is a block or filter from Comcast. Unfortunately, Homestead does not have access to clear communication for a Comcast server as we do not control these. The recipient will need to get this reported to their email support team to get this cleared. 

This conversation is no longer open for comments or replies.