How do I delete text that is posted in the far left hand column but does not show up on my edit page

  • 0
  • 1
  • Problem
  • Updated 3 weeks ago
  • Solved
Text is showing up in my left hand margin when I view my website -delpublications.com but it does not show up when I edit the page. I want to remove this text in the margine.
Photo of Dennis9797

Dennis9797

  • 316 Points 250 badge 2x thumb

Posted 4 weeks ago

  • 0
  • 1
Photo of Dennis9797

Dennis9797

  • 316 Points 250 badge 2x thumb
You can see it under the School-Theme pagehttp://www.delpublications.com/School-Theme.html
Photo of themieleman

themieleman, Champion

  • 57,336 Points 50k badge 2x thumb
Doing to Others (Golden Rule)

HOW TO SEE ALL THE ELEMENTS ON A PAGE:
In your editor, press the CTRL key down and tap A. This will highlight all the elements on the page. You should then be able to find the text box, click on it and delete.



Photo of Elyzabeth

Elyzabeth , Official Rep

  • 12,160 Points 10k badge 2x thumb
themieleman is exactly correct. Use CTRL + A and look for a text box running off the side of the screen where you see the text in the published site. Click on it and delete it.
(Edited)
Photo of Faye5486

Faye5486

  • 346 Points 250 badge 2x thumb
Hi - we have a piece of text that is off to the far right on our website header on www.secondactplayers.com.   It is related to mobile, and says: "Mobile users - Click on the bars for the page menu."  It is showing up on our DESKTOP site.  How can we remove this on the desktop site but perhaps leave it on mobile? I tried the Ctrl-A suggestion but can't see it - perhaps it is underneath the left hand menu? I can't figure out how to remove that left hand menu temporarily to see if that text is there.
Thanks.
Photo of Elyzabeth

Elyzabeth , Official Rep

  • 12,160 Points 10k badge 2x thumb
Hey Faye5486
That site is actually in a different builder than the original posts instructions. For you, to see that text, I would recommend reducing the zoom on your browser so you can see the text off to the left. Once you can see it, click on the text, click More > Advanced > Size and Position > and scroll down to where you see "Starts Visible". Turn that setting off. You'll still see it in the builder, but not on the published desktop site.
Photo of Faye5486

Faye5486

  • 346 Points 250 badge 2x thumb
This worked - thanks very much!!
Faye