How do I create a forward for my email address?

  • 0
  • 4
  • Question
  • Updated 1 month ago
  • Answered
  • (Edited)
Email forwarding is not recommended. If you have multiple email addresses that you check regularly, you are better off using an email client to check all accounts. Feel free to read our topic on forwarding.
If you must forward, the best method is to use a filter in Roundcube.
Click on settings at the top right. Then, on the left, click filters. At the bottom left, click the Plus(+)
Give the filter a name, like forward. I set it to any message sent to the email address I want to forward., then select send a copy to and enter the desired email. To the right of each forwarded address, you can see the + and the trash. These are used to add/remove email addresses from the filter.

Photo of Drew N

Drew N, Community Manager

  • 258,852 Points 100k badge 2x thumb

Posted 4 months ago

  • 0
  • 4
Photo of patricia9475

patricia9475

  • 82 Points 75 badge 2x thumb
This reply was created from a merged topic originally titled How do I have my mail automatically sent to another email account.

My emails used to also go to another email account I have on yahoo so I am sure to see the Roundcube emails.  This seems to have stopped, how do I set that up again?
Photo of Drew N

Drew N, Community Manager

  • 258,852 Points 100k badge 2x thumb
It is still forwarding, but Yahoo may be blocking it. Many mail providers are discontinuing forwarding.
Photo of Jonathan7663

Jonathan7663

  • 122 Points 100 badge 2x thumb
This reply was created from a merged topic originally titled Emails are not being forwarded.

We just ordered 4 new email accounts for our domain KeysToManage.com


Each email account is set up to have messages forwarded to the receiver's Gmail account.  Unfortunately, each message was returned with the following:


Mail Delivery System <Mailer-Daemon@eigbox.net>Attachments

This message was created automatically by mail delivery software.

A message that you sent could not be delivered to one or more of its
recipients. This is a permanent error. The following address(es) failed:

  bounce@homestead.com
    (generated from kevin@keystomanage.com)

    There is no one at this address


Can you help?

thanks
Jonathan Fields
Photo of Elyzabeth

Elyzabeth , Official Rep

  • 14,098 Points 10k badge 2x thumb
Hello Jonathan7663
I would recommend trying to delete the forward from the Homestead account and add it via Roundcube as described in this post.
Photo of Jonathan7663

Jonathan7663

  • 122 Points 100 badge 2x thumb
Elizabeth,
Thanks for the advice.  

I did read the article and set up the filter to redirect emails to my Jonathan@FCProperties.net email address and that didn't work.

I removed the "Forwarding" from Homestead as well and attempted it on RoundCube and again, was not successful.

If we cannot forward the email addresses, then we'll have to cancel the website and move it to another host provider.  It's Critical that we can forward these emails.

thank you.
Jonathan Fields
Photo of Elyzabeth

Elyzabeth , Official Rep

  • 14,098 Points 10k badge 2x thumb
Hello Jonathan7663

I just went into the email kevin@keystomanage.com, I added a forward to send a copy to my email address and tested it and it worked. I would recommend trying it again.

Make sure it is set up like this:

Photo of Jonathan7663

Jonathan7663

  • 122 Points 100 badge 2x thumb
I will try again.  Thanks for checking up on it.

Jonathan
Photo of kristen0691

kristen0691

  • 114 Points 100 badge 2x thumb
This reply was created from a merged topic originally titled roundcube email not forwarding - filter is set up correctly.

I set up a filter for my roundcube email to forward to my gmail. It worked fine until I recently updated security of my site with cloudflare. the filter is still the same and I receive emails, but it no longer forwards with the filter. 
Photo of Elyzabeth

Elyzabeth , Official Rep

  • 13,794 Points 10k badge 2x thumb
Hi there kristen0691

I can see you have a forward set up under the email tab settings. This method is no longer recommended. Please scroll up to the instructions in this post for the best method.