How do I change the index.htm file so when when I enter the url address it doesn"t read Under Construction?

  • 0
  • 1
  • Problem
  • Updated 2 years ago
  • Solved
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Archived

When typing in www.lovechristian.net I am always directed to a page that says Under Construction instead of going to the website. It says I need to change my index.htm file but I do no know how? Help!
Photo of BOB8706

BOB8706

  • 122 Points 100 badge 2x thumb

Posted 2 years ago

  • 0
  • 1
Photo of themieleman

themieleman, Champion

  • 57,132 Points 50k badge 2x thumb
From your page editor: Select your homepage > Page Settings > Page Name: index.html
Photo of Drew N

Drew N, Community Manager

  • 258,538 Points 100k badge 2x thumb
I do not see an under construction message. Do you still see this? Or did themieleman's suggestion work for you?
Photo of BOB8706

BOB8706

  • 122 Points 100 badge 2x thumb
Yes, I did themieleman's suggestion! Thank you very much!
Photo of Todd H

Todd H, Social Media Specialist

  • 19,954 Points 10k badge 2x thumb
Glad to hear you got it working!

This conversation is no longer open for comments or replies.