How come I cannot see content that has been published when viewing the actual website - even though it's visible on the site builder side?

  • 0
  • 1
  • Question
  • Updated 5 months ago
  • In Progress
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Archived

How come I cannot see content that has been published when viewing the actual website - even though it's visible on the site builder side?
Photo of Lisa5456

Lisa5456

  • 132 Points 100 badge 2x thumb

Posted 5 months ago

  • 0
  • 1
Photo of Drew N

Drew N, Community Manager

  • 258,248 Points 100k badge 2x thumb
Have you refreshed the page? Go to the live site and hit the f5 key on a page that doesn't display correctly. It should reload the page. If that still doesn't do it, can you specify which page is the problem? and what is not correct?
Photo of Lisa5456

Lisa5456

  • 132 Points 100 badge 2x thumb
I have refreshed several times and tried your suggestion.  It's on my Homepage and a page called "Grade Events"  I made the changes, saved and published a few times now and it seems to be there on the site builder side but I do not see the changes on my computer or iPad on the website.  So strange.  There should be a letter to 8th Grade Parents...  Thank you!!  
Photo of Drew N

Drew N, Community Manager

  • 258,248 Points 100k badge 2x thumb
You have the menu link pointing to a preview page and once there, all links stayed with preview. I updated the menu, try again now. You may need to refresh again to have the menu update.
Photo of Lisa5456

Lisa5456

  • 132 Points 100 badge 2x thumb
That worked!  Thank you so much!!  
Photo of Drew N

Drew N, Community Manager

  • 258,248 Points 100k badge 2x thumb
You're welcome

This conversation is no longer open for comments or replies.