How can I remove 'homestead' from the url that appears in my business web site

  • 0
  • 1
  • Question
  • Updated 1 year ago
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Archived

I have the domain registered as a .com, but when I enter the web site name, 'homestead' is added to the url.  How can this be removed so that only my business name appears in the url?
Photo of Susan8677

Susan8677

  • 100 Points 100 badge 2x thumb

Posted 1 year ago

  • 0
  • 1
Photo of Reza3924

Reza3924

  • 100 Points 100 badge 2x thumb
Go to your domains, then select change site association next to the domain you want your site to be on. When you select the .homestead version of your site in the drop down box and click ok your site will now be just your domain address.
Photo of Susan8677

Susan8677

  • 100 Points 100 badge 2x thumb
I don't have the option to change site association.  There is a "Point to Existing Domain Name" option.  Right now I am getting - "The process to point the following domain name has been initiated."  Does this mean Homestead needs to do something?  It has been saying this for awhile.
Photo of Drew N

Drew N, Community Manager

  • 258,538 Points 100k badge 2x thumb
Hi Susan, the .homestead.com will always be a valid URL as we do have sites that do not use a domain and this is how they are accessed. You will sometimes see this URL, but I see 2 domains attached to the site and both seem to be working, so just provide your customers the domain name and that is all they will see.

This conversation is no longer open for comments or replies.