How can I add a spell checker to my Homestead WebsiteBuilder?

  • 1
  • 2
  • Question
  • Updated 3 weeks ago
  • Answered
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Archiving inactive content

In my SiteBuilder website, text was checked for misspellings automatically.
In my new WebsiteBuilder website, there is no spell checking. What can I do to solve this problem?
Photo of Lillian5078

Lillian5078

  • 262 Points 250 badge 2x thumb

Posted 4 weeks ago

  • 1
  • 2
Photo of Susan

Susan

  • 2,350 Points 2k badge 2x thumb
Lillian... Elizabeth with explain it to you but for some reason a spell-check function was not built into the new WebsiteBuilder. Apparently all we can do is keep being the squeaky wheel and continue to firmly request that this be fixed. It is an absolute necessity and quite beyond understanding how it could be left out of any “upgraded” platform.
I will be delighted to learn if anybody has found a work-around or even happier if this function is actually added. In the meantime, I keep my google dictionary at hand and when I have long narratives that need checking I open the old SiteBuilder in a new browser and cut and paste into a blank page, do the checking and then cut and paste it back into WebsiteBuilder.
Good luck, I will be following!
Photo of Cathy Ginter

Cathy Ginter

  • 672 Points 500 badge 2x thumb
You can enable a spell check feature through whatever browser you use when you're online. Here is a link for some of the most popular browsers ~ https://help.geteduca.com/troubleshooting-faq/troubleshooting/turn-on-spell-check-in-your-browser
Photo of Susan

Susan

  • 2,350 Points 2k badge 2x thumb
Cathy, I tried that as carefully as I could and I seem to have all the settings (I use Google Chrome) turned on correctly but still spell-check is not functioning in WebsiteBuilder.  It's working everywhere else, even in the Alt Text entries section of Image/Advanced/Settings, but not in the text boxes that make up the body of a website.  
...Are you using WebsiteBuilder and have you managed to turn on spell-check?
Thanks!
Photo of Cathy Ginter

Cathy Ginter

  • 672 Points 500 badge 2x thumb
Yes, I successfully use it on WebsiteBuilder for the text boxes as well as the blog that goes with my website. I am using Safari as my browser with my MacBook.
Photo of Susan

Susan

  • 2,350 Points 2k badge 2x thumb
I suppose the difference must be with MacBook/Safari over PC/Chrome?  I simply can't get spell-check to work in WebsiteBuilder tho it works in SiteBuilder and everywhere else?
Thanks Cathy
Photo of Elyzabeth

Elyzabeth , Official Rep

  • 17,578 Points 10k badge 2x thumb
We have sent the feedback we have received about spell check to the developers, but as of right now, the only way you can have spell check with Website Builder is if you are able to use the spell check through your browser
Photo of Susan

Susan

  • 2,350 Points 2k badge 2x thumb
I understand that we must be patient Elyzabeth, but is there any indication that this function will be added in due course?  My browser settings are all correct as far as I can see but spell-check only works in the Advanced Settings part of WebsiteBuilder.  I understand that MacBook users are able to access spell-check inside WebsiteBuilder text boxes.  I am using Chrome browser on a PC.
...Just continuing to be the "squeaky wheel"!
Thanks for the info...
Photo of Nora

Nora

  • 3,412 Points 3k badge 2x thumb
My workaround at this point it to write everything first in an offsite document like word and use their spellcheck function. After I am sure it's all correct, I copy and paste into website builder,
On the blog, my chrome spellcheck works just fine, btw
SQEAKKKKKKKKKKKKKKKKKKKKKKKKK!!!!!!!!!!!!!!

This conversation is no longer open for comments or replies.