How AGGRAVATING!!

  • 0
  • 1
  • Problem
  • Updated 5 years ago
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: We have archived this topic as it has either reached a resolution or has become inactive.  If you believe this topic should not have been archived, please let us know, and we would be happy to review it.  You may continue to access this topic as needed fo

Working on website design, adding, changing, deleting...all kinds of activity going on and I try to save or review my work and I get a message saying I've been signed out due to inactivity. ???? Inactivity? I've got 30 minutes or more of my time invested at that point! When I sign back in, NOTHING I've done has been saved! I have to start all over. What a waste of my time! This has been going on for months and every time I contact tech support they tell me to clear my cache and reboot. What a joke!
Photo of Anthony6728

Anthony6728

  • 348 Points 250 badge 2x thumb
  • Angry

Posted 5 years ago

  • 0
  • 1
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
The first thing I would try is Firefox or Chrome to edit. Internet Explorer 11 is sometimes a bit flaky. You will be timed if you are inactive, but you should not be if you are actively working.
Photo of Anthony6728

Anthony6728

  • 348 Points 250 badge 2x thumb

Tried both and same problem. This has been ongoing for over a year and the only reason I put up with it is because I have 5 years invested in this site and would have to start from scratch with another host.


Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
And you are actively working the whole time? You aren't getting up and walking away for a while? If this is the case, then I will have a developer look at the account to see if they are able to see any issues. If it happens to you again, can you please note the date and approximate time of the error? Post it here and I will get them to see if they see some errors.
Photo of Anthony6728

Anthony6728

  • 348 Points 250 badge 2x thumb

Actively working the entire time. It just happened again about 20 minutes ago. I've got a lot of updating to do so I'll be working on it for a good part of the day and will try to pinpoint an exact time. Thanks.


Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
Great! Also, try to note if you see any pattern to it, like it only happens when you have added a new image, or text box or something like that. Or if it just happens all the time? Have you been able to make changes if you save more often?
Photo of Anthony6728

Anthony6728

  • 348 Points 250 badge 2x thumb
No pattern. Random times. When I try to save, about 75% of the time I get an error box that says it couldn't save, possibly due to a network issue. Homestead is the only site I have "network" issues with. Have 100 mbps connection and never have any issues other than with webdesigner
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
Ok thanks for that information.
Photo of Anthony6728

Anthony6728

  • 348 Points 250 badge 2x thumb
Hi Drew, Is Homestead experiencing any connection problems that you know of? 7 times already today I got a message saying Homestead is not responding and I have to recover the page, and once again all work is lost. Between that and the error message saying it can't save info due to a possible network issue popping up every 7-10 minutes, I can't get a whole lot done once again. It's stuck right now saying I have to recover the page. I had to open a new window and log in to bring this page up, which worked fine...so confusing.
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
I am not seeing anything, and I have been working with Sitebuilder all day without a problem. This is why I want to get all the information you can give us and have a developer look at it on Monday. Until I can duplicate it or get other reports, it seems like it is currently limited to your account.
Photo of Anthony6728

Anthony6728

  • 348 Points 250 badge 2x thumb
Okay, thank you. I appreciate your time.
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
You're welcome. I'll let you know if we find anything out, or need some specific information
Photo of Anthony6728

Anthony6728

  • 348 Points 250 badge 2x thumb

Good morning Drew,

Been working straight on site for well over an hour and when I tried to publish it said I was logged out due to inactivity. Had to sign back in to publish. Fortunately, this time, it had saved most of the changes I made. Time: 9:43 AM Central time (Kansas) 4/19/2015.

Thanks again, Anthony

Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
Thanks for the info. We'll look in to it.
Photo of Anthony6728

Anthony6728

  • 348 Points 250 badge 2x thumb

Hi Drew. Here's the message I get when I try to publish. Oops! We're sorry we can't publish your page, yet.  First, log in (you're not logged in right now). Then publish your page again. If you're still having problems, call us at: 1-800-710-1998

Happened today again, 4/22/15 at 9:22 am central time after continual activity for over 90 minutes. I've also been getting that annoying pop up stating it can't save due to a possible network issue. That thing randomly shows up, sometimes 2-3 minutes apart. Have to keep clicking on ok to continue. Talk about frustrating and a waste of valuable time.Okay, sorry for the rant. I do appreciate your time.

Anthony

Photo of Anthony6728

Anthony6728

  • 348 Points 250 badge 2x thumb
FYI, I call that number and get nowhere. They tell me to clear my cache and reboot.
Photo of Anthony6728

Anthony6728

  • 348 Points 250 badge 2x thumb
Timed out again - 4/22/15 11:36 am central time. Had been working straight though since the 9:22 occurrence. No disrespect, but i Hope you're getting as tired of these as I am and can get to the source of the problem, or put me in contact with someone who can. :).
Photo of William S

William S

  • 18,878 Points 10k badge 2x thumb
Thanks for the information. We will get with out developers and see if we can figure out what this issue is. We will give you an update when we hear back from them. 

This conversation is no longer open for comments or replies.