Homestead site builder will not load. Receiving error message sitebuilderLPXlaunder.exe has stopped working.

  • 0
  • 1
  • Problem
  • Updated 1 year ago
  • Solved
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Archived

Homestead site builder will not load. Receiving error message sitebuilderLPXlaunder.exe has stopped working. Please help
Photo of Velma3945

Velma3945

  • 180 Points 100 badge 2x thumb

Posted 1 year ago

  • 0
  • 1
Photo of susan2829

susan2829, Champion

  • 42,880 Points 20k badge 2x thumb
Try clicking this link below and download the J# set up. Run the program, and when prompted, click the repair option.
https://www.microsoft.com/en-us/download/details.aspx?id=4712

If this doesn't fix it, then run the same download again and click the uninstall option. Then download the J# 2nd edition from the link below, depending on your computer's version.

32-bit: https://www.microsoft.com/en-us/download/details.aspx?id=15468
64-bit: https://www.microsoft.com/en-us/download/details.aspx?id=15468

If that doesn't work then the Support will be in tomorrow and can lend a hand.
Photo of Drew N

Drew N, Community Manager

  • 259,198 Points 100k badge 2x thumb
Did Susan's suggestion resolve the issue for you?
Photo of Velma3945

Velma3945

  • 180 Points 100 badge 2x thumb
Yes, it did thank you Susan!!
Photo of susan2829

susan2829, Champion

  • 42,880 Points 20k badge 2x thumb
You're most welcome. Happy it solved the issue.

This conversation is no longer open for comments or replies.