Homestead Mail stop sending e-mails with error: 'The sender address...was rejected by the server'

  • 0
  • 1
  • Problem
  • Updated 1 year ago
  • In Progress
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Archived

Please read the tittle.
Photo of Pedro A5159

Pedro A5159

  • 542 Points 500 badge 2x thumb

Posted 1 year ago

  • 0
  • 1
Photo of Drew N

Drew N, Community Manager

  • 252,538 Points 100k badge 2x thumb
Are you getting this bounce when you send, or are people sending to you receiving the bounce? Do you have an actual bounce back message that you can paste here?
Photo of Pedro A5159

Pedro A5159

  • 542 Points 500 badge 2x thumb
Happened in my IPhone 7, only in one e-mail address 'director@cubapromotions.com' can receive but not send.
Saludos
Photo of Drew N

Drew N, Community Manager

  • 252,538 Points 100k badge 2x thumb
Can you post the bounce message?
Photo of Richard3460

Richard3460

  • 1,326 Points 1k badge 2x thumb
Hi Drew, I have been updating from one Mac to another Mac with tons of new equipment failure. Today or yesterday I received a few messages like that above and after sending again and again, it went out to the recipient. Well, I think it did.

I tried to get A screenshot but that message went away. Trying to go from windows to a Mac has been a near two week disaster. Round the clock and still have no idea what's going on with emails. However, I am totally ignoring business until next Week. Hope everything is well and the transition gets smoother.

Next week, I will probably reach out to learn some suggestions regarding outlook and saving on the computer as well as how to schedule auto deletion from within round cube so we don't have to go there.
Photo of Drew N

Drew N, Community Manager

  • 252,538 Points 100k badge 2x thumb
Mac vs Windows should not matter. I am not sure what is happening. I'm not sure this is the same thing. Yours sounds like a webmail error message. The original poster seems to be getting an email with an error. We can look into it, what email address is it?
Photo of Richard3460

Richard3460

  • 1,326 Points 1k badge 2x thumb
Drew, sorry I'm outside of the other string. Dealing with too many things at the time. I have resolved the outgoing issue. There are settings in Outlook by going to tools, accounts, opening our homestead email accounts, going to more options , Authentication; username and password, user name: the same as I did on the previous screen and the same password, I'm qualified domain; homestead.com, OK. Then on the accounts window, checking the boxes use SSL to connect recommended - two check boxes. I have verified they work.
Photo of Drew N

Drew N, Community Manager

  • 252,538 Points 100k badge 2x thumb
Ha. You beat me to it. Glad to hear you got it
Photo of Pedro A5159

Pedro A5159

  • 542 Points 500 badge 2x thumb
Still a problem with Iphone 7 using pop e-mails from Homestead. Deleted and reinstalled the account but can't send e-mails: 'the sender address ... was rejected by the server'. Problem for almost a week now, please help.
(Edited)
Photo of Richard3460

Richard3460

  • 1,326 Points 1k badge 2x thumb
This message was created automatically by mail delivery software.

A message that you sent could not be delivered to one or more of its
recipients. This is a permanent error. The following address(es) failed:

berrysurveying@metrocast.com
SMTP error from remote mail server after RCPT TO::
host inbound1.metrocast.net [65.175.128.136]:
550 5.1.1 ... User Unknown

------ This is a copy of the message's headers. ------

Return-path:
Received: from bosmailscan11.eigbox.net ([10.20.15.11])
by bosmailout10.eigbox.net with esmtp (Exim)
id 1czsjw-0006CG-M9
for berrysurveying@metrocast.com; Sun, 16 Apr 2017 18:33:52 -0400
Received: from [10.115.3.31] (helo=bosimpout11)
by bosmailscan11.eigbox.net with esmtp (Exim)
id 1czsjw-000449-KU
for berrysurveying@metrocast.com; Sun, 16 Apr 2017 18:33:52 -0400
Received: from bosauthsmtp04.yourhostingaccount.com ([10.20.18.4])
by bosimpout11 with
id 9AZp1v00705GATN01AZsQN; Sun, 16 Apr 2017 18:33:52 -0400
X-Authority-Analysis: v=2.1 cv=Xst0OD19 c=1 sm=1 tr=0
a=jcMFiYeD4Gz02xRQ37rMPA==:117 a=5rvugB1SVVHI3UR+q9pF1w==:17
a=L9H7d07YOLsA:10 a=9cW_t1CCXrUA:10 a=s5jvgZ67dGcA:10 a=kj9zAlcOel0A:10
a=AzvcPWV-tVgA:10 a=irwSwHqXiKjTttRNtcMA:9 a=CjuIK1q_8ugA:10
Received: from [71.181.19.67] (port=49783 helo=[192.168.1.8])
by bosauthsmtp04.eigbox.net with esmtpsa (TLSv1.2:ECDHE-RSA-AES256-GCM-SHA384:256)
(Exim)
id 1czsjt-00079j-AB
for berrysurveying@metrocast.com; Sun, 16 Apr 2017 18:33:49 -0400
From: Richard Townsend
Content-Type: text/plain;
charset=us-ascii
Content-Transfer-Encoding: quoted-printable
Mime-Version: 1.0 (1.0)
Date: Sun, 16 Apr 2017 18:33:47 -0400
Subject: Monument found
Message-Id:
To: Daniel
X-Mailer: iPhone Mail (14E304)
X-EN-UserInfo: a9e9f05fd2a0f7918bc28e93cefc444a:931c98230c6409dcc37fa7e93b490c27
X-EN-AuthUser: richard@acenergysaver.com
Sender: Richard Townsend
X-EN-OrigIP: 71.181.19.67
X-EN-OrigHost: unknown
X-EN-Class: impinc
Photo of Drew N

Drew N, Community Manager

  • 252,538 Points 100k badge 2x thumb
This bounce message seems to indicate that the email you are sending to does not exist. Is it possible they have updated or changed their email service?
Photo of Richard3460

Richard3460

  • 1,326 Points 1k badge 2x thumb
I just got two of these. Is this what you are getting from your iPhone 7? I am using the 7+ and have successfully sent to everyone until now. Drew, please advise.
Photo of Pedro A5159

Pedro A5159

  • 542 Points 500 badge 2x thumb
Yes, thank you. Only one e-mail started having this problem when was in Spain.
Then at my return install the e-mail again twice but still not working.
Saludos
Pedro

This conversation is no longer open for comments or replies.