Homestead isn't directing my website to the correct location

  • 0
  • 1
  • Problem
  • Updated 2 months ago
  • Acknowledged
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Archived

DNS Name resolution on my site stopped working over the past day or so. I changed name servers using the Homestead interface, and had no luck using the Open DNS servers that are available for all to use (Google, OpenDNS, etc). Homestead automatically CHANGED my name servers, then pointed them to a site alias that I apparently have little to no control over. I'm just trying to Have my domain name point to the server where it's located, and it's not happening. Can anyone provide pointers how to do this? I have a set Zone records all configured on a server that can't seem to use them. 
Photo of Kate9739

Kate9739

  • 70 Points
  • Extremely Frustrated

Posted 2 months ago

  • 0
  • 1
Photo of Elyzabeth

Elyzabeth , Official Rep

  • 12,016 Points 10k badge 2x thumb
Hello  Kate9739


Your name servers are pointed to:

ns1.c20116.sgvps.net
and
ns2.c20116.sgvps.net


This is something someone would have had to log in to change on the domain, Homestead would not have automatically changed them to this.


If those are the name servers the domain is suppose to be pointed to and it is still not working, we would need you to contact the hosting company you are using (who ever those name servers belong to). Otherwise, please update the name servers to the records it is suppose to be pointed to
(Edited)

This conversation is no longer open for comments or replies.