Homestead blog

  • 0
  • 1
  • Question
  • Updated 3 years ago
  • Answered
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Archiving

I have a blog on my site and I published my first post but I can't see it. In editing view or when I view the site. What's up with that? Do Google and other search engines know it's a special blog page? Like it's in the metadata? 'Cause I've never had it actually act right. I mean if I can't see it and customers can't what is the point?
Photo of connectedsolutionsva7694

Posted 3 years ago

  • 0
  • 1
Photo of Brian4612

Brian4612, Champion

  • 32,264 Points 20k badge 2x thumb
I had a similar issue when I first created my blog, the problem turned out to be that I had black font in the blog editor but the blog page had a black background Dho!! So I changed the font colour to white and there it was on the blog page, trouble is I then couldnt see the text in blog editor becuase the background was white. If you go to the far left hand icon and hover over it it will say "toggle HTML Source", click on that see if our text comes up..... This may not be your issue but it sounds similar.
I can understand that but that is not my program. I have stuff on the page - the instructions. The stuff I'm writing is just not posting. 
Photo of Brian4612

Brian4612, Champion

  • 32,264 Points 20k badge 2x thumb
Hmm sorry..... thats all I could think of from your description. Hang on for a while and the guys from Homestead will be in and hopefully have an answer for you.
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
Did you add the blog element to one of your pages? Use insert and hover your mouse over Text.
Yes. I assume there's something magical about doing it that way, like some special built in metatags. Is that correct?
It's not even on my list of pages which I  have on the top of my site running horizontally.
Photo of Brian4612

Brian4612, Champion

  • 32,264 Points 20k badge 2x thumb
That threw me too, I was expecting it to be there when I created my blog, but I  just added a blog graphic to the page and linked it to the blog page
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
I see the blog inserted on a page called products in the editor. You can rename the page if you want, by using the save as arrow on the right side of the save button. Then you would need to add a link to the navigation menu and link it to the desired page.

This conversation is no longer open for comments or replies.