Hmail issues with POP/IMAP (Outlook)

  • 1
  • Announcement
  • Updated 7 years ago
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members.

For customers having time out issues connecting to Hmail in mail clients like Outlook, we have seen some success creating email boxes as an IMAP with SSL enabled. For this to work properly, you will need to make sure that you are using

Incoming mail server: mail.homesteadmail.com Port: 993
Outgoing mail server: smtp.homesteadmail.com Port: 587

All other settings will remain the same. We are continuing to investigate the issue and will update as new information becomes available.
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb

Posted 7 years ago

  • 1
Photo of Paula7683

Paula7683

  • 478 Points 250 badge 2x thumb
I am able to send, however.

This reply was created from a merged topic originally titled
System Status says the Email problem resolved, but I'm still not receivng Outlook email.
Photo of Kathleen7218

Kathleen7218

  • 168 Points 100 badge 2x thumb
When is the access to email via Outlook problem going to be resolved? I have been unable to receive any email on Outlook since noon time Thursday 4/11/13. I have not received any notice of this problem other than viewing other clients inquiring about the same problem nor any information on the cause or solution to this problem. I would appreciate a response and a prompt solution from Intuit on this issue.

This reply was created from a merged topic originally titled
Suddenly not receiving email via Outlook since 4/11/13. Error message says to contact ISP.
Photo of Ralph0476

Ralph0476

  • 152 Points 100 badge 2x thumb
Kathleen7218 --- This is Ralphxxxx(?) Like you my Outlook had been down since last Thursday about 1:00 PM. I was able to fix it yesterday and it's been working fine. Send me an email at ralph@traveltimetours.com and I'll be happy to share with you what worked for me. You never know . . . .
Photo of Edward5334

Edward5334

  • 318 Points 250 badge 2x thumb
I've checked the Homestead website and the emails are there - they just not being accessed by my POP account using Thunderbird

This reply was created from a merged topic originally titled
The problem with Hmail issues with POP/IMAP has not been resolved as stated in your post.As of now I'm still unable to receive emails..
Photo of Ches2709

Ches2709

  • 154 Points 100 badge 2x thumb
Cant receive email through Outlook. Problem has existed for the last 36 hrs.

This reply was created from a merged topic originally titled
Email still NOT working.
Photo of paul6591

paul6591

  • 330 Points 250 badge 2x thumb
I can send windows (explorer 9) mail, outlook windows mail, but not receive? it came back ok yesterday but today back to square one !! server not responding ???
please advise urgent ...

This reply was created from a merged topic originally titled
outlook mail ON/OFF ??.
Photo of James1722

James1722

  • 70 Points
I'm using Zimbra's system online. Can't receive of either of two computers. Help.
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
What is happening? You are logging in through a web browser at mail.homesteadmail.com?
Photo of James1722

James1722

  • 70 Points
Yes, through IE, having done so successfully for years. I keep trying to send myself emails from an aol account, but no luck. Is that a true test?
Photo of Todd3219

Todd3219

  • 150 Points 100 badge 2x thumb
Drew

Please tell me config for iMac (Newest Version) Running Outlook 2011.

Thanks
Photo of Todd3219

Todd3219

  • 150 Points 100 badge 2x thumb
Have been down since last Saturday, 4/11, not one thing mentioned on this forum has connected me from then till now. Have not once been contacted by intuit in regards to this problem or what they are planning to offer their customers. When a company has a pertinent issue that effects many small business, which are also customers, the right thing to do is advise everyone of the problem and action taken to fix it. Very displeased with Intuits lack of response. Thanks Drew. No this isn't your doing and you are trying to help.
Photo of Tomm3192

Tomm3192

  • 480 Points 250 badge 2x thumb
We switched our port numbers back to 110 just out of curiosity and all is working fine! In fact, it seemed as though e-mail retrieval is actually faster than we had seen before!

My thanks to Drew N. and Angela(?) as well as the rest of the Intuit/Homestead team for doing what you could to track down the issues and come up with solutions as best you could. Your patience in dealing with irate villagers carrying pitchforks has been honorable! You're good people! ^TGF
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
Thank you very much for the kind words. I wish it could have been faster, but it seems that things are working now.

Drew
Photo of Mister Ron

Mister Ron

  • 344 Points 250 badge 2x thumb
Homestead IP: 209.157.71.81 is STILL on 2 blacklists
Photo of Mona3065

Mona3065

  • 100 Points 100 badge 2x thumb
I have tried all of the suggested fixes. It worked when I changed to 993 and 587 for a few days, but again I can only receive, not send.

Here is the message I get.

Task 'tom@xxxxxxxx.com - Sending' reported error (0x800CCC0D) : 'Cannot find the e-mail server. Verify the server information in your account properties.'
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
What do you have for the outgoing mail server?
Photo of Mona3065

Mona3065

  • 100 Points 100 badge 2x thumb
smpt.homesteadmail.com
Photo of Rosanna5007

Rosanna5007

  • 132 Points 100 badge 2x thumb
I had managed to repair, not because of any technical support provided by Homestead, my Outlook 10 email service and also my iPhone 5. Today, out of the blue, my iPhone outgoing email is not working again.o

Outlook 10 has been asking for a bypass of the security certification, but still working. The iPhone will not accept Homestead's status of a "NOT TRUSTED" VeriSign certification.

This is in my opinion, and I'm not an expert, a problem that began over a month away when you had a security breach in YOUR SYSTEM.

I think Intuit/Homestead has to TAKE RESPONSIBILITY for this massive failure and REPAIR and COMPENSATE its clients for the DAMAGE.

I will be CHECKING DURING THE WEEKEND for a SOLUTION and expect that YOU WILL BE WORKING ON IT!!!! JUST LIKE I WILL BE WORKING to catch up on all the delays CAUSE BY INTUIT/HOMESTEAD to my business.
Photo of Lily6398

Lily6398

  • 90 Points 75 badge 2x thumb
I'm still having trouble with my Outlook connecting with Homestead. I tried all the settings mentioned in these threads but still to no avail. Any suggestions?
Photo of Ralph0476

Ralph0476

  • 152 Points 100 badge 2x thumb
Tell Lily6398 to contact me at ralph@traveltimetours.com.

I have had my Outlook 2007 up and running since last Monday
Photo of Nicole2944

Nicole2944

  • 124 Points 100 badge 2x thumb
I am receiving some, but not all emails to my yahoo account. These emails are weekly orders so I am losing money each week, by not getting the order. Please help. Also, in my yahoo account I receive a pop up that says "Intinternet explorer blocked this website from displaying content with security certificate errors" not sure if that could also be a problem. Thanks.
Photo of Corinne5321

Corinne5321

  • 102 Points 100 badge 2x thumb
we are having trouble again now as well not receiving all or sending tried changing the settings and also using defaults ones no luck.

So frustrated with your services and all of my time being wasted trouble shooting.
Photo of Mister Ron

Mister Ron

  • 344 Points 250 badge 2x thumb
Homestead IP: 209.157.71.81 is STILL on 2 blacklists
Photo of info8860

info8860

  • 166 Points 100 badge 2x thumb
I am not receiving e-mails... why is this a constant problem?!?
I need all of our e-mails now, it seems like this is happening every-other day. This is getting absolutely ridiculous!

This reply was created from a merged topic originally titled
E-MAIL PROBLEMS AGAIN!.
Photo of Tomm3192

Tomm3192

  • 480 Points 250 badge 2x thumb
Drew (& crew)... Just to make you feel, "not alone," our Homestead service is working fine and has been for some time now, but now the Bresnan/Optimum server we use occasionally for some less critical e-mail is having the same issues! This obviously is not a problem unique to Intuit/Homestead.

Respectfully, TGF
Photo of Deborah4858

Deborah4858

  • 390 Points 250 badge 2x thumb
Now in week 3- still not able to send. Have tried every single posted workaround and none work. I give up troubleshooting with tech support because I simply can't waste any further time- I've already wasted days of my life. Just know Intuit/Homestead... the problem is NOT fixed. I need an outgoing server (smtp...) AND/OR outgoing port that will allow my e-mails to be sent.
Photo of paul6591

paul6591

  • 330 Points 250 badge 2x thumb
Drew, homestead mail again taking much longer and struggling to come thru on outlook, no consistency???
why??
thanks, paul
Photo of paul6591

paul6591

  • 330 Points 250 badge 2x thumb
Drew, this is very strange, have never seen this before, mail getting stuck 1/2 way thru sending !!!??? then after some 30 seconds, goes thru...
the problem still seems the homestead system not integrating properly with systems i am using, google & BT...

paul
Photo of Mike F.

Mike F., Alum

  • 184,678 Points 100k badge 2x thumb
Hi Paul,
It sounds like there might be something unique going on with your system or maybe internet connection. How do you currently have your Outlook configured. POP3, or IMAP? I've seen some cases where it takes a while to show the message sent when using IMAP as it takes a while for the folders to sync on IMAP accounts. This could vary based your your internet upload speed. My next recommendation would be to check with your internet provider to see if they can do a line speed/quality test, or use one of the various free tests on the internet.
Photo of paul6591

paul6591

  • 330 Points 250 badge 2x thumb
hi Mike, sorry for late reply, out time zones out of synch, am in england, uk, ...outlook is pop3, i have emails configured to use homestead (such as sales@pytliks.com), gmail and bt mail. the last two send emails ver quickly but lately the homestead ones are haphazard, sometimes quick. i now always get message ''The server you are connected to is using a security certificate that could not be verified. The certificate's CN name does not match the passed value. Do you want to continue using this server? '' , of course i tick ''Yes... my line check is good (download 11mb/sec, upload 5mb/sec), always has been... just now got following, always only with any one of the the Hmails i use... will repeat Send/Receive...
''The connection to the server has failed. Account: 'pppH', Server: 'mail.pytliks.com', Protocol: POP3, Port: 995, Secure(SSL): Yes, Socket Error: 10060, Error Number: 0x800CCC0E''
Your server has unexpectedly terminated the connection. Possible causes for this include server problems, network problems, or a long period of inactivity. Account: 'PytBuildH', Server: 'mail.pytliks.com', Protocol: POP3, Port: 995, Secure(SSL): Yes, Socket Error: 10053, Error Number: 0x800CCC0F

paul
Photo of paul6591

paul6591

  • 330 Points 250 badge 2x thumb
2nd attempt, the BuildH mail went streaight thru, but another Hmail is sticking...happens all the time now, i just repeat send/receive and it will go thru...
Photo of paul6591

paul6591

  • 330 Points 250 badge 2x thumb
strange thing it says there are errors but i now dont change settings, repeat send/receive and it will usually go...
Photo of Mike F.

Mike F., Alum

  • 184,678 Points 100k badge 2x thumb
Paul, I did some research on the error codes you posted and it re-enforced my suspicion that you have a network or internet issue. Microsoft has several threads on their community site discussing the 0x800CCCOF erorr. The most likely causes of this are:

Interference from virus/security software. Try temporarily disabling your security software. Also, check to make sure you don't have multiple firewalls running. Many people don't realize it but AV/Security software generally has a firewall, the Windows OS has a firewall, and sometimes your router has a firewall. Multiple firewalls can cause issues. If your AV software has a stand-alone email scanning feature, try to turn that off temporarily.

Damage from a virus. Either an existing virus, or a virus that has been removed can corrupt outlook and cause the error.

You can try to reinstall your Outlook program,and re-create the email accounts but of course you'll want to backup any important emails. Before you go to that extreme I recommend visiting this page on Microsoft's website; http://support.microsoft.com/search/d...

This conversation is no longer open for comments or replies.