Hmail issues with POP/IMAP (Outlook)

  • 1
  • Announcement
  • Updated 7 years ago
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members.

For customers having time out issues connecting to Hmail in mail clients like Outlook, we have seen some success creating email boxes as an IMAP with SSL enabled. For this to work properly, you will need to make sure that you are using

Incoming mail server: mail.homesteadmail.com Port: 993
Outgoing mail server: smtp.homesteadmail.com Port: 587

All other settings will remain the same. We are continuing to investigate the issue and will update as new information becomes available.
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb

Posted 7 years ago

  • 1
Photo of Kimberly4510

Kimberly4510

  • 112 Points 100 badge 2x thumb
iPhone fix - I deleted my account and then added it back...

Incoming mail.mydomain.com
Server 993
SSL On
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
Excellent.
Photo of Rosanna5007

Rosanna5007

  • 132 Points 100 badge 2x thumb
Is it still working for you? Did you set up in IMAP?
Photo of paul6591

paul6591

  • 330 Points 250 badge 2x thumb
i get following message, explorer9, outlook , Windows Mail, SSl ticked ,

WinMail.exe
The server you connected to is using a security certificate that could not be verified.
The certificate's CN name does not match the passed value.
Do you want to continue using this server?

if i click Yes, all works ok....

seems the Homestead server has some change(s) ??????????????

paul
Photo of paul6591

paul6591

  • 330 Points 250 badge 2x thumb
have just now unsuccessfully tried to send an email via homestead, following message????

The connection to the server has failed. Subject 'Re: NNDR & SMALL BUSINESS RATE RELIEF FORM, , Account: 'PytBuildH', Server: 'smtp.pytliks.com', Protocol: SMTP, Port: 465, Secure(SSL): Yes, Socket Error: 10060, Error Number: 0x800CCC0E

results change by the hour, what is going on?....
Photo of paul6591

paul6591

  • 330 Points 250 badge 2x thumb
just changed outgoing port value from 465 to 25 and it again works, this is a roller coaster !!
Photo of lisa0424

lisa0424

  • 70 Points
Drew - the 995 and 587 WORKED !!

Outlook 2007 ...you da man !
Photo of Vicki3032

Vicki3032

  • 60 Points
I use Microsoft Outlook 10 and have not been able to receive emails since Friday. I am able to send emails through Outlook though. I was using 110 and have tried 993, 995, and 143 and none of them seem to be working. I have been on hold with Homestead for 23 minutes and have yet talked to a single person. Can anyone help?
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
Hi folks,

We have had reports of people being able to set up Outlook in one location, but not another with the same settings. This means that the same settings might work in the office, but not at home. Is there anyone experiencing this? Are any of you able to test this?

Thanks

Drew N
Photo of David1120

David1120

  • 100 Points 100 badge 2x thumb
Drew,
My computer works with incoming 995 SSL enabled & outgoing 587. My secretary, using Outlook Express 6 cannot receive email with these settings or any of the other suggestions.
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
David see my next post and if you can give me the information for both accounts. Maybe that can give some additional insight. You are connected through the same network correct?
Photo of David1120

David1120

  • 100 Points 100 badge 2x thumb
The computer having the problem is:
secretary@mayschapelmethodist.net
ISP is AT&T
security is Webroot & Avira
OS is Windows XP (2002)
Email software is Outlook Express 6
problem started Friday, 4/12

The computer that works is:
pastor@mayschapelmethodist.net
same ISP
Webroot security
same OS & security
Email software is Outlook 2003
I fixed my problem with incoming 995, SSL enabled; outgoing 587
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
For everyone that is still unable to connect a mail client to their mail, can you please provide the following?

Email address affected:
ISP:
Security Software used on the computer:
Operating System:
Email software(include version):
When the problem started:
Did you fix it:
If so, what settings worked:

Thank you

Drew N
Photo of Francois4428

Francois4428

  • 1,018 Points 1k badge 2x thumb
info@frangautphotos.com
videotron.ca
Norton
W7
Live Mail Version 2011 (Build 15.4.3555.0308)
Thurdays
Work with: port 995(out), 25(in), ssl cheked
Photo of SAIED3208

SAIED3208

  • 110 Points 100 badge 2x thumb
We have two computers in our office. We started having some problems with both about one to two weeks ago. The problems went away without us making any changes within a day. However, ever since then when we try to start Outlook on one of the computers it opens a window with the following message:

The server you are connected to is using a security certificate that could not
be verified.

The certificate CN name does not match passed value.

Do you want to continue using this server?
Yes No
Choosing Yes gets passed this and allows Outlook to work, but it is slow. Occasionally it times out.

Then on Friday, 04-12-2013 we started having problems again. The problems once again went away on the one computer noted above. But on the second computer we had no such luck this time.

The following are information on both computer:
Computer with working e-mail:
Email address affected: info@smi-products.com
ISP: Frontier
Security Software used: McAfee
Operating System: Windows XP
Email software(include version): Outlook 2003
When the problem started: Friday, 04-12-2013
Did you fix it: Worked itself out (we did not make any changes)

Computer with e-mail not working:
Email address affected: saiedh@smi-products.com
ISP: Frontier
Security Software used: McAfee
Operating System: Windows 7
Email software(include version): Outlook 2010
When the problem started: Friday, 04-12-2013
Did you fix it: Not fixed yet
Photo of SAIED3208

SAIED3208

  • 110 Points 100 badge 2x thumb
I just duplicated everything from my working computer and my second computer is now working. Here is the detail:
Incoming Server (POP3): mail.xxxxxx.com (xxxxxx = your domian name)
Incoming Server (SMTP): smtp.xxxxxx.com (xxxxxx = your domian name)

Outgoing Server
Check box that indicates "Requires Authentication"
Check bullet that indicates "Use Same Settings"
Connections
Check bullet that indicates "Connect using LAN"
Advanced
Incoming (PO3) = 995
Check box that indicates "Requires Encrypted Connection (SSL)"
Outgoing (SMTP) = 587
Uncheck box that indicates "Requires Encrypted Connection (SSL)"
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
Great! Thank you.
Photo of Ralph0476

Ralph0476

  • 152 Points 100 badge 2x thumb
04.16.2013 7:10 AM PST

Here's what worked for me (I had been "down" since about noon on Thursday):

MS Outlook 2007
* Incoming server (POP3) 995
* select (check box) This server requires an encrypted connection (SSL)
* Outgoing server (SMTP) 587
* Use the following type of encrypted connection None

Good Luck, Everyone!!!!!!
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
Glad to hear it!
Photo of Corinne5321

Corinne5321

  • 102 Points 100 badge 2x thumb
this worked for our windows live mail but for how long we wonder !! not happy
Photo of lisa0424

lisa0424

  • 70 Points
Here's what worked for me (I had been "down" since about noon on Friday):

MS Outlook 2007
* Incoming server (POP3) 995
* select (check box) This server requires an encrypted connection (SSL)
* Outgoing server (SMTP) 587
* Use the following type of encrypted connection SSL

Works now ..
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
Great!
Photo of kristi1961

kristi1961

  • 60 Points
I have MS Outlook 2007 and tried this. Didn't work for me :(
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
Can you provide me with the following?

Email address affected:
ISP:
Security Software used on the computer:
Operating System:
Email software(include version):
When the problem started:
Did you fix it:
If so, what settings worked:
Photo of Ralph0476

Ralph0476

  • 152 Points 100 badge 2x thumb
Kristi1961
Did you try this?

MS Outlook 2007
* Incoming server (POP3) 995
* select (check box) This server requires an encrypted connection (SSL)
* Outgoing server (SMTP) 587
* Use the following type of encrypted connection None

Good Luck, Everyone!!!!!!
Photo of paulyehl

paulyehl

  • 220 Points 100 badge 2x thumb
Drew,
I am using

Mac Mail
admin@ascensionpm.com
Incoming Server IMAP port 143 mail.homesteadmail.com (no SSL)
Outgoing Server IMAP port 587 smtp.homesteadmail.com (no SSL)

Any ideas on what I should change- it worked last week as is- but not now. Incoming is not working- Outgoing is working

I have tried 993 with SSL Checked but it does not work
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
Can you also provide your ISP, MAC OS version, and any security software you might have?
Photo of paulyehl

paulyehl

  • 220 Points 100 badge 2x thumb
ISP is "Clear wireless"
MAC OS is "Lion"
No additional Security Software other than what come with the "Lion"
I also have an IPAD which is using IMAP also and that seems to work just fine as orginally set up. I am using port 993 with SSL Checked for that one.
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
Thanks for the info.
Photo of Eileen2258

Eileen2258

  • 426 Points 250 badge 2x thumb
R you still working on a global fix?
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
Absolutely, we are looking internally and externally for the root cause. This is why we are looking for some of this additional information.

Some people are able to use the settings on 1 computer, but not another. Most customers have not been affected at all, but we continue to work to find an answer that will get everyone going again.

Thanks

Drew N
Photo of Rosanna5007

Rosanna5007

  • 132 Points 100 badge 2x thumb
COMPLETE DISASTER!!!
Every day a new issue and no solutions.

Intuit is plain lucky to have all these bright clients desperately trying solutions because Intuit staff hasn't offered that many that work and work permanently.

Example: STILL no solution for the iPhone!! The instructions in the online guide do not work and this morning had to figure out new "certificate" issue on Outlook when it was working fine last night.

Time to find a new provider. Everyone should show their disappointment and take their hard earned $ elsewhere.

Patience is gone!
Photo of Deborah4858

Deborah4858

  • 390 Points 250 badge 2x thumb
I am on the third week of my "other e-mail software" unable to send e-mails. Used to work just great. I'm tired of Homestead saying it is me... it is obviously Homestead as others are experiencing same or similar problems. I have tried all the offered work-arounds and none have resulted in success. Furthermore, my "other e-mail software" works fine if I substitute another e-mail account and corresponding settings for Comcast.

ERROR: The virtual circuit was reset by the remote side executing a "hard" or "abortive" close. This normally results if the peer application on the remote host is suddenly stopped, the host is rebooted, or the remote host used a "hard close". This error may also result if a connection was broken due to "keep-alive" activity detecting a failure. This error is also be reported under Windows 2000 when a UDP packet is sent to a host with no service open on the specified port.
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
Can you give me the following information please?

Email address affected:
ISP:
Security Software used on the computer:
Operating System:
Email software(include version):
When the problem started:
Did you fix it:
If so, what settings worked:
Photo of Robert7488

Robert7488

  • 114 Points 100 badge 2x thumb
Drew,

the domain change information below worked for microsoft outlook. Any help with Iphone 4? :

For customers having time out issues connecting to Hmail in mail clients like Outlook, we have seen some success creating email boxes as an IMAP with SSL enabled. For this to work properly, you will need to make sure that you are using

Incoming mail server: mail.homesteadmail.com Port: 993
Outgoing mail server: smtp.homesteadmail.com Port: 587

All other settings will remain the same. We are continuing to investigate the issue and will update as new information becomes available.
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
Great! We have had a couple of users say that deleting the account and recreating it has worked. Unfortunately it doesn't seem to be a standard configuration.
Photo of Robert7488

Robert7488

  • 114 Points 100 badge 2x thumb
Drew,

In reference to above, used port 995. Need help with I Phone. Mine stopped over the weekend like everyone else.
Photo of Todd3219

Todd3219

  • 150 Points 100 badge 2x thumb
Drew-

tsortor@synergyra.com
FIOS
Microsoft Essentials
Windows XP
Outlook 2007
Started last Thursday
My phone gets email as long as I am not on a wireless network - 3G\4G works. None of the suggested Ingoing\Outgoing changes have worked for me.
Photo of Andrew2399

Andrew2399

  • 542 Points 500 badge 2x thumb
We use Outlook 2010 for our business and are able to send emails but are unable to receive anything. I have tried some of the suggestions but so far no success.

Can anyone suggest any settings for Outlook 2010 that work. Thank you!
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
Can you give me the following information please?

Email address affected:
ISP:
Security Software used on the computer:
Operating System:
Email software(include version):
When the problem started:
Did you fix it:
If so, what settings worked:
Photo of Jason5941

Jason5941

  • 70 Points
Please provide the updated status instead of having us dance around multiple incoming and outgoing ports. I'm losing business - and I'm sure I'm not the only one.
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
Unfortunately, different configuration are working for different people. Can you give me the following information please?

Email address affected:
ISP:
Security Software used on the computer:
Operating System:
Email software(include version):
When the problem started:
Did you fix it:
If so, what settings worked:
Photo of Jason5941

Jason5941

  • 70 Points
I used Andrew2399's fix listed below and now my outlook if working... Now the iphone...?

I'm wondering - after this problem is fixed, what will we need to restore our settings to?

PITA!
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
Try deleting the iphone account and setting it up again. Some have had that work for them. Also, there seems to be a difference between connecting to the cell service and WI-FI.
Photo of Andrew2399

Andrew2399

  • 542 Points 500 badge 2x thumb
The following settings Just got my Outlook 2010 working....Many thanks!!!

Outgoing Server
Check box that indicates "Requires Authentication"
Check bullet that indicates "Use Same Settings"
Connections
Check bullet that indicates "Connect using LAN"
Advanced
Incoming (PO3) = 995
Check box that indicates "Requires Encrypted Connection (SSL)"
Outgoing (SMTP) = 587
Uncheck box that indicates "Requires Encrypted Connection (SSL)"
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
Great!
Photo of paul6591

paul6591

  • 330 Points 250 badge 2x thumb
Drew, this is fascinating but unfortunate for many businesses...has anything been altered at Homestead, the server ???...its seems a living, evolving, adapting problem?? i cant believe we all have the same virus/trojan in our systems ???
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
I know it is an awful problem, and very difficult to sort out. There were some extra security measures that were to be put in place, as a result of the spam attacks 2-3 weeks ago, but they have not been done.

I also believe it to be very unlikely that everyone has the same virus on their system. We are still making this the top priority. I will keep the community updated as I get information.

Drew
Photo of Eileen2258

Eileen2258

  • 426 Points 250 badge 2x thumb
Hi-

This fix worked for me:

Outgoing Server
Check box that indicates "Requires Authentication"
Check bullet that indicates "Use Same Settings"
Connections
Check bullet that indicates "Connect using LAN"
Advanced
Incoming (PO3) = 995
Check box that indicates "Requires Encrypted Connection (SSL)"
Outgoing (SMTP) = 587
Uncheck box that indicates "Requires Encrypted Connection (SSL)"

thank you
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
I am so glad to hear it!
Photo of Eileen2258

Eileen2258

  • 426 Points 250 badge 2x thumb
Now having difficulty with emails from my homestead accounts being bounced.
Error messaged below.
---------------------------------------------
This is the mail system at host smtp2.homesteadmail.com.

I'm sorry to have to inform you that your message could not be delivered to one or more recipients. It's attached below.

For further assistance, please send mail to postmaster.

If you do so, please include this problem report. You can delete your own text from the attached returned message.

------------------

Reporting-MTA: dns; smtp2.homesteadmail.com
X-Postfix-Queue-ID: 3D9185AEEF0
X-Postfix-Sender: rfc822; eileen@marketingsolutionslv.com
Arrival-Date: Wed, 17 Apr 2013 08:27:38 -0700 (PDT)

Final-Recipient: rfc822; eileen@nevadarehabcenters.com
Original-Recipient: rfc822;eileen@nevadarehabcenters.com
Action: failed
Status: 5.0.0
Diagnostic-Code: X-Postfix; nevadarehabcenters.com
I got "Eileen2258" solution to work EXCEPT in my case I had to use the "same settings" box. I think ultimately a solution may be "trial and error" and see which settings work. I am running a really old version of Outlook (Express).
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
This is for people who are not currently working. Instead of using a name in the incoming server, please use the IP address: 209.157.71.90. If you still receive an error, then please post to me the exact error. If you are familiar with doing screenshots, you can post the image.

Thank you

Drew N
Photo of Deborah4858

Deborah4858

  • 390 Points 250 badge 2x thumb
This did not work for me. Neither did previous suggestion of smtp.my domain name.com. Of course, smtp.homesteadmail.com has not worked for nearly 3 weeks. Port 587 does not help with any server name. My problem is with outgoing mail only. I think you need to identify a server name that actually works and provide that information to us.

This is the error for 209.157.71.90 entered in as server name:
ERROR: The connection has been dropped because of a network failure or because the peer system failed to respond. Also caused when Connect, Send, Receive, Fill or Close methods are used with a Timeout parameter and the operation fails to complete within the specified number of milliseconds.
Photo of Kimberly4510

Kimberly4510

  • 112 Points 100 badge 2x thumb
I have lost all my email on my iPhone and my web mail! Help!
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
What do you mean lost? You are not able to connect? or you can connect, but email is not there?

This conversation is no longer open for comments or replies.