Hmail issues with POP/IMAP (Outlook)

  • 1
  • Announcement
  • Updated 7 years ago
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members.

For customers having time out issues connecting to Hmail in mail clients like Outlook, we have seen some success creating email boxes as an IMAP with SSL enabled. For this to work properly, you will need to make sure that you are using

Incoming mail server: mail.homesteadmail.com Port: 993
Outgoing mail server: smtp.homesteadmail.com Port: 587

All other settings will remain the same. We are continuing to investigate the issue and will update as new information becomes available.
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb

Posted 7 years ago

  • 1
Photo of Museum9415

Museum9415

  • 80 Points 75 badge 2x thumb
did not work for us
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
Which did not work? Did you try all the things in this thread? including the ip address in the incoming mail server?

Can you give me the following information please?

Email address affected:
ISP:
Security Software used on the computer:
Operating System:
Email software(include version):
When the problem started:
Did you fix it:
If so, what settings worked:
Photo of Museum9415

Museum9415

  • 80 Points 75 badge 2x thumb
Outlook was synching fine on each of our computers this morning with the usual settings. Let's hope it lasts. Thank you!
Photo of paul6591

paul6591

  • 330 Points 250 badge 2x thumb
Drew, its like a game!! one email address works one day, not the next, i try another setting and its fine!! another email with the same characteristics is good without changes...
absolutely weird !!!
Photo of David1120

David1120

  • 100 Points 100 badge 2x thumb
Drew,

I think the 995/587 settings will work for the secretary's computer; however, in changing the settings i think she retyped her password incorrectly and she cannot remember what it should be. (We are now getting a "username/password rejected" message.)

Is there a way to get the proper password, or at least reset it? Her email address is secretary@mayschapelmethodist.net.

Thanks!
Photo of David1120

David1120

  • 100 Points 100 badge 2x thumb
Nevermind, Drew. i got it changed & will recheck access.
Photo of David1120

David1120

  • 100 Points 100 badge 2x thumb
all is working fine now!! Thanks for your help.
Photo of Martha9481

Martha9481

  • 70 Points
Drew,
I am getting a Certificate error on the initial processing of mail when opening Outlook 2007.
The error under certificate information states that

"All the intended purposes of this certificate could not be verified.

Issued to: *.homesteadmail.com
Issued by: COMODO SSL CA
Valid from 1/ 13/ 2013 to 1/ 13/ 2018

Same problem across 4 Win7 - 2007 PCs, 1 XP 2003. All cfd with POP3 settings.
Photo of Martha9481

Martha9481

  • 70 Points
Internet Security Warning box says:

The server you are connecting to is using a security certificate that cannot be verified.

The target principal name is incorrect.

Do you want to continue using this server?
Photo of Belinda6546

Belinda6546

  • 234 Points 100 badge 2x thumb
Hi,
I am having trouble getting my homestead mail through my iphone, ipad, and outlook.

I''ve been trying your fixes above and received the following error: Send test e-mail message: The server responded: 550 #5.1.0 Address reject
Photo of Skip6592

Skip6592

  • 100 Points 100 badge 2x thumb
I've spent several hours attempting to apply the "fixes" to Homestead's e-mail problem and nothing is working for any of the "customer supplied solutions.

Two questions: 1) Who at Homestead do I send my bill to for all the time expended and the failure of Homestead to provide for services which have been paid for, but not delivered? 2) Is it possible to move my webhosting of the site created by Homestead to another web hosting company (is the code transferable?)?
Photo of Tomm3192

Tomm3192

  • 480 Points 250 badge 2x thumb
Much as I hate to add to the issues... I thought I should mention that we have been learning that a significant number of e-mails sent TO us, sent successfully using "reply", were never received. We checked the Homestead Webmail site and they are not there either. This problem goes back apparently the last six weeks or more.

Sorry for adding to the pile, but just wanted to advise. ^Tomm
Photo of J.P.0351

J.P.0351

  • 60 Points
We seem to be having the same problem i'm seeing a lot of here. Last time our e-mail worked correctly was 4/11/13. Have tried switching from a POP3 account to an IMAP one and have replaced the "mail.homesteadmail.com" with the IP address, and have tried the different port numbers. We have changed nothing on our end since the 11th and now have no Outlook access to our e-mail. is there a number i can call to have somebody check our account on your end?

Please advise.
Photo of Skip6592

Skip6592

  • 100 Points 100 badge 2x thumb
Good Luck! They seem to be incapable of finding the solution to their problem. Either that, or they're not willing to hire someone qualified to fix it.

I'm redesigning my website now with an non-propriety software program so that I can switch over to another host. I would not be surprised to see a class action suit over this, as a lot of businesses are losing money because of their lousy response. It will be one week tommorow since I've received email.
Photo of Tomm3192

Tomm3192

  • 480 Points 250 badge 2x thumb
Actually, because of a few unrelated issues we've been experiencing, we're beginning to suspect the problem may actually reside with Microsoft and that the wizards at Intuit/Homestead are finding themselves chasing a moving target. But, yeah. When in doubt... sue! Respectfully, TGF
Photo of Eileen2258

Eileen2258

  • 426 Points 250 badge 2x thumb
The fix that worked yesterday is now NOT working.
I can send but get timed out when trying to receive.
Please assist.
I can send e-mails with no problems, but I can't receive e-mails. I am getting my RSS feeds, but no e-mails.
Photo of STGEORGE6940

STGEORGE6940

  • 60 Points
the fix worked for me thankfully...I was unable to use the website directly to access email which was concerning. Second time this has been an issue within a couple of months?
I have had a very long and happy relationship with Homestead (Intuit) but this issue with the email is somewhat disturbing. It was a pain to access mail online without Outlook as all my business emails are stored inside of Outlook. I would check daily with the "online chat" but found the representatives there (mostly from outside of the USA) kept telling me the same thing every day ... working on it with no ETA of resolution. My persistence paid off coming here to this community for REAL assistance. Homestead needs to realize that a business account cannot be without email for days upon days without resolution even if they can work around it. I am not happy about this particular event (the Outlook email problem) but would probably say that overall I have been satisfied with Homestead / Intuit.
Photo of Kevin8282

Kevin8282

  • 102 Points 100 badge 2x thumb
4/17/13 and my email is still not working as of the 12th. Tried all ideas listed in this thread to no avail. I have lost my patience, but am hoping you can find a solution to your problem soon! Are you making any progress? Do Homestead techs have any idea when this problem will be resolved? Should I be looking for another provider?
Beware ... it is a real pain in the ars to change providers. If you are frustrated NOW just wait until you try to do the "changeover". Have you tried changing the "incoming" line to mail.yourdomain.com ... where your domain is whatever your website is ... like mine is www.tanko.com so that line reads "mail.tanko.com" and the outgoing ... and also change outgoing to "smtp.yourdomain.com" - without the quotes. This is under tools, accounts, servers.
Photo of Kevin8282

Kevin8282

  • 102 Points 100 badge 2x thumb
Thanks. I will try your suggestion.
Photo of Kevin8282

Kevin8282

  • 102 Points 100 badge 2x thumb
wow. just hit send/receive and received emails from yesterday. Let's hope this works. I am on original settings...reset to original following new fix suggestions that didn't work. Well, let's wait and see.
Photo of Mister Ron

Mister Ron

  • 344 Points 250 badge 2x thumb
I can receive mail, and send to gmail, but not POP. Tried all of the suggestions, NONE worked.
Photo of computare

computare

  • 326 Points 250 badge 2x thumb
I ticked the SSL boxes two days ago as suggested by paul6591 which enabled me to send and receive emails in windows mail but this morning I could not receive email again. So something has been changed again with Homestead because to get up and running again I had to uncheck the SSL boxes. Strange goings on! I think if you return to original settings all will be working correctly.
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
Hi folks,

I want to say that last night we made a change to the firewall to help with the problem. If you are working, then just leave the settings as they are. If you are not then please go to the original settings, without SSL and let me know if it works.

Thanks

Drew N
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
I am sorry Deborah.

Can you give me the following information please?

Email address affected:
ISP:
Security Software used on the computer:
Operating System:
Email software(include version):
When the problem started:
Did you fix it:
If so, what settings worked:
Photo of Ralph0476

Ralph0476

  • 152 Points 100 badge 2x thumb
Drew-----
This is not in response to Deborah4858's communication but enough is enough! While you, Drew, may mean well, you are simply NOT getting the job done. People are BEYOND frustration.
I believe Homestead's approach is all wrong. All this "try this" and "try that" is ridiculous. Why not isolate these issues one at a time?
Find a fix for Outlook 2007 and POST IT! Find a fix for Outlook 2010 and POST IT, etc., etc., etc. Surely, you have these programs at hand and should be able to resolve them one at a time at your site without the depending on input from all your frantic customers (and I was one of the earlier in the week after being down for several days). And it was a customer response that got me up and running, NOT Homestead!!!!
Anyway, once these Outlook issues are addressed and corrected, do the same process with iPhone 4, the iPhone 5, etc. All you're doing right now is asking individuals the same questions over and over about what they are running, followed by, "Did you fix it?" This is NO way to be conducting business, especially a technical one. LET'S DO THIS THING!!!!!
Photo of Francois4428

Francois4428

  • 1,018 Points 1k badge 2x thumb
It works for me .Finally

Thank you
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
Ralph, we are trying to fix it. The biggest problem is that it doesn't seem that the same thing work for the same person, nor does it work the same on 2 different devices. Many people can set up their mail on one computer, but not another. It is proving exceedingly difficult to track down, this is why we are asking for information.
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
Excellent Francois! Thanks for letting me know.
Photo of Belinda6546

Belinda6546

  • 234 Points 100 badge 2x thumb
Thanks for your efforts Drew. This did not work for me. Here is the error message I received:

Send test e-mail message: The server responded: 550 #5.1.0 Address reject

I used settings 143 and 587.
Photo of Belinda6546

Belinda6546

  • 234 Points 100 badge 2x thumb
I am receiving mail through Zimbra inbox but not through outlook. I got this when I was trying to add the account to Outlook. I had deleted it two days ago to try and fix the issue.
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
When you are adding the account, are you going to the More Settings button? Then the Outgoing Server Tab and clicking on the checkbox that says My Outgoing Server Requires Authentication? You will also need to go to the advanced tab and change the outgoing server port to 587.
Photo of Belinda6546

Belinda6546

  • 234 Points 100 badge 2x thumb
THANK YOU THANK YOU THANK YOU THANK YOU!!!
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
I take it that worked. Have a great day!
Photo of Lily6398

Lily6398

  • 90 Points 75 badge 2x thumb
Hi, I tried the same things and received the same response that "The erver responded: 550 #5.1.0 Address reject" What happened from when the error was received to it working?
Photo of Skip6592

Skip6592

  • 100 Points 100 badge 2x thumb
Finally we are getting email after about a week. It sure took a long time for your IT people to figure out that it was the firewall.
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
I do not believe it was the only issue, but I am happy you are working again.
Photo of Troy1828

Troy1828

  • 90 Points 75 badge 2x thumb
I set up a new email address thru our domain page. I can send emails to a corporate and personal account. I tried both replying, and sending new emails from the personal and corporate account, but nothing is showing up in my homestead email account.

This reply was created from a merged topic originally titled
Can send, but not receive email in homestead email account.
Photo of sales5417

sales5417

  • 124 Points 100 badge 2x thumb
I have been using your services for several years and have brought new companies on board, but in all that time have I had the problems we have today. This business has to receive email. Get staff that know how to fix this problem

This reply was created from a merged topic originally titled
Outlook Email Not Working Again.
Photo of Paula7683

Paula7683

  • 478 Points 250 badge 2x thumb
The posted fix worked on my PC...but what should e settings be for the iPhone, which is still not receiving outlook mail??
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
Delete the iphone account and set it up with the original settings. You can find those settings here.

If that fails then please let me know what error you receive.

Thanks

Drew N

This conversation is no longer open for comments or replies.