Hmail filters don't work

  • 0
  • 1
  • Problem
  • Updated 6 years ago
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members.

I have several filters set up in my email account, but they do not seem to work. I've tried a few different things (checking and unchecking the "stop" box etc). Does anyone know the secret?
Photo of Charmagne9970

Charmagne9970

  • 400 Points 250 badge 2x thumb

Posted 6 years ago

  • 0
  • 1
Photo of Drew N

Drew N, Alum

  • 262,826 Points 100k badge 2x thumb
Unfortunately we are not able to log in to your email without changing you password first. Can you tell me what conditions your filter is set to do?

Drew
Photo of Charmagne9970

Charmagne9970

  • 400 Points 250 badge 2x thumb
Just move emails to junk mail or discard them if they are spam. I've never got the filters to work for me. I know it must be some little thing I am doing or not doing, but I don't know what it is. Feel free to log in if you want: cw@scboise.com
Photo of Drew N

Drew N, Alum

  • 262,826 Points 100k badge 2x thumb
If you are ok doing what you are doing now, then I would just assume leave everything alone. You should be getting migrated to the new email platform shortly.

If you want me to look I will change your password and do so. When I finish, then you will need to change your password again to get back in.

Let me know what you would like to do.

Drew
Photo of Charmagne9970

Charmagne9970

  • 400 Points 250 badge 2x thumb
How quickly will I be migrated?
Photo of Drew N

Drew N, Alum

  • 262,826 Points 100k badge 2x thumb
I don't have the exact dates, but the are trying to get everyone done as quickly as possible. It will likely be no later than the end of January, but migrations can run into problems.

Drew

This conversation is no longer open for comments or replies.