Help with Windows 8 and Sitebuilder

  • Problem
  • Updated 4 weeks ago
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members.

I recently purchased a new HP laptop with Windows 8. I cannot go to my website manager page, it just times out. Tried IE 10, Chrome and Firefox. Works OK on Windows 7 and XP. What can I do to fix this?

Richard1906

  • 1 Post
  • 0 Likes

Posted 1 year ago

  • 62

Chris Folmer

  • 1975 Posts
  • 4 Likes
Official Response
Hi,

Thanks to everyone who has posted so far in this thread. I'm sorry for all the frustrations with accessing your website accounts using the new Windows operating system. As of right now you should still be able to access Sitebuilder Plus using Windows 8. If you are an older account and use the desktop version, please reply and we can update your account to give you access to the sitebuilder plus program while we work on resolving the compatibility issues with the desktop platform.

For anyone that can't login to their accounts or get into the editing software, please try to supply as much information as possible so we can further investigate and get your issue taken care of as quick as possible.

- What browser are you using?
- Windows 8 32 or 64 bit?
- When do the issues start for you? (At login, past login, within the editing software, etc...?)

Again sorry for the frustrations. All feedback has been passed on to be looked into. As soon as I hear back, I'll update this thread.

Thanks,

Chris

Chris Folmer

  • 1975 Posts
  • 4 Likes
Official Response
UPDATE 2/14

A fix has been found for the Windows 8/7 problem where people with new computers are not able to pull up our site. It’s caused by a network accelerator called AppEx that’s’ on new machines with AMD processors. Below are the steps on how to disable AppEx.

1. Get to the Windows Desktop (on Windows 8 there is an app called Desktop)



2. Right click on the network connection and choose “Open Network and Sharing Center



3. Click “Change adapter settings”



4. Right click on your adaptor and choose “Properties”



5. Uncheck “AppEx Networks Accelerator”



6. Click OK

Once AppEx is unchecked Homestead should start showing correctly.

Thanks!

Chris

Drew N, Social Media Specialist

  • 1160 Posts
  • 6 Likes
Official Response
Hi everyone,

I did find something that might help. If you are on Windows 8 and you have tried to install Sitebuilder desktop, then first, go to the help center in your website account and search for "Clean install" Follow the instructions to uninstall and delete the Sitebuilder install.

To a point you will follow the reinstall instructions, but before you hit the yellow download button in Step 1, please confirm that your browser is reporting that you are using Windows Vista or Windows 7. If it says you are using Windows XP or lower, go down to the Troubleshooting section and click on the link for Windows Vista or 7.

Thanks

Drew