HELP! Got traffic booster and now my website is crazy! Has a zillion A's and such all through it everywhere!

  • 0
  • 1
  • Question
  • Updated 6 years ago
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members.

Please tell me why all these A symbols invaded my website when I added traffic booster!

see: www.paulacross.com
Photo of Paula5191

Paula5191

  • 674 Points 500 badge 2x thumb
  • ANXIOUS

Posted 6 years ago

  • 0
  • 1
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
Hello. Traffic booster should not have done this. When was the last time you saw the site without the A's? Can I restore the site to that time? You will need to be out of Sitebuilder.

Thanks

Drew
Photo of Paula5191

Paula5191

  • 674 Points 500 badge 2x thumb
Oh darn... I just got your reply. Didn't realize somebody would answer on a Saturday.

Well, to your first question, I'd been tweaking my site for a few days and the symbols were never there. The very moment I upgraded to traffic booster and entered the site, boom, there they were.

I've been deleting them manually... phew! Worn out... Didn't realize you could restore it :(
Photo of Paula5191

Paula5191

  • 674 Points 500 badge 2x thumb
Now the question is how do I get the word "null" from appearing above my footer?

Thank you!
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
That should fill itself in a few days. It has to have time to scan your content and populate the data. Sorry, but it does take a bit of time.

Drew
Photo of Paula5191

Paula5191

  • 674 Points 500 badge 2x thumb
oh, okay... excellent! Thank you...

This conversation is no longer open for comments or replies.