Help with linking an email to an image

  • 0
  • 1
  • Question
  • Updated 1 year ago
  • Answered
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Archived

I cannot link an email address to an image on my website. I used to do it all the time with the previous website building programs. Website Builder doesn't seem to allow me to do this.
Photo of Don1714

Don1714

  • 150 Points 100 badge 2x thumb
  • frustrated

Posted 1 year ago

  • 0
  • 1
Photo of Drew N

Drew N, Community Manager

  • 259,004 Points 100k badge 2x thumb
Sure you can. Click on the image. A rectangle with some options will appear. Look for the image of the links and click it. Then select email address and enter the address. If you still need help, tell us which site and page and we'll take a look.
Photo of Don1714

Don1714

  • 150 Points 100 badge 2x thumb
Thanks Drew, I have tried that numerous times and it doesn't seem to allow me to do that.  I have tried to link text, images, icons, etc, and it just doesn't work.
Photo of susan2829

susan2829, Champion

  • 42,880 Points 20k badge 2x thumb
Don just to be sure is this the way you are trying to link?  If it is and doesn't work then post the site and page as Drew asked so he can take a closer look at what is happening.

Photo of Don1714

Don1714

  • 150 Points 100 badge 2x thumb
Yes, that is exactly what I am attempting to do.  When I click on the email option the "OK" button turns light gray.  It seems the only linking available is to link a webpage to the image.
Photo of Drew N

Drew N, Community Manager

  • 259,004 Points 100k badge 2x thumb
When you first click the radio button it turns gray, but if you type in an email it should become available again. It just won't let you click ok on a blank entry.
Photo of susan2829

susan2829, Champion

  • 42,880 Points 20k badge 2x thumb
Odd - your post wasn't here when I answered it just now showed up after, yet shows you posted before mine. 

Photo of Drew N

Drew N, Community Manager

  • 259,004 Points 100k badge 2x thumb
Photo of susan2829

susan2829, Champion

  • 42,880 Points 20k badge 2x thumb
Since I can't see what you're doing ... when you first click on one of the options shown above the OK button does turn gray until you enter the information and then it turns back to blue.

And again, Drew asked and I reiterated that if you still have issues to please post the site and page .. if you don't want it to be public then you can start a new thread and make it private.
Photo of Don1714

Don1714

  • 150 Points 100 badge 2x thumb
Duh.  :)  I started typing the email address and the button turned blue.  So we are good to go!!!  Thank you for the help, I really appreciate it.
Photo of Drew N

Drew N, Community Manager

  • 259,004 Points 100k badge 2x thumb
Photo of susan2829

susan2829, Champion

  • 42,880 Points 20k badge 2x thumb
LOL  Glad that's resolved!  :)
Photo of Don1714

Don1714

  • 150 Points 100 badge 2x thumb
ME TOO!  Thank you both again!

This conversation is no longer open for comments or replies.