HELP! I think I accidentally deleted my site!

  • 0
  • 1
  • Problem
  • Updated 3 months ago
  • Acknowledged
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Inactive conversation.

HELP!  I think I accidentally deleted my site!
www.SugarBabies-Cakes.com

Photo of Susan

Susan

  • 2,350 Points 2k badge 2x thumb

Posted 3 months ago

  • 0
  • 1
Photo of themieleman

themieleman, Champion

  • 58,070 Points 50k badge 2x thumb
Review: https://productforums.google.com/forum/#!topic/webmasters/JQbyQMmXkTQ;context-place=topicsearchin/we...

redleg - said:
IIS servers running shtml pages allow pages to use Server Side Includes (SSI) in web pages, basically it allows you to put common elements like a footer, header, disclaimer, etc.,   something you want to use in multiple pages in one file and then "include" that file in multiple webpages.  Take a look at the code for your homepage for any SSI, the code would look something like this

<!--#include virtual="/path/file-name"-->

For some reason (and there can be lots of reasons) the include is not working, your server is not able to load the include file.

Photo of themieleman

themieleman, Champion

  • 58,070 Points 50k badge 2x thumb
You're using SB+. If you select a new template, you're old template is deleted. You cannot experiment like that without sacrificing your old site. Perhaps the Homestead staff can retrieve your old site from their archives.
Good luck Susan!
Photo of Susan

Susan

  • 2,350 Points 2k badge 2x thumb
Thanks!
Photo of Susan

Susan

  • 2,350 Points 2k badge 2x thumb
Just a thought... if I click "view published site", might it show my website at the last point I published?  I never clicked anything to publish the "new" template.
Photo of themieleman

themieleman, Champion

  • 58,070 Points 50k badge 2x thumb
Just changing the template will interfere with your previous template choice.
(Edited)
Photo of Susan

Susan

  • 2,350 Points 2k badge 2x thumb
...ok, I'll try to be patient until tomorrow when I can call tech support.
Thanks!

Photo of Elyzabeth

Elyzabeth , Official Rep

  • 17,350 Points 10k badge 2x thumb
Oh no Susan1578! How scary! I do see that you called in and they put a ticket to see if we can restore the site. I definitely hope we can!

Yes, changing the template will unfortunately "overwrite" your current site. You can definitely add a new site on your account if you want to test/create a new site.  Let me know if there is anything else you need.
Photo of Susan

Susan

  • 2,350 Points 2k badge 2x thumb
Yes Elyzabeth... I am back up and running!  I had to wait until this morning to call in and when the "on call" tech rep couldn't locate it (not for lack of trying) the ticket was put in and less than an hour later I heard from Drew that he had found and restored it!

...Drew is my new undoubted hero!  I can't thank him enough (tho I have thanked him effusively!)

...I am now trying really hard to get the hang of the new Website Builder and I am slowly making progress.  Our "live" site is on the old SiteBuilder platform and I'm guessing that is why I was even able to accidentally delete it and also so hard to retrieve.  I am learning lessons the hard way!
Photo of Susan

Susan

  • 2,350 Points 2k badge 2x thumb
Ps. What do those points up there under my name mean?  :-)
Photo of Elyzabeth

Elyzabeth , Official Rep

  • 17,350 Points 10k badge 2x thumb
I'm glad Drew was able to get that back for you. He definitely is a helpful one!

Yes, the newer builder would have definitely been easier to use to recover this page. It has a very helpful "Save history" that would have been useful in a situation like this. Let me know if there is anything I can do to help you get acquainted with Website Builder.

And the points under your name are the points you have earned by posting and commenting and liking things here in the Community!

This conversation is no longer open for comments or replies.