having trouble linking to another page within my website

  • 0
  • 1
  • Problem
  • Updated 7 years ago
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members.

I cannot link to an existing page within my website. I have done this many times before and know how to do it. I select the text, hit link, choose existing page or file, hit browse....and nothing happens. It just takes me back to the page. I have tried publishing, logging out and logging back in 2 or 3 times.
Photo of indyfolkseries3021

indyfolkseries3021

  • 832 Points 500 badge 2x thumb

Posted 7 years ago

  • 0
  • 1
Photo of Mike F.

Mike F., Alum

  • 184,698 Points 100k badge 2x thumb
Hi indyfolkseries3021,

It does indeed sound like you are doing it correctly. Can you tell me which web browser you are using. If you are not using Firefox please give that a try. If you are using Chrome or Safari, some people experience issues. We are trying to make the software as compatible as possible but for now Firefox and IE v 8, or 9. If you still have a problem, please let us know.

Thanks!
Mike
Photo of indyfolkseries3021

indyfolkseries3021

  • 832 Points 500 badge 2x thumb
I just tried creating the link today and it worked. I'm using IE. I think 8, but I'm not entirely sure.
Photo of Mike F.

Mike F., Alum

  • 184,698 Points 100k badge 2x thumb
IE 8 should work fine. If you ever want to check, click the Help button, then click About Internet Explore and it will tell you which version you are running. Version 8 and 9 work quite well, as well as Firefox.

Let us know if you have any other issues.

This conversation is no longer open for comments or replies.