Having problems with analytics

  • 0
  • 1
  • Problem
  • Updated 3 months ago
  • In Progress
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: archived

Analytics not showing visits
Photo of patrick3769

patrick3769

  • 176 Points 100 badge 2x thumb
  • frustrating

Posted 4 months ago

  • 0
  • 1
Photo of Todd H

Todd H, Social Media Specialist

  • 18,536 Points 10k badge 2x thumb
Which website is the analytics not tracking so I can take a closer look?
Photo of Helene  Z Hill

Helene Z Hill

  • 102 Points 100 badge 2x thumb
Photo of Todd H

Todd H, Social Media Specialist

  • 18,536 Points 10k badge 2x thumb
I see that you have added a Google Analytics UA code, so you would have to view your analytics/visits from Google Analytics. When you are logged into your Google account, are you seeing your traffic information?
Photo of Helene  Z Hill

Helene Z Hill

  • 102 Points 100 badge 2x thumb
When I go to my google email, there is a message from Google Analytics that contains some data about my January usage.  Then I click on "full report" which takes me to a screen that is labeled "analytics" but is otherwise blank
Photo of Todd H

Todd H, Social Media Specialist

  • 18,536 Points 10k badge 2x thumb
Check to see if you have the correct Google UA code, and check if your website has been added properly inside of your Google Analytics account. Have you reached out to them yet to see if everything has been added correctly?

This conversation is no longer open for comments or replies.