Has anyone reported font issues with Websitebuilder

  • 0
  • 1
  • Problem
  • Updated 3 years ago
  • Solved
  • (Edited)
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Archived

The small "e" (shown in the image of the page title "Our Properties"), is different as compared to the others in the site menu.  I've tried clearing the text but the result is the same.  Any ideas?
Photo of david2953

david2953

  • 6,966 Points 5k badge 2x thumb

Posted 3 years ago

  • 0
  • 1
Photo of Brian4612

Brian4612, Champion

  • 32,264 Points 20k badge 2x thumb
David, there has been some posts regarding Arial fonts not showing properly.., not sure if that's the reason but I would try enlarging the fonts, too big for now and if the E changes then try reducing back to the original size, Just guessing here i'm afraid.
Photo of david2953

david2953

  • 6,966 Points 5k badge 2x thumb
Brian...good suggestion.  When I enlarge the font the "e" in questions straightens itself out, however as soon as I return it to the desired size it goes back to it original state.  I am not a fan of the larger font size so hopefully there will be a resolution from Homestead
Photo of Brian4612

Brian4612, Champion

  • 32,264 Points 20k badge 2x thumb
Probably teaching you to suck eggs but I had a similar problem with font sizes. I assumed, when I clicked on the nav bar any changes to font size would be carried across the whole bar, but it didn't, One tab stayed at the small font so I highlighted each one in turn and made sure they were all the same, finally clicking on the errant one and changed that.
Photo of SanDiegoTicketExpert

SanDiegoTicketExpert

  • 1,708 Points 1k badge 2x thumb
Hey David, I think what you're seeing is either a downward pointing one of these < indicating that there's a drop down menu under that button that's superimposed over the "e", or you're seeing what's listed as "border 2" under the button style menu. You should be able to fix either by adjusting the padding on the button style menu. Hope this helps :)
Photo of SanDiegoTicketExpert

SanDiegoTicketExpert

  • 1,708 Points 1k badge 2x thumb
I just looked again, and it has to be the downward pointing arrow indicating a dropd down menu.
Photo of Brian4612

Brian4612, Champion

  • 32,264 Points 20k badge 2x thumb
Good spot SanDiego.. Better eyes then mine :)
(Edited)
Photo of david2953

david2953

  • 6,966 Points 5k badge 2x thumb
As my uncle use to say to me, "I'll be a monkeys uncle"....it was the drop down arrow that was overlapping the e.  With some adjustment to padding the problem is resolved.  Thanks SanDiego and to all of you for your help!!!

(Edited)
Photo of susan2829

susan2829, Champion

  • 43,192 Points 20k badge 2x thumb
3 big cheers for SanDiego!! WTG
Photo of SanDiegoTicketExpert

SanDiegoTicketExpert

  • 1,708 Points 1k badge 2x thumb
Aw shucks :) Cheers folks
Photo of Brian4612

Brian4612, Champion

  • 32,264 Points 20k badge 2x thumb
Your A star YAY :)
Photo of Todd H

Todd H, Social Media Specialist

  • 20,854 Points 20k badge 2x thumb
Glad to hear you got it taken care of!
Photo of susan2829

susan2829, Champion

  • 43,192 Points 20k badge 2x thumb
David if that page is published could you give us the site address please.
The Arial font issue is a Fire Fox thing and FF just renders it to a different font, but that would affect the whole word/s, not just a single letter.
Photo of david2953

david2953

  • 6,966 Points 5k badge 2x thumb
Hi Susan...unfortunately I haven't published the site just yet. I would be happy to share it when I do and would welcome any input.  The font I am using is Heading 2 (Lato).  I use Chrome as my browser.  This issue only effects this one page name in the site map, other e's are the same font and size and they look fine....which is very odd.
Photo of susan2829

susan2829, Champion

  • 43,192 Points 20k badge 2x thumb
Wondering if it has to do with the other letters in that particular word. Your pic is too small so I can't really see it - the reason I wanted the site addy. :) 
Photo of david2953

david2953

  • 6,966 Points 5k badge 2x thumb
Try clicking on the picture...it should expand into a new window...at least it does here.  As you see there are more letters/spaces in the the Our Properties page link 14 as compared to 13 in the Quote Request link...but I would still think it should truncate properly without distorting the font.

I've tried making the character count the same and added a hyphen to make the two the same but it has no effect.  If I expand the font size to 18 from 16 then the "e" looks normal.  It makes no sense and I really don't want a Fisher Price looking tool bar with the larger font :).  I'll live with it if I have to but I think its something for the developers to take a look at.
(Edited)

This conversation is no longer open for comments or replies.