grid on web builder page

  • 0
  • 1
  • Question
  • Updated 1 month ago
  • Answered
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: 7 days of inactivity

Page guide or grid for building a page and items placement
Photo of Christine E.0416

Christine E.0416

  • 102 Points 100 badge 2x thumb

Posted 2 months ago

  • 0
  • 1
Photo of themieleman

themieleman, Champion

  • 65,260 Points 50k badge 2x thumb
RESTORE GRID:
Great question. To get the grid back, just take your mouse and do a "right-click" in the gray colored area to the right as shown below. If you don't see the gray area, you may have to widen your browser window until it appears. 
Photo of Rolf8076

Rolf8076

  • 454 Points 250 badge 2x thumb
...."as shown below" there's nothing shown below. There's grey area at the very bottom to the left and right of the black area, but when I right click on  it nothing happens. 
Photo of Michelle C

Michelle C, Employee

  • 6,768 Points 5k badge 2x thumb
What website are you trying to get the grid to show for?
(Edited)
Photo of Cynthia8702

Cynthia8702

  • 242 Points 100 badge 2x thumb
I'm having trouble bringing up the grid.  I have right-clicked on the gray area and nothing happens.
Photo of Michelle C

Michelle C, Employee

  • 6,768 Points 5k badge 2x thumb
What options do you have when you right click?
Photo of Rolf8076

Rolf8076

  • 454 Points 250 badge 2x thumb
No Options
Photo of Michelle C

Michelle C, Employee

  • 6,768 Points 5k badge 2x thumb
Were you able to figure this out? When I go into the editor now I do see the grid is enabled. 
Photo of Cynthia8702

Cynthia8702

  • 242 Points 100 badge 2x thumb
Still cannot get the grid to appear, going to the gray area then right clicking for options.
Photo of Cynthia8702

Cynthia8702

  • 242 Points 100 badge 2x thumb
no, I still cannot enact the grid by going to the gray area on the right side and right clicking for options.
how do I know I have the most up to date version of SiteBuilder?  perhaps that is the problem?
Photo of Michelle C

Michelle C, Employee

  • 6,768 Points 5k badge 2x thumb
Cynthia, 

I do apologize, i'm not sure why you are not seeing the option. I can enable the grid for you.  
Photo of Cynthia8702

Cynthia8702

  • 242 Points 100 badge 2x thumb
how do we do that?
Photo of Michelle C

Michelle C, Employee

  • 6,768 Points 5k badge 2x thumb
Your website is built in Sitebuilder plus, you can tell by looking in the tab at the top of the browser when you have the editor open.

 
Photo of Cynthia8702

Cynthia8702

  • 242 Points 100 badge 2x thumb
yes, I see I have SiteBuilder Plus.  How do you enable the grid for me?
Photo of Cynthia8702

Cynthia8702

  • 242 Points 100 badge 2x thumb
okay, I have figured it out.  I am using a security program that prevented me from enabling the grid.  I switched over to Foxfire and can bring up the grid. 
I think I will be getting rid of this security program as I can't use it with my bank and several other websites.  Thank you for your help.
Photo of Michelle C

Michelle C, Employee

  • 6,768 Points 5k badge 2x thumb
I have already enabled it, when you go into the builder you will see it on the pages. 
Photo of Michelle C

Michelle C, Employee

  • 6,768 Points 5k badge 2x thumb
Hello,

The above answer is correct and  here is an example for what that should look like. https://community.homestead.com/homestead/topics/sitebuilder-plus-show-grid-for-alignment

This conversation is no longer open for comments or replies.