Got many issues which I am unable to resolve on my end

  • 1
  • 1
  • Problem
  • Updated 3 years ago
  • (Edited)
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Archived

Several key issues:

1. When navigating from home page: www.globaldataresearch.org and clicking link to the Turbinique Wind Engine page (which is just a page under the main GDR site) it takes me to:http://jonathanwalters.homestead.com/~local/~Preview/Turbinique-Wind-Engine.html?_=1483045819385 it should be just linking to a page within www.globaldataresearch.org.

2. athenaspacevehicles.com is still coming up under:.homesteadcloud.com it has been several weeks and this issue is still not resolved. It is causing my testers to not be able to navigate to it .

3. zeouspower.com is the same issue for athenaspace vehicles.

4. The contact form for some of my websites keeps changing the default email to one I do not monitor. I have had to reconfigure the email form several times now. could you explain to me why this is happening?

5. hetiatinyhomes.com, saturnaemicrofarm.com, and ambrosiasustenance.com cannot be reached by any of my testers. One day it is reachable the next day it is not. I just tried via normal OS applications and I cannot reach them. But I can through editor. I can edit. I can publish. But when I click button to view the just published website it takes me to error page dx does not exist. What is going on here?

I have been reaching out to other businesses to advertise and sending them to my sites - but now there is nothing to see. This is making me look very bad in front of these people. 


EDIT: I just found out that my employee was not keeping tabs on the ICANN emails. I have corrected this. Please ensure that these sites come back up in totality. I apologize for missing this important issue. I left it to a former employee. Will not make that mistake again.
Photo of Jonathan1400

Jonathan1400

  • 524 Points 500 badge 2x thumb
  • frustrated......somewhat less now...

Posted 3 years ago

  • 1
  • 1
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
1) That is the link you have entered on that particular image. You can update that in the properties editor for that image.

2) Fixed

3) Fixed

4) I have not heard of this. Are you changing it from the default? and is it changing back to the default?

5) All 3 sites are working for me via browser. I will try to connect to them at some random intervals to see if I see an issue. It looks like you got them verified.
Photo of Jonathan1400

Jonathan1400

  • 524 Points 500 badge 2x thumb
Thanks Drew. I appreciate it. My expertise is everything but computer programming. I hired a person to perform that task. Seems the resume was bloated. So I am stabbing at this myself now.

I am clueless as to why the email keeps changing. I set it. Then have a tester try it and it works. Then something goes poof. Hopefully it went poof along with former programmer.

Yep - seems like now the dust is settling and things are working out. Starting nine companies at once.....not getting much shut-eye. I wish to apologize if I came across as unprofessional - If  did being tired is no excuse. 


Thank you again for your assistance.

Jonathan
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
Not at all Jonathan. I certainly understand frustration as those are usually the only people I hear from. You were perfectly fine, setting forth your issues and asked for assistance.  That is perfectly reasonable. The things we really can't tolerate are extreme negativity and vulgarity, neither of which you did.

Is the email thing sticking now? If not we will take a look. May I ask if you have changed the password on your account? I am showing recent logins from at least 2 different places in Florida. Might want to change that password to ensure someone isn't playing games with you.

This conversation is no longer open for comments or replies.