Forms not being received. How do I fix this?

  • 0
  • 3
  • Question
  • Updated 5 years ago
Merged

This conversation has been merged. Please reference the main conversation: Submit button not functioning...

I have forms set up on my website. When a customer fills in the form and clicks the submit button the form is not being received by us. I have checked the spam mail and they are not in there. I have checked the form settings and nothing has changed. I am missing out on business due to this. How do I get someone to look at it and fix it?
Photo of Cathi0232

Cathi0232

  • 696 Points 500 badge 2x thumb

Posted 5 years ago

  • 0
  • 3
Photo of M. C.5351

M. C.5351

  • 288 Points 250 badge 2x thumb
mine have not worked in days, I am losing big money everyday...and no one cares!
Photo of William1899

William1899

  • 1,644 Points 1k badge 2x thumb

HOMESTEAD TECHNOLOGIES, INC. Entity Number: C2107525 Date Filed: 05/05/1998 Status: ACTIVE Jurisdiction: DELAWARE Entity Address: 10 CORPORATE DRIVE, STE 300 Entity City, State, Zip: BURLINGTON MA 01803 Agent for Service of Process: C T CORPORATION Agent Address: 818 WEST SEVENTH STREET, 2ND FLOOR Agent City, State, Zip: LOS ANGELES CA 90017

see my conversations for more info

Photo of Cathi0232

Cathi0232

  • 696 Points 500 badge 2x thumb
Has anyone called them about this?
Photo of M. C.5351

M. C.5351

  • 288 Points 250 badge 2x thumb
If we had all been told in advance we could have made some preparations, maybe letting people to know to call us because we would not receive the form leads or something..this is horrible business!
Photo of Cathi0232

Cathi0232

  • 696 Points 500 badge 2x thumb
What would they tell us? Did they disable them or something? 
Photo of M. C.5351

M. C.5351

  • 288 Points 250 badge 2x thumb
I was told there is absolutely nothing that can be done other than wait, till when? I don't know, they don't know! 
Photo of M. C.5351

M. C.5351

  • 288 Points 250 badge 2x thumb

they changed servers, they are moving everything to new servers, they knew this would cause disruptions

Photo of M. C.5351

M. C.5351

  • 288 Points 250 badge 2x thumb
I have 16 people that work for me sitting in the office waiting for web leads, that DO NOT COME! Thank you to who ever bought homestead
Photo of Cathi0232

Cathi0232

  • 696 Points 500 badge 2x thumb
When did this start happening?
Photo of Jon7735

Jon7735

  • 552 Points 500 badge 2x thumb
I had been receiving form-submission emails fine, but used SiteBuilderPlus to make updates and now do not. I went to SBP after not being able to login using the PC version of SB, and after several unrewarding Chat sessions.
Not once did the Chat tech warn me against using SBP online to make changes! This would have prevented my inadvertently disabling my forms. I am royally pissed!
Photo of William1899

William1899

  • 1,644 Points 1k badge 2x thumb
HOMESTEAD TECHNOLOGIES, INC. Entity Number: C2107525 Date Filed: 05/05/1998 Status: ACTIVE Jurisdiction: DELAWARE Entity Address: 10 CORPORATE DRIVE, STE 300 Entity City, State, Zip: BURLINGTON MA 01803 Agent for Service of Process: C T CORPORATION Agent Address: 818 WEST SEVENTH STREET, 2ND FLOOR Agent City, State, Zip: LOS ANGELES CA 90017

see my conversations for more info

Photo of Jeannie5233

Jeannie5233

  • 986 Points 500 badge 2x thumb
Jon7735....I NEVER use SiteBuilder Plus (only use SiteBuilder Desktop) and my forms just started failing.  I have no doubt there's nothing any of us did to cause this.
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
The issue with forms has been identified and is being addressed.

Jon7735, It should not matter which Sitebuilder published the submit button. Do you have a situation where a form published in Plus doesn't work and one published in desktop does? If so, let us know, that could be of assistance

Drew
Photo of M. C.5351

M. C.5351

  • 288 Points 250 badge 2x thumb
Drew, do you have any idea when it may be fixed?
Photo of Jon7735

Jon7735

  • 552 Points 500 badge 2x thumb
Hi Drew,
No. I have other sites, but only this one uses forms. This site's forms were sending out emails as late at 11:17 am on 12/15/14, so my thought was that making changes is what broke this functionality; but perhaps not.
Per advice over phone from Tech Support I have set the form notification preference to log submissions as well as to (attempt) to send email. I've verified that logging works, but the mapping of header and input data are completely different from that of the emails. While better than nothing, the different layout completely negates the utility of Access queries I've written to auto-load form data into my Access database, so I am still a very frustrated puppy.
I'm sure this is inconveniencing lots of others, so I have no doubt you guys are working on a fix. I wish you speedy success!
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
Ok. Yes we are.
Photo of M. C.5351

M. C.5351

  • 288 Points 250 badge 2x thumb
Drew, do you have any idea when it may be fixed?
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
Some progress has been made, I am not sure how much longer though.

Drew
Photo of Jeannie5233

Jeannie5233

  • 986 Points 500 badge 2x thumb
Form submissions worked for only a short time today and is back to not working. 
Photo of Jeannie5233

Jeannie5233

  • 986 Points 500 badge 2x thumb
Unfortunately, the data in the text file is unusable.  The only way that it comes through in a usable form is in an email.
Photo of Jon7735

Jon7735

  • 552 Points 500 badge 2x thumb
Jeannie5233, your point about the text file being unusable is largely true. Technically all the data from your forms is present, so if the matter is one of life and death you can probably work with it; but it's not easy.

In the normal email you get one line of text per input field, with each entry preceded by its field label. Besides being reasonably easy to read, you can write routines to process these records and load them into a database. This provides a clumsy but workable means of overcoming Homestead's absurd lack of a back-end database.

In contrast, with the log file you get one header record bearing all the field labels jammed together, followed by a single record per submission containing all the entry values, likewise jammed together. 

To make matters worse, the order of fields in the log file can (in my case does) differ from the order in the form. You can figure all this out, but it's a massive time-consuming hassle.

This situation is unprofessional and inexcusable. We're not talking about new functionality that's new and subtle. We're talking about core functionality essential to virtually all business customers, which has worked fine for years and got broken.  What's the deal and why isn't this fixed already?
(Edited)
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
I understand it is more difficult and time consuming. The engineers are working as quickly as possible, and it isn't the best option, but with them working the problem, I can only try to offer alternatives. If you rely on this data, then it can be made to work, or there are 3rd party form builders available that may work for you.

Drew
Photo of Jeannie5233

Jeannie5233

  • 986 Points 500 badge 2x thumb
If it was just me looking at the data, I'd just try to muddle through.  But I have to supply that info to many other people....who would not be the least bit impressed or tolerant.
Photo of William1899

William1899

  • 1,644 Points 1k badge 2x thumb
HOMESTEAD TECHNOLOGIES, INC. Entity Number: C2107525 Date Filed: 05/05/1998 Status: ACTIVE Jurisdiction: DELAWARE Entity Address: 10 CORPORATE DRIVE, STE 300 Entity City, State, Zip: BURLINGTON MA 01803 Agent for Service of Process: C T CORPORATION Agent Address: 818 WEST SEVENTH STREET, 2ND FLOOR Agent City, State, Zip: LOS ANGELES CA 90017

see my conversations for more info

Photo of Jon7735

Jon7735

  • 552 Points 500 badge 2x thumb
Merry Christmas. I completed form submissions on two different forms this morning, and to my amazement both worked correctly, sending proper email notifications.

The question is: is this functionality really fixed? I have some temporary pages warning users about forms, and I've love to revert to a normal set of pages. IS IT SAFE?
Photo of Jeannie5233

Jeannie5233

  • 986 Points 500 badge 2x thumb
I just tested one of my forms and it came through immediately also.  Still nothing from the weeks of missing data submissions though.
Photo of Ronny9823

Ronny9823

  • 60 Points
Still Nothing working! I can't reach anyone and it's costing me money!!

We are currently unable to register your domain. Please try again at a later time.

 

I was chatting yesterday and they insured me that it was gonna be fixed. Now again nothing, It's almost a week that our website is off-line!! I'm considering simply making a new website somewere else if it's not fixed soon...

 

 

(Edited)
Photo of Jon7735

Jon7735

  • 552 Points 500 badge 2x thumb
I and at least one other person who blogged this morning were able to submit forms successfully. 
I could be wrong, but I believe the domain registration problem is separate from the form submission problem.
If you have a working site with at least one form on it, have you tested the form(s) to see if they are working again?
Photo of William1899

William1899

  • 1,644 Points 1k badge 2x thumb
HOMESTEAD TECHNOLOGIES, INC. Entity Number: C2107525 Date Filed: 05/05/1998 Status: ACTIVE Jurisdiction: DELAWARE Entity Address: 10 CORPORATE DRIVE, STE 300 Entity City, State, Zip: BURLINGTON MA 01803 Agent for Service of Process: C T CORPORATION Agent Address: 818 WEST SEVENTH STREET, 2ND FLOOR Agent City, State, Zip: LOS ANGELES CA 90017

see my conversations for more info

Photo of Jeannie5233

Jeannie5233

  • 986 Points 500 badge 2x thumb
I ran 2 form submission tests today (morning & afternoon) and both came through immediately.  No idea if the lost ones going back to mid November will ever show up but at least it's finally working today.

This conversation is no longer open for comments or replies.