Form submissions not coming through

  • 0
  • 1
  • Problem
  • Updated 4 weeks ago
  • Acknowledged
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Archiving inactive content

I have created a form on my site and when I've tested it (after publishing), the form submissions aren't coming through to my email and are not listed in the database of form submissions on the sitebuilder. I need some help as maybe I don't have the settings set-up correctly.
Photo of msengman1140

msengman1140

  • 120 Points 100 badge 2x thumb
  • frustrated

Posted 4 weeks ago

  • 0
  • 1
Photo of Elyzabeth

Elyzabeth , Official Rep

  • 20,772 Points 20k badge 2x thumb
I just went to your website, sent through a test form, and I can see it in the list of submissions in the builder. I'm not sure what I am doing differently, but it seems to work when I tested it. Please make sure when submitting the form that you fill out the captcha.
Photo of msengman1140

msengman1140

  • 120 Points 100 badge 2x thumb
That wasn't the correct form. It's the form on the DOD 2018 Women's Conference page.
Photo of Elyzabeth

Elyzabeth , Official Rep

  • 20,772 Points 20k badge 2x thumb
I see DOD 2019 Women's Conference page, and the form on that page is not set up properly. There is a link on the submit button going to a Paypal page, which is overriding its submit function. You will need to remove the link on that submit button for the form to work.

This conversation is no longer open for comments or replies.