File Manager upload error (0x39)

  • 0
  • 1
  • Problem
  • Updated 9 months ago
  • Solved
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Archived

Starting Tuesday, 9/26, I have been getting an error when trying to upload files using File Manager. The error message is: "Oops! Your upload failed due to a network or server issue. (0x39)."  I am able to delete and view files, just not upload. I have tried different computers, different browsers, and different networks, and still receive the error. I am using SiteBuilder Plus to access File Manager
Any help would be greatly appreciated.
Photo of Victoria7911

Victoria7911

  • 180 Points 100 badge 2x thumb

Posted 11 months ago

  • 0
  • 1
Photo of Victoria7911

Victoria7911

  • 180 Points 100 badge 2x thumb
This problem has been solved! I was not using the "Import" tool to bring in files, but rather was just dragging-dropping files into File Manager. I've never had a problem with the drag-drop process, but something has changed over the last few days so this no longer works. The Import button works fine though, so I'm back up and running.
Photo of Drew N

Drew N, Community Manager

  • 258,248 Points 100k badge 2x thumb
Good to hear it. We are looking into the drag and drop issue too.
Not solved. Can not get it to work either way. Please help
Photo of Drew N

Drew N, Community Manager

  • 258,248 Points 100k badge 2x thumb
crownedbroadcasting9355, It looks like you are using Edhe and Internet Explorer. Please try using the import button from Firefox and/or Chrome and let us know.
Photo of Chris5394

Chris5394

  • 110 Points 100 badge 2x thumb
I can answer for this user - it still does not work.  Now I get an error claiming to have symbols in my upload name that cannot be used.  There are NO symbols in the names.  Any help would be greatly appreciated as our organization just paid for another year for the site and it cannot be used as needed with this happening.
Photo of Drew N

Drew N, Community Manager

  • 258,248 Points 100k badge 2x thumb
Chris5394, can you post the exact file name? It should be strictly alpha numeric. No special characters or spaces.
Photo of Chris5394

Chris5394

  • 110 Points 100 badge 2x thumb
GSQMRC91517

I even changed it TO this.  The week before September 15th I was able to import files that read like the following:  GSQMRC 9 15 17    I changed it, when I saw the error come up through chrome and firefox that said about symbols because those would import as GSQMRC_9_15_17.   Still not working.  

I am able to do everything else on the website accept anything that has to do with uploading or links (because it will only allow me to use links that are uploaded to file manager).

Thank you!
(Edited)
Photo of Drew N

Drew N, Community Manager

  • 258,248 Points 100k badge 2x thumb
Are you dragging and dropping the file into the file manager, or are you using the import button? Also, what browser are you using? Have you tried a different browser?
Photo of Chris5394

Chris5394

  • 110 Points 100 badge 2x thumb
Import button.   I tried drag and drop after nothing happened with the import button.  I use safari and have never had an issue.  However, I saw the post above and tried both Chrome and Firefox - same issue.  Have tried again today (10/13/17) - still nothing....
Photo of Drew N

Drew N, Community Manager

  • 258,248 Points 100k badge 2x thumb
I have added your comments to the developer's ticket. They are working on this.
Photo of Chris5394

Chris5394

  • 110 Points 100 badge 2x thumb
Thank you!  I continue to be unable to upload any information.  I am working out ways 'around' the issue at this point, but not finding any solution so far!
(Edited)
Photo of Chris5394

Chris5394

  • 110 Points 100 badge 2x thumb
I would like to update - I tried again this evening.  I was finally able to upload an Xcel file....but I am unable to upload documents.  I am sending a picture of the error message I received this evening.  Please note...I tried two different files:  One was named "GSQMRC Jay Butler" (no quotes in the name) and one was named "GSQMRC91517" (again, no quotes in the actual name).

Thank you for any assistance you can give me.
(Edited)
Photo of Drew N

Drew N, Community Manager

  • 258,248 Points 100k badge 2x thumb
If you are drag and dropping the files, try the import button. There is a known issue and the developers believe it to be resolved. The planned release in Wednesday morning, but this is subject to change.
Photo of Chris5394

Chris5394

  • 110 Points 100 badge 2x thumb
Unfortunately, it is NOT resolved.  I just tried again today and got the same exact error message.  I am not dragging and dropping; I am using the import button.  This is very frustrating as, literally, this began once we paid our two year fees again.
Photo of Drew N

Drew N, Community Manager

  • 258,248 Points 100k badge 2x thumb
Hi Chris, A few people have reported it still happening. So far everyone has now been able to drag and drop successfully. Can you try that? I will check your account more closely as well.

This conversation is no longer open for comments or replies.