File Manager Not Importing

  • 0
  • 1
  • Problem
  • Updated 1 year ago
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Archived

I'm using the SiteBuilder Plus web version for editing and trying to import a document to File Manager.  It doesn't seem to work.  It goes through all the steps of allowing me to select the file then click 'Open' but nothing happens after that.  It returns me to File Manager but the file is not there.  I'm using Windows 10 and latest version of Chrome.  Any thoughts?
Photo of Shadowbrook1070

Shadowbrook1070

  • 444 Points 250 badge 2x thumb

Posted 1 year ago

  • 0
  • 1
Photo of themieleman

themieleman, Champion

  • 57,316 Points 50k badge 2x thumb
Have you reached your storage limit?
Photo of Drew N

Drew N, Community Manager

  • 258,792 Points 100k badge 2x thumb
Apparently, Chrome has disabled Flash in the browser. It needs to be enabled site by site. Flash is required to upload through the file manager. You can do a search and see how to add Homestead to the enabled sites for Flash in Chrome, or upload the files using Internet Explorer. It doesn't appear MS has disabled it yet.

We are investigating alternative methods for uploading at this time.
Photo of Shadowbrook1070

Shadowbrook1070

  • 444 Points 250 badge 2x thumb
Thank you.  Enabling in Chrome worked.  Did not work in IE by default.

This conversation is no longer open for comments or replies.